Fallout 4 Performance Thread

Discussion in 'Videocards - AMD Radeon Drivers Section' started by RexOmnipotentus, Nov 9, 2015.

  1. PrMinisterGR

    PrMinisterGR Ancient Guru

    Messages:
    7,187
    Likes Received:
    237
    GPU:
    Sapphire 7970 Quadrobake
    I just loaded the game. I'm just out of the Vault in the beginning, on the hill. With everything on max and Shadow Quality and Shadow Distance on High and God Rays on Low, I get a stuck 50fps (I have set the game at 1080p50Hz, after the horror stories I read in here). It hasn't dropped a frame yet. I've disabled its own Vsync and I'm using RadeonPro, along with Triple Buffering and the "Sync frame limiter to monitor refresh".
     
  2. kaicooper

    kaicooper Master Guru

    Messages:
    519
    Likes Received:
    41
    GPU:
    GTX 780 SC ACX
    finally i can run my game smooth 60 fps all the time 98%
     
  3. PrMinisterGR

    PrMinisterGR Ancient Guru

    Messages:
    7,187
    Likes Received:
    237
    GPU:
    Sapphire 7970 Quadrobake
    Card/settings?
     
  4. OneB1t

    OneB1t Master Guru

    Messages:
    262
    Likes Received:
    0
    GPU:
    R9 290X@R9 390X 1050/1325
    just wait until you get to town :D
    also when you lower shadow draw distance performance is much less bottlenecked with CPU singlethread performance
     

  5. kaicooper

    kaicooper Master Guru

    Messages:
    519
    Likes Received:
    41
    GPU:
    GTX 780 SC ACX
    i7 920 4.0 ghz
    GTX 780 sc ACX
    16 GB RAM

    cap 60 fps from Riva Tuner
    and use Fallout4 Configuration MOD
    disable GODRAY and DOF (i added it through Reshade)
    and lower Shadow distance/quality
    Vsync Lock
     
  6. RexOmnipotentus

    RexOmnipotentus Master Guru

    Messages:
    796
    Likes Received:
    4
    GPU:
    Vega 64
    There is indeed some flickering in the perk tree. I still think playing at for 4K with some flickering is better than playing with one card at 1440P :p

    As a CrossFire user i just learned to deal with minor flickering. Of course the flickering Sammarbella has is pretty extrem and would make the game unplayable.
     
  7. lexer98

    lexer98 Master Guru

    Messages:
    668
    Likes Received:
    1
    GPU:
    GTX 1070 - WC
    In AFR Friendly my crossfire (7970/50 x2) scales pretty well ! but my character face turns black and i have a lot of flickering :cry:.
    So i will stick with the Crysis 3 profile ...
     
    Last edited: Nov 20, 2015
  8. RexOmnipotentus

    RexOmnipotentus Master Guru

    Messages:
    796
    Likes Received:
    4
    GPU:
    Vega 64
    You are playing as a woman then?

    EDIT: i just took of my gas mask and i also have a black face as a male. I will never take that gas mask off again. :p

    Well, i'm still going to use it, but AFR friendly mode is far from perfect :p
     
    Last edited: Nov 20, 2015
  9. RexOmnipotentus

    RexOmnipotentus Master Guru

    Messages:
    796
    Likes Received:
    4
    GPU:
    Vega 64
    The Crysis 3 profile has some nasty framedrops. I'm not really a fan of that :p

    EDIT: I have no idea why i just used 2 posts to answer you :p
     
  10. BugMeister

    BugMeister Member Guru

    Messages:
    166
    Likes Received:
    1
    GPU:
    2x RX480 NITRO+OC(8G)
    looking fabulous here..

    :eek:rder: -just hit ultra and let it roll..
     

  11. AgentOrange

    AgentOrange Member

    Messages:
    35
    Likes Received:
    0
    GPU:
    Giga GTX 980Ti Xtreeeme
    The new driver (15.11.1) is a bit more optimised in 'Default' mode, and allows TAA anti-aliasing without the game glitching hard. I was previously using AFR. Scaling is also way better, to the point where I have to underclock to keep my top card cool. TAA is demanding though, so I've reduced res from 2160p to 1440p, but with TAA and the Enhanced Wasteland mod from Nexus the game is now looking and feeling awesome! Only slightly worse clarity without 2160p res. With the mod, night is night (need to use your torch!), and the colours are heaps better, I feel. I reduced some of the gamma in the game too with SweetFX because daylight is TOO bright sometimes. So now, loving this game!

    Guys, I reckon having TAA enabled makes the game look seriously impressive, just my opinion though, and I'd definitely recommend having it on.

    With my 2 X R9 290s I have TAA enabled, 16 AF, 2560x1440 res, everything set to High, except for Ultra textures (textures need all the help they can get!), and Medium view distance details (doesn't make much difference to image I feel). Enhanced Mod uses Ambient Light, DOF, Lumasharpen etc etc so uses some resources, thus I've locked my refresh to 40, which is smooth enough for me. Hope this info is useful for anyone, cheers!
     
  12. RexOmnipotentus

    RexOmnipotentus Master Guru

    Messages:
    796
    Likes Received:
    4
    GPU:
    Vega 64
    What profile are you using now?
     
  13. AgentOrange

    AgentOrange Member

    Messages:
    35
    Likes Received:
    0
    GPU:
    Giga GTX 980Ti Xtreeeme
    Default
     
  14. lexer98

    lexer98 Master Guru

    Messages:
    668
    Likes Received:
    1
    GPU:
    GTX 1070 - WC
    Yeah the "Crysis 3 profile" in heavly populated areas like the "boston freedom trail", have a really crappy perfomance (fps drops to 40FPS:puke2:) ....
     
  15. RexOmnipotentus

    RexOmnipotentus Master Guru

    Messages:
    796
    Likes Received:
    4
    GPU:
    Vega 64
    So you are not using CrossFire right now.
     

  16. fr33jack

    fr33jack Maha Guru

    Messages:
    1,153
    Likes Received:
    3
    GPU:
    1050Ti @1.9/ 9.0GHz
    Just you wait till you get to first minor town (Lexington). You will be batf@ked surprised :D I am also was having around 50 at the beginning...

    Atm playin at 2720x1530@75Hz with locked 35 fps. In cities it drops to 30 occasionally. Apart from that its fine. After I tweaked shadows distances and such...
     
  17. sammarbella

    sammarbella Ancient Guru

    Messages:
    3,931
    Likes Received:
    178
    GPU:
    290X Lightning CFX (H2O)
    Typical CFX AMD solution.

    :flip2:
     
  18. AgentOrange

    AgentOrange Member

    Messages:
    35
    Likes Received:
    0
    GPU:
    Giga GTX 980Ti Xtreeeme
    Er, it is, actually. Default is the 'default' crossfire profile, 'Disabled' would mean no crossfire. Both GPUs pushing 100% usage. Yeah AMD haven't loaded a Fallout 4 profile yet, but the latest driver's default profile is better optimised.
     
    Last edited: Nov 20, 2015
  19. sammarbella

    sammarbella Ancient Guru

    Messages:
    3,931
    Likes Received:
    178
    GPU:
    290X Lightning CFX (H2O)
    AFIK default 15.1.1 CFX profile disables CFX, so perfect 0% for GPU 2.

    Check that you don't have unified GPU monitoring enabled in AB, you'll not be the first.

    :rolleyes:
     
  20. RexOmnipotentus

    RexOmnipotentus Master Guru

    Messages:
    796
    Likes Received:
    4
    GPU:
    Vega 64
    CrossFire is disabled completely if you install the 15.11.1 driver.
     

Share This Page