Fallout 3 Oblivion.exe issue..

Discussion in 'Videocards - AMD Radeon Drivers Section' started by Bornakiller, Feb 26, 2009.

  1. Bornakiller

    Bornakiller Master Guru

    Messages:
    418
    Likes Received:
    0
    GPU:
    EVGA GTX 580 SLI
    Fallout 3 Oblivion.exe

    When i rename fallout3.exe to Oblivion.exe The game runs so smooth + AI = Standard

    Been experiencing stutters with Standard and Advanced :bang:

    How would i know if both my 4870x2 GPU's are working in the game??
     
    Last edited: Feb 26, 2009
  2. buddyfriendo

    buddyfriendo Ancient Guru

    Messages:
    3,409
    Likes Received:
    5
    GPU:
    2070 Super
    You can right click the tray icon, select the #1 4870X2 and click CrossfireX Settings > Show CrossfireX Status Icon where applicable. When you launch the game there should be a logo in the corner of your screen for CrossfireX. If it's not there then the game isn't supported.

    FYI Oblivion will run like garbage no matter what in certain places, the game to my knowledge had little to no optimization. I'm also running Fallout 3 without a single problem, so my guess is your quad setup could be the issue here.
     
    Last edited: Feb 26, 2009
  3. Iarwain

    Iarwain Banned

    Messages:
    3,048
    Likes Received:
    0
    GPU:
    4890 990//1120
    Put it back to fallout3.exe. ATI added a profile in 8.12 or 9.1 for crossfire in that game. It works fine for me.

    It's entirely possible that your second 4870x2 isn't doing anything because it doesn't have anything to do. Even with graphics mods, settings maxed out, 1920x1200 with AA you shouldn't even be fully stressed the first 4870x2.

    Fallout 3 is known to have these kinds of frame skips you mention, regardless of card.
     
  4. thiruvil

    thiruvil New Member

    Messages:
    3
    Likes Received:
    0
    Same issues with studdering with fallout3.exe but much less with oblivion.exe. Not sure if HDR causes the issue (which is also annoying under fallout3.exe)
     

  5. Bornakiller

    Bornakiller Master Guru

    Messages:
    418
    Likes Received:
    0
    GPU:
    EVGA GTX 580 SLI
    Is there a way that i can force the game to not skip frames??

    What im looking for is a smooth game play with no hiccups or stutters, smooth as watching a movie ;)
     
  6. buddyfriendo

    buddyfriendo Ancient Guru

    Messages:
    3,409
    Likes Received:
    5
    GPU:
    2070 Super
    I play with VSync on and to be honest I've never really noticed the stuttering.
     
  7. HaZe303

    HaZe303 Ancient Guru

    Messages:
    1,944
    Likes Received:
    0
    GPU:
    RTX 2070 Super
    This is a ATI problem I think, coz on my two 4850s in xfire I do get stuttering in Fallout3, but with my GTX 260 the game is butter smooth!
     
  8. zomb69

    zomb69 Master Guru

    Messages:
    792
    Likes Received:
    0
    GPU:
    GTX 670 OC/3Dsyncmaster
    since the 9.2 drivers both fallout3 and fear2 performance literally double when cat a.i set to advanced, all settings maxxed i get 75-100fps smoooooth
     
  9. m.3ck

    m.3ck Member

    Messages:
    22
    Likes Received:
    0
    GPU:
    2x 4890 1GB CF
    editing the fallout.ini and setting the iFPSclamp works good for me... http://www.bethsoft.com/bgsforums/index.php?showtopic=893209
     
  10. Iarwain

    Iarwain Banned

    Messages:
    3,048
    Likes Received:
    0
    GPU:
    4890 990//1120
    iFPS clamp is indeed the fix.
     

  11. Bornakiller

    Bornakiller Master Guru

    Messages:
    418
    Likes Received:
    0
    GPU:
    EVGA GTX 580 SLI
    Tried the ifpsclamp its much better yet still i experience fps drops in the waste lands specially when i stare at dark walls :puke2:
     
  12. Iarwain

    Iarwain Banned

    Messages:
    3,048
    Likes Received:
    0
    GPU:
    4890 990//1120
    FPS drops may be the result of loading times. They're little stutters when you walk around. It's part of the engine. I would suggest googling for the Fallout 3 tweak guide. It has some fixes for this kinda stuff.
     
  13. Bornakiller

    Bornakiller Master Guru

    Messages:
    418
    Likes Received:
    0
    GPU:
    EVGA GTX 580 SLI
    I tried the Fallout3 tweak guide, smoother game play but the fps drop is still there drops till 40fps and back up to 60 and sometimes to 20fps, i cant figure out how to keep the fps at 60 max settings 1920x1200
    I think my system should handle it easily :(


    Source: http://www.tweakguides.com/Fallout3_10.html
     
  14. Iarwain

    Iarwain Banned

    Messages:
    3,048
    Likes Received:
    0
    GPU:
    4890 990//1120
    Well then, you got me. If you turn down some graphics settings, do they go away?
     
  15. Bornakiller

    Bornakiller Master Guru

    Messages:
    418
    Likes Received:
    0
    GPU:
    EVGA GTX 580 SLI
    Reduced AA to 2X and lowest detail settings in fallout3 launcher result: less noticeable fps drops average drop 40fps , i wonder why 4GB worth of graphic memory cant handle such game :S
     

  16. Sneakers

    Sneakers Ancient Guru

    Messages:
    2,717
    Likes Received:
    0
    GPU:
    Gigabyte 980Ti Windforce
    When your at it, anyone found a fix for the HDR light flickering outdoors in Fallout3? I had it on both my 2x 88gtx and on my 48x2, so seems to be the game that is the issue here. Tad annoying, but I had it always so got used to it kinda :)..

    Anyone? :x
     
  17. m.3ck

    m.3ck Member

    Messages:
    22
    Likes Received:
    0
    GPU:
    2x 4890 1GB CF
    I'd like a real fix for the HDR flicker too. Renaming fallout3.exe to oblivion.exe works but it will also prevent you from getting any achievements
     
  18. Maxrunner

    Maxrunner Member

    Messages:
    13
    Likes Received:
    0
    GPU:
    x1900 sapphire
    i have a very similar computer to yours but with the hd5870 and the game is not very smooth at all, the cpu is overclocked to 4000mhz. Still the max fps is 60 but the game stutters very much....any solutions?
     
  19. Maxrunner

    Maxrunner Member

    Messages:
    13
    Likes Received:
    0
    GPU:
    x1900 sapphire
    whats this?
     
  20. JonasBeckman

    JonasBeckman Ancient Guru

    Messages:
    17,523
    Likes Received:
    2,927
    GPU:
    MSI 6800 "Vanilla"
    Cat AI you mean?

    Catalyst Control Center -> Graphics (I prefer advanced view btw.) - > 3D -> AI :)

    Standard is the default setting and should always be enabled outside of compatibility testing, disabling it will remove several game specific optimizations and tweaks ("Profiles", detected by EXE file-name.) such as AA/HDR in Oblivion and it will also disable Crossfire functionality on dual-GPU cards (Like the 4870X2), advanced will try to further optimize performance but actual beneftis are pretty minor and it can reduce image quality a bit in the process though you could always try it and see if it helps but again any performance benefit would likely be very minor. :)

    If you instead meant 9.2 then that simply means ATI driver 2009 (9) February (2) just as this month we'll see the release of driver 10.1
     

Share This Page