1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

F1 2011 Crossfire problems

Discussion in 'Videocards - AMD Radeon Drivers Section' started by Solace, Sep 23, 2011.

  1. Scout

    Scout Member Guru

    Messages:
    166
    Likes Received:
    0
    GPU:
    2 x GTX 980Ti
    yup it seems to work but not scaling properly, at least can use full screen with about 70fps average (2560x1440 all max & fsaa) and don't have to disable crossfire..
     
  2. Metz

    Metz Master Guru

    Messages:
    229
    Likes Received:
    0
    GPU:
    2x 5850 TOP CF
    Sounds like CM screwed the pooch again with F1. No surprise. What is even more funny is half of these problems were launch problems F1 2010 had.
     
  3. Scyphe

    Scyphe Master Guru

    Messages:
    426
    Likes Received:
    1
    GPU:
    MSI Radeon 7950@1150/1700
    CatalystCreators twitter:

    CatalystCreator Andrew D
    Still working on CAP update for RO2, and looking at F1 2011 as well
    23 Sep

    Which means you'll have to wait for CAP5 or CAP6.
     
  4. johnyG

    johnyG Active Member

    Messages:
    64
    Likes Received:
    0
    GPU:
    GTX 470 SLI
    If you want to play your games at the release day, surely there are better solutions then AMD. And CrossfireX.

    Matrox Parhelia maybe....
     

  5. kazama

    kazama Master Guru

    Messages:
    309
    Likes Received:
    0
    GPU:
    MSI GTX 1080 X
    Casually i find a solution for the steam version, but playing windowed.

    Press alt+tab, crossfire is now disabled.

    Maximize the window and play, framerate never drops from 60 (for me).

    Temporal solution until a cap o new drivers arrives, hope soon...
     
  6. spyre

    spyre Master Guru

    Messages:
    227
    Likes Received:
    0
    GPU:
    AMD 6990 and 6970 TF
    You mean alt and enter not alt and tab. Alt and enter runs an app in a window if its supported.
     
  7. kazama

    kazama Master Guru

    Messages:
    309
    Likes Received:
    0
    GPU:
    MSI GTX 1080 X
    Yes and no, if i press alt+tab in f1 2011, it switch to window :D

    The normal press is alt+enter, but dont need for f1, at least for me.
     
  8. spyre

    spyre Master Guru

    Messages:
    227
    Likes Received:
    0
    GPU:
    AMD 6990 and 6970 TF
    Its easier to just create a profile in RadeonPro to disable AFR or use the godfather.exe profile then you can have it running full screen. This game just does not scale in Crossfire (and I presume SLI) and causes negative scaling instead.
     
  9. kazama

    kazama Master Guru

    Messages:
    309
    Likes Received:
    0
    GPU:
    MSI GTX 1080 X
    Not with the steam version.
     
  10. Yadda

    Yadda Active Member

    Messages:
    64
    Likes Received:
    0
    GPU:
    GTX 780 @ 1200/6400
    I have F1 2010 here, bought it when it came out last year and have hardly played it because of the crossfire problems.

    Once bitten, twice shy - I Won't be buying F1 2011.
     

  11. vf

    vf Ancient Guru

    Messages:
    1,743
    Likes Received:
    62
    GPU:
    AMD Radeon™
    It's not a DX11 game. Either of them.
     
  12. spyre

    spyre Master Guru

    Messages:
    227
    Likes Received:
    0
    GPU:
    AMD 6990 and 6970 TF
    F1 2010 and F1 2011 are both DX11. DX11 was added in a game patch for F1 2010. DX11 however doesn't work if you run the F1 2011 game in Crossfire (F1 2010 doesn't have this issue) Other Ego 2 engine games do not have this issue either (Dirt 3 for example). Seems to be a game issue from what I can tell.
     
  13. Alex793

    Alex793 New Member

    Messages:
    6
    Likes Received:
    0
    GPU:
    SLI GTX-670
    Hello, this is a tweak I found to run F1 2011 in Crossfire/Bi-Gpu without disable Crossfire in Catalyst.
    ...
    Have fun.

    ;)
     
    Last edited: Sep 30, 2011
  14. ceesay

    ceesay Master Guru

    Messages:
    339
    Likes Received:
    0
    GPU:
    2-X Titan X (Pascal) -SLI
    thx but no good here.................:(
     
  15. spyre

    spyre Master Guru

    Messages:
    227
    Likes Received:
    0
    GPU:
    AMD 6990 and 6970 TF
    @ Alex793

    That disables Crossfire so you are incorrect. Both MOW Assault Squad and MOW Vietnam have Crossfire disabled since the game has negative scaling.

    How do I know? Because I was the one who asked for it to be disabled for those titles.
     

  16. Alex793

    Alex793 New Member

    Messages:
    6
    Likes Received:
    0
    GPU:
    SLI GTX-670
    Yes I know, it's for this reason I take this game, but look your cards frequency ;)

    In crossfire with my 2x6970, my two cards work at their maximum frequency, not only 1, the two, so crossfire is still active with...

    Look my bench, it's not very high, but it's better, and now all people with BiGpu Cards (they can't disable crossfire in CCC) can play with high FPS.

    All Ultra, DX11, 8xMSAA 1680*1050, 2*6970 & I7 2600k@4.5Ghz:

    Crossfire Disabled in CCC and F1_2011.exe:
    [​IMG]

    Crossfire Enabled in CCC and F1_2011.exe:
    [​IMG]

    Crossfire Enabled in CCC and ...:
    [​IMG]


    ;)
     
    Last edited: Sep 30, 2011
  17. spyre

    spyre Master Guru

    Messages:
    227
    Likes Received:
    0
    GPU:
    AMD 6990 and 6970 TF
    Have you even got the CAP installed? Because I can assure you that the CAP disables AFR for MOW:AS and it also disables AFR for any title that uses that profile. So if you have it installed properly you will see that NO the second (and 3rd and 4th GPU in my case) are not used with that profile as they are at their 2D/Idle clock.

    If you even bother to read the release notes for the 11.6 CAP 3 it quite clearly says:
    Men of War: Assault Squad: Disables CrossFire support

    And that hasn't changed in any more recent CAP file
     
  18. Alex793

    Alex793 New Member

    Messages:
    6
    Likes Received:
    0
    GPU:
    SLI GTX-670
    Yes, I have all cap installed ;)

    Look my screens and test yourself if you have Crossfire card.

    ;)

    PS: In the 11.9 catalyst, all previous CAP are integrated ;) But before the 11.9, I have installed all 11.8 CAP.
     
  19. spyre

    spyre Master Guru

    Messages:
    227
    Likes Received:
    0
    GPU:
    AMD 6990 and 6970 TF
    I did test it for myself and Crossfire is disabled and the clocks are Default not high 3D for F1 2011 just like I said.

    You are incorrect. There is a blb file included in every driver and there has been since the CAP feature was introduced but it isn't the most recent so you should be using the latest CAP file (11.8 CAP 5 in this instance). You obviously don't realise I am an AMD beta tester so know all about the CAP files particularly since I get things added to them regularly.
     
  20. Alex793

    Alex793 New Member

    Messages:
    6
    Likes Received:
    0
    GPU:
    SLI GTX-670
    Look my bench, try yourself bench with my tweak, have you tried a bench with my tweak ??? I think no.

    I tested many many times, and the result are the same.

    I never never said the crossfire working, I just said, the FPS are higher with my tweak, and now, the people with BiGpu cards like HD6990 etc. can play F1 2011 smoothly because with a HD6990 they can't disable crossfire in CCC.

    So sorry but with my tweak the FPS are higher with crosffire enabled in CCC and higher than the crossfire is disabled in CCC.

    Stay with your low fps, I deleted my post.

    And lol I'm not a noob me too, I'm informatician since 15 years ;)

    Regards.
     
    Last edited: Sep 30, 2011

Share This Page