F1 2011 Crossfire problems

Discussion in 'Videocards - AMD Radeon Drivers Section' started by Solace, Sep 23, 2011.

  1. Solace

    Solace Member Guru

    Messages:
    135
    Likes Received:
    1
    GPU:
    MSI GTX 1070 Gaming X
    Just got F1 2011, but my fps seems to be only 10-20 :(

    Anyone other with same issue?

    E: Using catalyst 11.8 with 11.8 CAP4
     
  2. bronzodiriace

    bronzodiriace Member

    Messages:
    30
    Likes Received:
    0
    GPU:
    Sapphire 290x
    disable CFX.

    Go to CCC and disable it.

    With my config, cfx disable, 1080p. AA4x,Af16x, all settings to max ::::) 73fps on Monaco benchmark.

    Last 11.8 and 11.8 Cap 4
     
  3. perosmct

    perosmct Banned

    Messages:
    1,072
    Likes Received:
    0
    GPU:
    unknown
    sure...smooth gaming here...
     
  4. bronzodiriace

    bronzodiriace Member

    Messages:
    30
    Likes Received:
    0
    GPU:
    Sapphire 290x
    zzzzzzzzzzz
     

  5. Kohlendioxidus

    Kohlendioxidus Maha Guru

    Messages:
    1,398
    Likes Received:
    12
    GPU:
    Sapphire Vega 56 Pu
    as usual bulls.h.i.t. I'll never buy games from Codemasters as long as they don't get their **** straight. The same like last time with F1 2010, I was one of the first that bought the game (payed the premium price of 59EUR too) and what I got in return?? THE FINGER.

    - no dx11 support
    - flashing issues
    - bad crossfire support for dx9 only
    - crash to desktop if dx9 was not forced in ini files

    ..... and the list can continue...

    I mean why da fuk you get a game out if is not yet tested?? Don't you codemasters have an ATI crossfire setup to test you **** and inform ATI and ATI users that the game SUCKS performancewise?:bang:
     
  6. Baturbo

    Baturbo New Member

    Messages:
    3
    Likes Received:
    0
    GPU:
    3 x Sapphire 6950
    Mine is also broken. I have 3x6950 and I cant even get the game to take DX11 and only get 17-22 FPS.

    Disable X-fire and in DX11 all turnned up I get 60fps. Not a nice feeling as a F1 fan and having spent so much on my rig.

    NOT GOOD ENOUGH!
     
  7. perosmct

    perosmct Banned

    Messages:
    1,072
    Likes Received:
    0
    GPU:
    unknown
    +1 :biggun:
     
  8. blesner

    blesner Ancient Guru

    Messages:
    2,699
    Likes Received:
    1
    GPU:
    MSI Nvidia GTX 690
    How on earth do you disable Xfire on a ATI 5970 in the CCC?
    Go into Radeon Pro and disable it there.

    BTW isnt F1 2011 an ATI game?
     
  9. Solace

    Solace Member Guru

    Messages:
    135
    Likes Received:
    1
    GPU:
    MSI GTX 1070 Gaming X
    Well fps is now fine with crossfire disabled, however how the hell can i get dx11 working? Game menu tells that i have DX11 enabled according to afterburner i have dx9... :(
     
  10. blesner

    blesner Ancient Guru

    Messages:
    2,699
    Likes Received:
    1
    GPU:
    MSI Nvidia GTX 690
    Dumb question, how did you disable Xfire on your 5970? I cannot disable mine in the CCC.
     
    Last edited: Sep 23, 2011

  11. Solace

    Solace Member Guru

    Messages:
    135
    Likes Received:
    1
    GPU:
    MSI GTX 1070 Gaming X
    I used RadeonPro, you cant disable it from CCC
     
  12. blesner

    blesner Ancient Guru

    Messages:
    2,699
    Likes Received:
    1
    GPU:
    MSI Nvidia GTX 690
    Yes :).
    I bought the game today but I am still at work, haven't you tried any of the RP Xfire profiles or settings with F1 2011? They should work :pray2pc:
     
  13. HairyUK

    HairyUK Master Guru

    Messages:
    288
    Likes Received:
    0
    GPU:
    EVGA GTX 1080
    What isnt good enough? You get 60fps with EVERYTHING on ultra and dx11 on a single card , how much more fps do you really want? Unless you have a 120hz monitor i really dont see what the problem is.

    I have crossfire myself and if i can get 60+ fps on a single card i dont even bother turning on my crossfire , i only use it for games which will struggle with a single card.
     
  14. blesner

    blesner Ancient Guru

    Messages:
    2,699
    Likes Received:
    1
    GPU:
    MSI Nvidia GTX 690
    I have a 120hz monitor :(
     
  15. BenchAndGames

    BenchAndGames Member Guru

    Messages:
    189
    Likes Received:
    9
    GPU:
    RTX 3070 SUPRIM X
    It happens exactly the same.
    I have CF HD 6970 DX11 + AA 8x + 1080p only runs me about 12 FPS.

    But disabling the CF, play a single GPU, at the same settings runs me about 66 FPS.

    I hope that very soon take out a patch or a driver's catalyst for comaptible with CF.
     

  16. HairyUK

    HairyUK Master Guru

    Messages:
    288
    Likes Received:
    0
    GPU:
    EVGA GTX 1080
    i have a 120hz monitor too Blesner and im getting 60+ fps on it and it is as smooth as silk. Of course i want a crossfire app profile and updated drivers too
     
  17. kazama

    kazama Master Guru

    Messages:
    309
    Likes Received:
    0
    GPU:
    MSI GTX 1080 X
    Im on steam with a 5970, 11.9 RC + 11.8 cap4 is supposed to work the disable cfx with radeon? i cant get it to work, game start but profile isnt applied.

    25 frames, dx11 not working, codemasters do it again...awesome.
     
    Last edited: Sep 24, 2011
  18. Baturbo

    Baturbo New Member

    Messages:
    3
    Likes Received:
    0
    GPU:
    3 x Sapphire 6950
    I am running 120hz and seriously… I should have to constantly be disabling crossfire depending on which game I choose to play.. fail AMD.
     
  19. Brandon_34

    Brandon_34 Master Guru

    Messages:
    320
    Likes Received:
    0
    GPU:
    EVGA 690GTX
    after the dirt 2 and f1 2010 crossfire experience when they first came out I didn't bother with f1 2011 and dirt 3. so i'm not surprised about f1 2011 crossfire issues.
     
  20. Cave Waverider

    Cave Waverider Maha Guru

    Messages:
    1,122
    Likes Received:
    132
    GPU:
    RTX 3090 ROG Strix
    Has anybody tried using the Dirt 2 Crossfire profile with F1 2011 in RadeonPro?
     

Share This Page