Extreme 4-Way Sli Tuning

Discussion in 'Videocards - NVIDIA GeForce' started by A M D BugBear, Mar 10, 2019.

  1. A M D BugBear

    A M D BugBear Ancient Guru

    Messages:
    4,117
    Likes Received:
    576
    GPU:
    4 GTX 970-Quad Sli
    Please use this version of nvidia inspector with the graphic drivers your are currently using:

    Link:

    https://github.com/DeadManWalkingTO...VidiaProfileInspectorDmW-v3.5.0.0-Windows.zip

    Try loading my profile here, it should make everything show up, its for Rise of the Tomb Raider (Peak Mountain area/beginning of game):

    https://www.dropbox.com/s/2cy9ywd045qhqaz/ROTTR - Peak Mountain - 2 GPU's.nip?dl=0

    For Syria area (2nd portion of the game):

    https://www.dropbox.com/s/a2l0s2313ynrk5y/ROTTR - Syria - 2 GPU's.nip?dl=0

    Also, you have everything installed correct? Intel Chipset drivers, DirectX package? Visual C++?

    DirectX end users runtime:

    https://download.microsoft.com/down...-82AF-AD2AE20B6B14/directx_Jun2010_redist.exe

    Visual C++ All in one:

    https://www.techpowerup.com/download/visual-c-redistributable-runtime-package-all-in-one/

    EDIT:

    Looks like your using an X299 Chipset based, I am using this one, so far working excellent:

    https://station-drivers.com/index.p...b554432ef5ebc2bf3b7c2a8/no_html,1/lang,en-us/

    reply soon.
     
    Last edited: Jan 13, 2023
  2. A M D BugBear

    A M D BugBear Ancient Guru

    Messages:
    4,117
    Likes Received:
    576
    GPU:
    4 GTX 970-Quad Sli
    Be careful on what thickness of the pads your using, using a larger one then what it calls for, can make improper contact between the cooler and the gpu, thus in the end, increased overall temps.

    Artic Cooling makes an aftermarket one, here is a short review (3 slotted cooler):

    https://bit-tech.net/reviews/tech/cooling/best-way-to-cool-your-graphics-card/2/

    I remember I tried installing this on a GTX 690 I once had, I believe it was from EVGA, and yes, it took the card with it, I had to bring the card back to RMA to get another one, be careful on how you install this cooler, can damage the card it not careful.

    Also, I never did a Quad Sli setup with Dual Gpu's, but I know, based on my testing, if your using 4 Gpu's on a single system, certain mobo's, lets say the Asus Dual Xeon C600 Mobo I once had, anything more then 3 Gpu's installed in your system, you must enable above 4G decoding within the bios, otherwise if you have 4 gpu's installed, you will be presented with a complete black screen, some mobo's react different.

    Now, the one I am using now: The X299X Auros Master, you don't have to enable above 4G decoding, it will work right off the back, now if you have it enabled, be sure that the graphic drivers are installed prior to enabling this as you will be greeted with a black screen, not only that, if you were going to install a fresh copy of windows, during the initial loading phase, you will be on a black screen, so be sure to turn off above 4G decoding, again, different mobo's will react differently while this is being turned on, so test with caution.

    Let me know how things go on your setup, I also provided links earlier to the Graphic drivers most recommended as well a links to which windows build to use, look for it on earlier post, thanks.

    Again, as I said before, my strongest recommendation is to use at least an X99 Setup, coupled with Intel I7 5960X and at least 24gb-32gb of system ram.

    What thermal paste are you using for your dual Gpu's? I would strongly recommend Kingpin's KPx, Thermal Grizzly Kyronaut is also excellent but costly and there is supposedly alot of counterfeit going on, I never really had an issue with them, my opinion, Kingpin's KPx performs just as good as Kyronaut, not right in the very beginning, after some time, let it break in a bit, the performance is about identical, remember, your going to put 2 in there, it will defin't run hotter, so make sure you put some fans on top of the dual cards, as well as on the side, acting like an exhaust (If your in an open ended case), are you using a case or on a bench rack? My opinion, I would install it on a bench rack, I am using a Streacon bench table, pretty good.

    Link to Streacon bench:

    https://streacom.com/products/eol/bc1-open-benchtable/

    The only major downfall about the Streacon Bench Table is the legs are to damn short, it needs to be taller, main reason why I say this is because your putting your psu underneath the bench table, there is no room for it breath at all, thus in the end, you need to put something underneath its legs on both side to make it taller so your psu can have proper ventilation, major downfall about this, other then that, really a good bench table otherwise.
     
    Last edited: Jan 13, 2023
  3. A M D BugBear

    A M D BugBear Ancient Guru

    Messages:
    4,117
    Likes Received:
    576
    GPU:
    4 GTX 970-Quad Sli
    GTX 970 - 4-WAY SLI - MASS EFFECT 3 (LE VERSION) + ALOT + RESHADE + PERFORMANCE IMAGES - UPDATE - 1/12/23:

    Tested everything before going to my first mission.

    Everything runs excellent, ISL has not been installed as its known to eat huge amounts of Vram so I did not use it in any of the Mass Effects LE versions.

    Far as overall scaling potential is concerned, as expected in general, this scales alot better overall (Without Reshade) when directly compared to the DX9 version (Original), but certain directional view have some scaling issues, but with Brutal reshade settings, overall scaling potential is basically excellent, in some degree, without reshade, it uses all 4 GPU's potential, some places it wants to but the game is capped to 240fps and yes, there was some instances where in certain specific cut-scenes were capped to 240fps.

    So far, runs excellent, there was one instance where I had a huge scaling drag within the Mars Base (Beginning of game), it was only this one particular spot/section, nothing serious, so all good.

    I am also having an issue where while using specific reshade filters (Shaders) during cut-scenes or engaging an NPC, certain shaders such as: MXAO / RTGI to name a few, doesn't appear to be working, but stuff like HDR and bloom, seems to be working fine.

    EDIT:

    This also pertains to 1 GPU mode as well, if you load up your saved game, then re-load it once more (Same saved area as before), there could be a chance you might see an improvement in your overall performance.

    ---------------------------------------------------------------------------------------------------------------------------------------------------------

    Performance Section:

    Before I begin:

    Heads up to all:

    The performance images down below had to be compressed quite a bit so loss of image quality will be present, furthermore, by uploaded it here, it further decrease the overall image quality quite a bit, so please keep this in mind at all time please, thanks, also, I have links down below showing full 100% quality, thank you.


    OS Used: WIN 10 X64 Build 16299 (RS3-RTM) Revision .2166

    Graphic Drivers used: Modified Tesla Drivers: 427.60

    Resolution used: 2400p (3840X2400 - 16:10 Aspect Ratio) / Dynamic Shadows: ON / In-game AA: ON / In-Game AO (Ambient Occlusion): OFF / Motion Blur: OFF

    Reshade Settings Used (RTGI Settings shown on image down below):

    Reshade Settings.JPG

    1 GPU:

    ME3LE + Alot + Reshade - 1 GPU.JPG

    4 GPU's:

    ME3LE + Alot + Reshade - 4 GPU's.JPG

    Image of Commander Shepard (Femshep):

    Commander Shepard (Femshep).JPG


    100% Full Quality links:

    1 GPU:

    https://ibb.co/TT7mrCX

    4 GPU's:

    https://ibb.co/CBcptbf

    Image of Commander Shepard (Femshep):

    https://ibb.co/17Q47L7

    As you all can see, once again, EXCELLENT overall scaling potential as well as excellent bus usage control (1% & Less).

    There was some changes that was done to the bits themselves as well as the DX9 version, I will go over with that way later while as its still pretty much not finalized yet.

    Stay tuned for more updates.
     
    Last edited: Jan 13, 2023
  4. A M D BugBear

    A M D BugBear Ancient Guru

    Messages:
    4,117
    Likes Received:
    576
    GPU:
    4 GTX 970-Quad Sli
    GTX 970 - 4-WAY SLI - MASS EFFECT 3 (LE VERSION) + ALOT + RESHADE - UPDATE ON PRIORITY PALAVEN (TURIAN PRIMARCH) 1/13/23:

    Just finished doing: Priority Palaven - Rescue a Turian Primarch, everything runs excellent, even better with Force Vsync on, Absolutely smooth as you can get (If your running slightly above your monitor's refresh rate), both 1% & .1% Low's are fantastic as well if Force Vsync is enabled.

    Going to do the DX9 version and see how it runs, will give update later then back to Mass Effect 1 (Both DX9 + LE), jumping around each game, little by little.

    Also, without reshade in this area, overall scaling potential under 4-Way Sli quite a bit better then the other areas.

    So far, looking outstanding to say at least.

    Alot more updates are coming.
     

  5. A M D BugBear

    A M D BugBear Ancient Guru

    Messages:
    4,117
    Likes Received:
    576
    GPU:
    4 GTX 970-Quad Sli
    GTX 970 - 4-WAY SLI - MASS EFFECT 3 (DX9 VERSION) + ALOT + RESHADE + FORCED AA - UPDATE ON PRIORITY PALAVEN - 1/13/23:

    On to the DX9 version of this game.

    For this area, everything ran excellent except for 2 crashes (Could be mods conflicting with each other).

    Another interesting thing about this version over the LE version, Frame pacing control when forced Vsync is not being used, I notice alot more smoother, frame pacing control while brutalizing all 4 GPU's down it its good for nothing knees, on the LE version, if your using absolutely heavy duty reshade, frame pacing could be pretty rough but forcing Vsync will completely neutralize the issue (With the exception of some stuttering here and there).

    Another thing:

    RTGI and other shaders within reshade, seems to be working fine while viewing cut-scenes, whereas on the LE version, they don't work during cut-scenes, only stuff like BloomingHDR.fx, Dehaze.fx to name a few will work, stuff like MXAO, RTGI, etc won't work during cut-scenes while under the LE version of the game.

    RTGI in this version (DX9) seems to be working fine.

    And finally, something of great importance:

    Those of you who are seriously tuning this game, in this area, either MXAO.fx or Quint_MXAO.fx will have massive scaling issues, the only way around it is to change:

    Under Sli Compatiblity Bits:

    0x00<<~~ 2nd hex down, to either digits: 1 or 2, Digit: 3 "Only" pertains if your using the in-game Dynamic Shadows settings, also, if your going to use the MXAO route, you will need to shut off Dynamic Shadows as you will have scaling issues if the Sli Compatibility Bits: 0x00<<~~ 2nd hex down, is not changed, so please tune accordingly, thanks.

    And as before, you need to have Dynamic Shadows turned on for some cut-scene sequences, if you have it off, Shepard and or other npc/crew members, their faces will be darkened, you can test this on your own time, so please make sure dynamic shadows is enabled during cut-scenes so the faces in general will look normal as it should, thanks.

    Far as overall stability is concerned for this area, the LE seems more stable, but will work on the crash issue, other then those 2 very unexpected crashes, excellent.

    Without reshade, just overall scaling potential is concerned, as I suspected before I went into this area, the LE version of the game scales alot better.

    More to come.
     
    Last edited: Jan 13, 2023
  6. Volteron

    Volteron Member Guru

    Messages:
    195
    Likes Received:
    22
    GPU:
    2080ti sli
    Made a stupid mistake I bought shadow of the tomb raider instead of rottr. ><

    1gpu
    [​IMG]



    2gpu
    [​IMG]

    1gpu
    [​IMG]

    2gpu
    [​IMG]
     
    Last edited: Jan 13, 2023
  7. A M D BugBear

    A M D BugBear Ancient Guru

    Messages:
    4,117
    Likes Received:
    576
    GPU:
    4 GTX 970-Quad Sli
    Great going there.

    Benchmark in this program is not that accurate at times, when shifting to scene to scene, it can effect your overall scaling performance during this phase.

    So 2X2080ti's is working? Now we know it works.

    I see your Bus Usage is @ 2% range, excellent.

    What settings are you using while testing this game? 4k max settings?

    Also, how is the frame pacing issues? (Jittering feel while moving, despite high fps), is everything running ok?

    Your using the NVlink connector correct?

    Also, within Shadow of the tomb raider, most I could get on either DX11 or DX12 was about Tri-Sli performance, DX11 maybe just a tad on 4 Gpu's but not to much, I haven't been on the game in sometime, but I know for a fact, Rise of the tomb raider runs circles all over it when it comes it overall scaling potential.

    So you bought SOTTR by mistake? You can always get a refund if you only owned or played in certain amount of time (Steam version), but I would hold the game if I were you for future projects to work on, but that's entirely up to you.

    Next time sir, could you please increase the osd size from afterburner within rivatuner, way to small, also, you can help increase the osd size by going into the monitoring tab within afterburner settings, there is a check box called: Show in On-screen display, to the right of that, there is 3 dots: ..., click on that, go to where it says: Size Library, make sure both of them are identical, tune accordingly along with rivatuner, you can also change your osd color as well here, if for any reason, depending what game your playing and where, you can simply change the osd color so while in the game, it does not blend in as much, this way, helps viewers can see alot better.

    You own Lost Planet - Extreme Conditions?

    Cause if you do, we can test some very serious AA injection within inspector, even though the game don't need any forced AA, game has one of the best overall image quality, even at super low resolution.

    Good going on your testing, within Peak Mountain area in Rise of the tomb raider, everything ran perfectly correct? Even the in-game cutscenes after the area was completed?

    No Graphical problems or any sort? Did you had to, by any chance, had to toggle the Nvidia Hair physx from off, on then back to off to get rid of some of the graphical issues?

    Also, tried custom resolution or dsr yet? If so, how did it go?

    There is a Custom DSR tool which works pretty good, rather old but works good, same person who developed: Nvidia's Best Friend: Nvidia Insepector, also develop this handy tool,

    If you want to test it out, here:

    https://www.forum-3dcenter.org/vbulletin/attachment.php?attachmentid=65821&d=1551010836

    I also see within the osd. 0.0W, I would disregard it, you can always remove it within the Afterburner settings, the Wattage shows on my end, some drivers like the Quadro Drivers 392.68, does not show at all, displays 0.0W, so I would just disregard it, thanks.

    EDIT:

    Just tried Lost Planet - Extreme Conditions.

    Under benchmark mode, the DX9 will need more work then the DX11.

    The DX11 version of the game, while under benchmark mode, records your Average fps for both Snow and Cave scenes, from 1 GPU vs 4 GPU's, my Average fps performance was slightly over perfect scaling, you should give it a try with my custom made bits.
     
    Last edited: Jan 13, 2023
  8. Volteron

    Volteron Member Guru

    Messages:
    195
    Likes Received:
    22
    GPU:
    2080ti sli
    Have you tried lara croft and the temple of osiris?

    Btw will update you on windows 10, off work sick atm. :)
     
  9. A M D BugBear

    A M D BugBear Ancient Guru

    Messages:
    4,117
    Likes Received:
    576
    GPU:
    4 GTX 970-Quad Sli
    I believe I have both of those games and no, I have not tried them yet.

    Another good one to try out is: Ghost of a Tale, if you want to try it out, let me know, uses the Unity engine, game was alot more easier to tune then Hellpoint, which also uses the Unity Engine, Hellpoint was much more advanced far as tuning experience is concerned, if you also want to try Hellpoint, let me know as I have have all the necessary custom made bits that I still have, however, you will need to really stress the card down to its knees, so something like Reshade coupled with Extreme reshade settings will absolutely fill the void nicely.

    Let me know what other games to look into, try to stay away from Unreal Engine 4 games as they are extremely well known to take tons of time tuning, even under 2-Way Sli setup, it would still take alot of time, If you seriously want to try out an UE4 based game, only the ones I have personally worked on, you can always check back on my works and see which one you are much interested in, you can give scorn a try but you will also need my modified engine.ini, I know Scorn under 2-Way Sli works excellent, or even perhaps Kings of Lorn, so let me know.
     
    Last edited: Jan 17, 2023
  10. A M D BugBear

    A M D BugBear Ancient Guru

    Messages:
    4,117
    Likes Received:
    576
    GPU:
    4 GTX 970-Quad Sli
    GTX 970 - 4-WAY SLI - MASS EFFECT 1 (DX9) + ALOT + MERLIN + RESHADE + FORCED AA + UPDATE ON RESHADE 5.6.0 - UPDATE - 1/17/22:

    Just finished theses areas:

    Cluster: Artemis Tau - System: Sparta - Planet: Edolus

    Cluster: Artemis Tau - System: Knossos - Planet: Therum

    And just got done finding and saving Liara T'soni, everything ran excellent.

    I also gave Reshade version 5.6.0 (Newest) a try, all 3 games (DX9 Version), works excellent but the Legendary Edition (All 3 games), MSI Afterburner OSD does not work, I even tried to re-install version 5.6.0, same thing, also used ENB Injector in hopes the OSD will appear, it does not work, so I had no choice but to install a lesser version of reshade (5.5.2), and OSD works with no issues, I also posted a topic on Reshade forum, I also just very recently updated the MSI Afterburner program to the latest Beta version (4.6.5 Beta4), and still having the same problem with the LE version in regards about the OSD not showing up if your using Reshade 5.6.0.

    Off to the LE verison, will give updates later, thanks.

    EDIT ON RESHADE 5.6.0 + OSD NOT WORKING:

    Got it to work, need to adjust some stuff around, go to this link down below:

    https://reshade.me/forum/releases/8539-5-6/edit/44932
     
    Last edited: Jan 17, 2023

  11. Volteron

    Volteron Member Guru

    Messages:
    195
    Likes Received:
    22
    GPU:
    2080ti sli
    Don't have those games yet, but yes I do want to try them. :)
     
  12. A M D BugBear

    A M D BugBear Ancient Guru

    Messages:
    4,117
    Likes Received:
    576
    GPU:
    4 GTX 970-Quad Sli
    GTX 970 - 4-WAY SLI - MASS EFFECT 1 (LE VERSION) + ALOT + RESHADE - UPDATE ON STABILITY ISSUES - UPDATE - 1/17/23:

    Just heads up on this version:

    I been having some overall stability issues here and there while playing, especially when using the Mako (Vehicle), in about 10 to 15 mins or so, the game will very unexpectedly hang, there is chances you can get out of it, there is also chance that the testing system will go in a complete hang, I got to where you see the shutdown screen, but after that, I got an infinite loop, I could not get out of it, instead, a hard reset would be needed.

    I tried to find out if it was coming from the newest version of reshade and also tried a lesser version, did the same thing, next, I tried the DX9 Version in the same area in question, tested for about good 15+ mins, it did not do anything, it was completely stable.

    Also, on Mass Effect 2 & 3 (LE Version), I did not experience the stability issues that I encounter with Mass Effect 1 (LE Version), so I am trying to route out the source of the problem.

    I also tried the newest version of reshade (5.6.0) on the DX9 version of Mass Effect 1, absolutely 0 problems.

    If anything new arises, I will edit this post, thank you.

    EDIT:

    Just put both Sli Broadcast (DX1x) Bits & Sli Specific Hacks (DX1x) to: 0x00000000, within about 16+ mins or so, did the same thing, thankfully I was extremely luckily enough to shutdown cleanly and successfully, took a bit to do so.

    It could be the graphic drivers in general, I am going to some other changes and do another test run, if same thing arises, I will revert back to: Modified Quadro Drivers 392.6x and see how it all act then, again, the DX9 version is, from what I understand, perfectly stable as well as Mass Effect 2 & 3 (LE Version).

    Will edit post later, thanks.

    EDIT:

    Just to let everyone know:

    Each gpu was rigorously tested (While one gpu installed at a time in the testing system) with Firestrike ultra with infinite loop sequence for what, good 4+ hrs, each gpu was perfectly stable so both my clock speeds and voltages are out of the question, same thing goes for both Vram speeds & Vram voltage.

    EDIT:

    Did another test for about 30 mins or so, this time, everything within the 8 - Extra and the unknown ID settings were not being used as well as both Sli Broadcast (DX1x) Bits & Sli Specific Hacks (DX1x) with some minor changes to the Sli Compatibility (DX10+DX11) Bits, did the same thing.

    Going to try out the other drivers and see what the reaction will give, will defin't give heads up later.

    FINAL EDIT:

    Tested the game with Modified Quadro Drivers 392.68, which I always recommend the most and the one I always mostly use, stayed in a highly stressed spot, sit idle for good 30 mins and played about 15mins on planet Edolus, lasted alot longer this time, however, the game did the same thing.

    I am going to try out different rendering modes, if I fixed the issue on a later date, it will be on a new post, thanks for reading.
     
    Last edited: Jan 18, 2023
  13. A M D BugBear

    A M D BugBear Ancient Guru

    Messages:
    4,117
    Likes Received:
    576
    GPU:
    4 GTX 970-Quad Sli
    GTX 970 - 4-WAY SLI - MASS EFFECT 1 (LE VERSION) + ALOT + RESHADE - TEMP. FIX ON OVERALL STABILITY ISSUES - UPDATE - 1/18/23:

    I may have fixed this issue...

    This was tested while using Modified Quadro Drivers: 392.68 on RS3-RTM.

    The area in question that was having overall stability issues is area's where your using the Mako Vehicle, I may have a temporary solution fix for the time being.

    Before going any further, I played for good 45 mins or so, lots of activities was conducting during my test, the game did not hang or blacked out this time, instead, just a simple crash to windows and that was it, granted, that was only one time, I didn't test the 2nd time around, I then went back on the game for additional 5 mins after the crash, no problems, I am pretty confident that it shouldn't lock up the testing system this time.

    I used my custom made profile, instead of using rendering mode: SFR, I used: AFR_of_SFR (Hybrid/Combo) rendering mode, (EDIT: + I also used SLI AA: Enabled within nvidia inspector), although it seems more stable in the long run, there is some intermittent jitter in certain given spots within the Planet: Edolus, once you hit these spots, you overall scaling will feel like its in slight jitter mode, nothing to serious but the scaling goes slightly back and forth, although nothing to serious but it will be very apparent, and if it kicks in, you will see up to 5 times during one session, each one only last like 2 seconds or so, again, overall, nothing to serious, SFR will sustain more smoother operation throughout the test but it seems less stable then AFR_of_SFR.

    I am going to try this out on the Modified Tesla Drivers: 427.60 using the same rendering mode along with my custom made bits to see the behavior is the same or not, if anything is changed, I will edit this post once more, thanks.

    EDIT:

    Forgot to mention earlier: I always have above 4G decoding while doing my 4-Way Sli tuning, however, for this particular test, it was shut off.
     
    Last edited: Jan 18, 2023
  14. Volteron

    Volteron Member Guru

    Messages:
    195
    Likes Received:
    22
    GPU:
    2080ti sli
    Do you have the bits for ghost of a tale I just bought it?

    Can you do me a nip, as inspector is still non functional?
     
    Last edited: Jan 18, 2023
  15. A M D BugBear

    A M D BugBear Ancient Guru

    Messages:
    4,117
    Likes Received:
    576
    GPU:
    4 GTX 970-Quad Sli
    Give me a few, thanks.

    EDIT:

    Let me quickly check that everything is working perfectly with the drivers we are using, stand by for heads up on next post, thanks.

    EDIT ON GHOST OF A TALE:

    Just did about 10-15mins worth of testing while using the same drivers that we are using (Modified Tesla Drivers: 427.60, and overall scaling potential under 4-Way Sli is simply unbelievable, excellent Bus Usage Control (1% or under).

    Now, something I need to point out here and I believe this is something to do with the RS3-RTM on Win 10 X64 that we are both using as I didn't see to much on this back on RS2-RTM of Win 10 X64, when launching a specific game, depending on which one, there could be a chance you might get a hang during the title screen of that game, nothing to serious, you can always forcefully exit out the game while under task manager window, once your out from the game, try launching the game once more, if the same thing happens, try going into windows mode by doing ALT+ENTER, then once your on the title screen, do it again to do exclusive fullscreen mode, might take some tried but in the end it will work.

    I also gave 2-Way Sli a try with this game, I didn't experience any hangs or anything during the title screen, it may just pertain to only 4-Way Sli only, so you should be ok, if you have any questions, please let me know asap and I will look into it.

    Link to my Custom made Bits (2-Way Sli for game: Ghost of a Tale):

    https://www.dropbox.com/s/rmoe1vu4a445pco/Ghost of a Tale (2 GPU's).nip?dl=0
     
    Last edited: Jan 19, 2023
    Volteron likes this.

  16. Volteron

    Volteron Member Guru

    Messages:
    195
    Likes Received:
    22
    GPU:
    2080ti sli
  17. A M D BugBear

    A M D BugBear Ancient Guru

    Messages:
    4,117
    Likes Received:
    576
    GPU:
    4 GTX 970-Quad Sli
    Also as a remainder, please only use the Nvidia Inspector version: DeadManWalking 3.5.0 for my profile and the graphic drivers your currently using, thanks.

    Link to DMW version of Nvidia Inspector:

    https://github.com/DeadManWalkingTO...VidiaProfileInspectorDmW-v3.5.0.0-Windows.zip

    Also, please also show performance differences from 1 GPU vs 2 GPU's on Ghost of a Tale and please increase the size of your OSD as the one before (ROTTR) was way to small, thanks alot.

    EDIT:

    Far as all the 2022 versions of Nvidia Inspector, please do not use any of them with the graphic drivers you are currently using as if you try to launch the program, you will get an immediate crash and the program will not continue so please do not use any of the 2022 versions, "Only" use what I suggested and you won't have any problems, thank you sir.
     
    Last edited: Jan 19, 2023
  18. Volteron

    Volteron Member Guru

    Messages:
    195
    Likes Received:
    22
    GPU:
    2080ti sli
    When I load the nip on windows 10, its does nothing and profile is blank same as default?
     
  19. A M D BugBear

    A M D BugBear Ancient Guru

    Messages:
    4,117
    Likes Received:
    576
    GPU:
    4 GTX 970-Quad Sli
    Just woke up, give me a bit to settle down, thanks.

    EDIT:

    I just tried importing the same profile on my end, works with no issues.

    Try this instead:

    Open up, DMW version (3.5.0) of Nvidia Inspector and do the following method:

    First go to the actual: Ghost of a Tale Profile,

    Next, Click on the tab on top of the program where it says: Restore current profile to NVIDIA defaults, then:

    Under import option, within the dropbox:

    Select where it says: Import (replace) all driver Profiles (Nvidia Text Format), using the following file below:

    https://www.dropbox.com/s/bwcebi79i9a04f5/Nvidia Profiles.txt?dl=0

    You can always do it manually by editing the Nvidia text format after exporting the file but you shouldn't have to do this, in some cases you might have to but with the Graphic Drivers and the DMW 3.5.0 version of nvidia inspector that your using, there should be no reasons to do so.

    Going to be tuning Mass Effect 1 (DX9) a bit, I'll check back in a bit, thanks.
     
    Last edited: Jan 19, 2023
  20. A M D BugBear

    A M D BugBear Ancient Guru

    Messages:
    4,117
    Likes Received:
    576
    GPU:
    4 GTX 970-Quad Sli
    GTX 970 - 4-WAY SLI - MASS EFFECT 1 (LE VERSION) + ALOT + RESHADE - NO ISL INSTALLED - UPDATE ON ERRATIC SCALING BEHAVIOR WHILE USING THE MAKO - UPDATE - 1/19/23:

    Got more updates on very erratic scaling behavior while using the Mako, this was tested on Planet: Edolus.

    Before I said it has something to do with the Sli rendering mode, that seems to be incorrect, closer observation into this, when your in a specific directional view, depending on which reshade shaders your using, your overall scaling will go absolute Haywire/Erratic.

    This behavior was present in the reshade version of 5.5.2 and 5.6.0, the shaders that was having the erratic scaling problem when in certain directional view to name a few, they are:

    SSDO.fx
    Clarity.fx
    Local Contrast.fx
    NFAA.fx (Normal Filter Anti-aliasing)

    And among other shaders.

    What I am now going to try is a lesser version of reshade, going to try version 4.9.1, just a step below to the 5.0.0 version, I will closely observe on how it will behave then, if it changes anything, I will revise post, thanks.

    EDIT:

    Tried Reshade version 4.9.1, depending on the shaders being used, same erratic scaling problem depending on directional view while using the Mako.

    Further investigation into this, it depends on a mixture of shaders on which you are using, for instance, if your just using BloomingHDR.fx, it works perfectly, then if you mix it with TAA.fx, the scaling problem will be apparent, currently hard at work investigating the issue as we speak.

    EDIT:

    Ok, I tried several things here:

    First, within nvidia inspector, everything was taken out with the exception of my custom made Sli Compatibility (DX10+DX11) Bits, same behavior is present.

    Next thing I did is, the custom made reshade profile, specifically for the area: Planet Edolus, I tried each individual shader, one by one, no Erratic scaling behavior is present, its when your combining certain specific shaders is when this behavior occurs.

    EDIT:

    Did both 2-Way Sli and Tri-Sli Operation, and extremely interesting twist of change we have here:

    Under 2-Way & Tri-Sli Operation: If your not using reshade, the Erratic scaling behavior, depending on the directional view is present, turning on reshade did not change anything.

    Under 4-Way Sli: If your not using reshade, the Erratic scaling behavior is non-existent, it only kicks in if your using Reshade and depending on which combination of reshade shaders your using.

    Now, if that's not extremely crazy, I don't know what is, still, currently hard at work correcting the issue, not going to be an easy one, I even tried different rendering modes, doesn't fix anything, instead, I even tried AFR2, it works but reduces overall scaling performance and yes, the erratic scaling behavior is present, under AFR1 = overall scaling is bad so do not use, also used the option: Autoselect to see if it will change anything, Scaling is absolutely there but the Erratic scaling behavior is still present, again, working hard on the issue as we speak.

    EDIT:

    For people under similar Extreme testing setup as mine, the area in question, within the Planet: Edolus, go to where you Survey the Polonium, its right next to where you do your survey, this is where the Erratic scaling behavior is present, you can fine tune your settings here carefully to ensure smooth scaling operation.

    Not only, that, there is specific spots on this planet where you will hit a trigger spot will cause a scaling jitter effect, depending on which reshade shaders and its combination, the effect can be from very minor or kinda heavy (can happen over 5 times over).

    I also did some heavy test under AFR_of_SFR (SLI AA: Enabled) while using the modified Tesla Drivers: 427.60, it seems alot more stable then just using SFR (4g Decoding under bios was shut off during this test), so Extreme tuners out there under similar setup as mine, you might want switch your Sli rendering mode to AFR_of_SFR to ensure the highest stability, I am confident it should't be a problem, I have not encountered one yet, only that unexpected crash I had last night that lead directly to windows, so nothing major as in heavy reset or power down, so, as of now, seems to be working fine for the time being.

    Also, in areas where you use the Mako, such as planet: Edolus, this also refers to planet: Therum, if your rotating your camera in a rapid succession, you will see a scaling drag, I went back to my custom made bits to see if it will change anything, stayed the same (With or without reshade), changed different rendering modes around, didn't change anything, I don't believe the DX9 has these issues, so, the only thing I can say is, when venturing in these specific areas, don't rotate your camera to fast.

    EDIT:

    This may be final edit for this post:

    Correction about near the Polonium survey area where this reaction starts, apparently seems when you face the direction: Slightly southeast, this is where the erratic scaling behavior is present, if your out of this position range, the overall scaling will go back to normal. EDIT ON DX9 Version (ME1+Alot+Merlin+Reshade+Forced AA, No ISL installed): Checked in regards about the Scaling Drag, facing slightly southeast along with all of my reshade (5.6.0) settings intact, there was none, 0, also, I also checked for scaling drag while rotating your camera in a rapid succession, there was some but I wouldn't say extremely major but it is there.

    I also further tested under 2-Way Sli & Tri-Sli operation where when rotating your camera in a rapid succession to see if the scaling drag is present, Both of them yes, however, under Tri-Sli operation, it didn't seem to much, but, I had stability issues, not even 5 mins into it while under AFR_of_SFR (SLI AA: Enabled), I was luckily enough to sign off then back to windows, so apparently it seems in these specific areas, 4-Way Sli operated the best when it comes to overall stability (Tested for about good hr or so, Planet: Edolus) and overall erratic scaling control, again, my 110% complete entire focus is 4-Way Sli and nothing underneath that.

    Again, if your planning on tuning this game under 2-Way or Tri-Sli, be careful when looking slightly southeast as you will get very erratic scaling reaction (Planet: Edolus), it does not matter if its with reshade or not, and under 4-Way Sli, it does not have these issues, if with reshade, it has to be tuned accordingly so the erratic scaling behavior will be under tight control.

    Later on, when time progress overtime, I will leave a complete list down on which Planets have the worst reaction, 2-Way to 4-Way Sli, thanks for reading. EDIT: One last thing I totally forgot to mention, during the up to hr test while under 4-Way Sli, Planet Edolus, AFR_of_SFR (AA SLI: Enabled), there was a change that was done to the Sli Compatiblity (DX10+DX11) Bits: 0x00000<<~~ 5th hex down, was set to digit 2, during this test, its now set to digit 7, please keep it for your own reference, also, I have personally tested rotation scaling drag while all 3 in-game settings were turned off and they were: Dynamic shadows, Antialiasing & Ambient Occlusion, end results were identical, did not change anything, thanks for reading.

    FINAL EDIT:

    Just to clarify some things here:

    Disregard when I said slightly southeast, it all depends where your on the map when facing in this particular direction, same thing goes for other directional view, like facing north, again, all depends where your at while testing this area (Planet: Edolus).

    Once Planet: Therum and the underground cave is done, I will give report then, thanks.
     
    Last edited: Jan 20, 2023

Share This Page