Evga SSC 1060gtx default fan speeds

Discussion in 'Videocards - NVIDIA GeForce' started by tsunami231, Oct 18, 2017.

  1. tsunami231

    tsunami231 Ancient Guru

    Messages:
    7,788
    Likes Received:
    29
    GPU:
    EVGA 660gtx sig2
    yah so i am not fan of this no spining to till temps get hot, 73c and fan is only spining at about 26% anything over 45% fan speed is to loud even in my FD Define R5 case.

    IF i force 45% fan is seem to keep the card at about 60c at full load which bit on loud side 40% will keep at or around 65c. I can set MSI AB to set those speeds at startup, but if I want to use custom fan speed MSI AB need to be running,

    I already stuck fan 92mm runing at 700 rpm in side panel to push air out of case to help, and leave it at auto it really only shaved 1 or 2c off it I doubt puting a 120/140 in side panel runing at 700-1000rpm will help much

    Any other way to deal with this? my 660gtx ran about 72c give take at full load on auto
     
    Last edited: Oct 18, 2017
  2. jbscotchman

    jbscotchman Maha Guru

    Messages:
    1,265
    Likes Received:
    25
    GPU:
    EVGA 1060 6gb /770
    Damn this is very strange. I've also got an EVGA 6gb 1060 and at idles the gpu only runs at 136rpm while only running a temp of mid 30's. Maybe try using EVGA OCX to manually control the fans.
     
  3. tsunami231

    tsunami231 Ancient Guru

    Messages:
    7,788
    Likes Received:
    29
    GPU:
    EVGA 660gtx sig2
    both fan on the SSC are working, would thought ACX 3.0 is be good cooling, I would step-up to the 1060 ICX with 9000mhz ram but that thin has been out stock for ever, i bought this cause it was IN stock and actual normal price for once
     
  4. jbscotchman

    jbscotchman Maha Guru

    Messages:
    1,265
    Likes Received:
    25
    GPU:
    EVGA 1060 6gb /770
    What case and power supply do you have?
     

  5. tsunami231

    tsunami231 Ancient Guru

    Messages:
    7,788
    Likes Received:
    29
    GPU:
    EVGA 660gtx sig2
    FD Define R5 and Antec HCP 750m

    I have
    2 intake fans in front 1k rpm
    1 exhaust back 1k rpm
    1 exhaust side panel 700 rpm (put this in today)

    [​IMG]

    also why does the GDDR speed say 2002 and MSI AB say 4007 isnt this supposed to be 8007mhz?
    [​IMG]
     
    Last edited: Oct 19, 2017
  6. Guru01

    Guru01 Master Guru

    Messages:
    216
    Likes Received:
    14
    GPU:
    ASUS ROG STRIX 1070
    When I purchased my GTX 1070 I noticed that the fans don't come on at all. It would probably come on at a certain temp, who knows, but I just have a custom fan setting in MSI Afterburner. I'm not sure what that is all about, but I think its not saving that much power either. Also I've noticed the GPU GDDR reading in couple of applications I use. I wouldn't worry about it since the memory is doubled, it just doesn't show the actual speed.
     
  7. Fender178

    Fender178 Ancient Guru

    Messages:
    3,351
    Likes Received:
    9
    GPU:
    GTX 1070 | GTX 1060
    With my 1070 I used MSI AB with a custom Fan Curve with the lowest temp being 30C so the fans will be running all the time but the speed is set to 16% which is the lowest that I could get and I notice no noise with the fans at that low speed. Then I have the Fans speed up to 40% @ 50C, 70% @ 70C, 90% @ 80C and 100% @ 90C. With that my fans spin all the time which I like because Id rather have the fans die spinning then die with out them spinning up when the temp is meant where they are supposed to spin up and that feature does not happen.
     

Share This Page