EVGA GTX 760 2gb HDMI not detecting.

Discussion in 'Videocards - NVIDIA GeForce' started by Damage_Plan, Feb 12, 2014.

  1. Damage_Plan

    Damage_Plan Master Guru

    Messages:
    364
    Likes Received:
    0
    GPU:
    Glalaxy GTX660 Ti GC 3GB
    allright, so i built my friend his computer today. put everything together and it started up perfectly. BUT we wanted to plug in an HDMI connector and get rid of the DVI so he can see that his shiney new desktop can be put onto a TV and an HDMI monitor. First we tried the monitor (Viewsonic VX2270Smh-LED).I ran the Nvidia Rig. display detection, uninstalled, re-installed, and rolled back drivers. checked windows update, changed machines, and still.. absolutely no HDMI detection..tested the same monitor on My rig, and the thing works beautifully ruling out the monitor as the problem. to further this, i tried using an HDTV made by samsung.... Once again... did everything in the book to try and get the ****in HDMI to detect through the GFX card.. nothing helped.

    Im beginning to think its a faulty HDMI port on the card itself. im really hoping thats not the case at all.

    my wife was googling while i was troubleshooting... she read somewere that MSI has driver issues with the 700 series (the 760 i think she said)

    wondering if anyone else may have run into this issue on an EVGA card and knows to to fix...

    I need to get this thing fully functional by tomorrow or im gonna have to tell my friend he needs to RMA it asap. i cant just give him my gfx card.... Please help.
     
    Last edited: Feb 12, 2014
  2. sapo_joe

    sapo_joe Master Guru

    Messages:
    524
    Likes Received:
    0
    GPU:
    EVGA GTX 980 SC @1392Mhz
    TVs usually have multiple HDMI ports, and only one is PC-optimized, usually the one with "HDMI-PC" or "HDMI-DVI" written on it... Have you tried switching them??
     
  3. Damage_Plan

    Damage_Plan Master Guru

    Messages:
    364
    Likes Received:
    0
    GPU:
    Glalaxy GTX660 Ti GC 3GB
    yes i have....i dont know if you saw in my post, but its not working on the PC monitor nor the tv so its not just with one display. i know it has to be a problem with either the HDMI port or the driver for the HDMI port of the gfx card because the DVI port works... i have ruled out the monitors and the tv because i was able to run the same TV and monitors on my GTX 660's HDMI port and all of em worked just fine.
     
    Last edited: Feb 12, 2014
  4. PhazeDelta1

    PhazeDelta1 Moderator Staff Member

    Messages:
    15,613
    Likes Received:
    1
    GPU:
    EVGA 1080 FTW
    Try using a DVI to HDMI connector.
     

Share This Page