eVGA Claims I Need Stonger PSU For My 295

Discussion in 'Videocards - NVIDIA GeForce' started by LedHed, Aug 23, 2009.

  1. scoter man1

    scoter man1 Ancient Guru

    Messages:
    4,866
    Likes Received:
    160
    GPU:
    MSI GTX 1070ti
    Think I would have to go with this fix ^
     
  2. Chock

    Chock Ancient Guru

    Messages:
    1,516
    Likes Received:
    0
    GPU:
    2x670GTX @40"+26" Samsung
    btw a 700W powersupply can be the problem.

    my old 850W enermax galaxy rev.1 was too weak for my 295gtx:)
     
  3. ---TK---

    ---TK--- Ancient Guru

    Messages:
    22,109
    Likes Received:
    2
    GPU:
    2x 980Ti Gaming 1430/7296
    did this problem coincide with the installation of the new precision 1.80. it is borked on my 2 rigs. had to go back to 1.71. not your problem per se but games would crash
    is your monitor stereoscope ready? I tried to enable it on my rig to reproduce the problem but can not enable it.
    your psu is fine for a single 295. the video ram could be borked like said above
     
  4. MAD-OGRE

    MAD-OGRE Ancient Guru

    Messages:
    2,905
    Likes Received:
    0
    GPU:
    SLI EVGA 780 Classifieds
    hahah I installed that 3d stuff, took me some time to get it gone, and get it turned off in the game as well.
    But my rig pulls right at 800watts at the wall @100% CPU and GPU load, just to give you and idea, I would think your set up is close.
     

  5. FlawleZ

    FlawleZ Ancient Guru

    Messages:
    4,281
    Likes Received:
    26
    GPU:
    EVGA GTX 1080Ti SC2
    PSU is fine man. It's either your 3D Setting or the VRAM on the card itself.
     
  6. Passion Fruit

    Passion Fruit Ancient Guru

    Messages:
    6,017
    Likes Received:
    6
    GPU:
    Gigabyte RTX 3080
    Im sorry but i don't see how your Rig is going to be maxing an 800W PSU, thats if your specs are to be believed.
     
  7. Makalu

    Makalu Ancient Guru

    Messages:
    4,197
    Likes Received:
    2
    GPU:
    EVGA 8800 Ultra
    ah I wasn't aware they had 3-D implemented these days...yeah that sure could be it too huh
     
  8. live4life

    live4life Banned

    Messages:
    1,499
    Likes Received:
    0
    GPU:
    Asus EnGTX295
    its like the stereo future its active or kinda.........just i think when i see this
     
  9. avivoni

    avivoni Ancient Guru

    Messages:
    2,602
    Likes Received:
    0
    GPU:
    560ti 448 classified
    LOL 3d vision is enabled its called anaglyph red/cyan. I believe it was cntrl-T to toggle the effect. in game.
    alldough if enabled, everygame shows a recomended settings message on startup when you have this effect enabled. Im guessing you dont see that message , so yea. Do the process of removing stereoscopic driver. Or go to video store like blockbuster or video ave. and ge tthe anaglyph rec/blue glasses for 25 cents, increase ur monitors brightness and enjoy 3d.
     
    Last edited: Aug 24, 2009
  10. cowie

    cowie Ancient Guru

    Messages:
    13,276
    Likes Received:
    353
    GPU:
    GTX
    you gotta be sh()tting me?
    3d now in games oh jeez lol

    i think after world war III only thing we'll have left are cockroaches and that power supply:)
     

  11. MM10X

    MM10X Ancient Guru

    Messages:
    4,240
    Likes Received:
    1
    GPU:
    3080 FE
    lol, i did the same thing... just disable or uninstall 3dvision stuff.
     
  12. fattysc

    fattysc Member

    Messages:
    47
    Likes Received:
    0
    GPU:
    SLI EVGA GTX 260 Core 216
    Don't you think its pretty naive to call support crap? Especially when you didn't even know what you were looking at?

    Just curious.
     
    Last edited: Aug 24, 2009
  13. DSK

    DSK Banned

    Messages:
    17,917
    Likes Received:
    1
    GPU:
    HD5770/BenQ G2220HD
    Either way hes got the problem sorted.
     
  14. Zap

    Zap Master Guru

    Messages:
    248
    Likes Received:
    0
    GPU:
    BFG 7600 GT 256MB
    First, you need to check using a multimeter.

    Second, if it is indeed 11.88v on the 12v rail. then it is perfectly fine. ATX specifications allow for +/-5% variation, meaning 11.4-12.6v are all within specification.

    LOL.
     
  15. N00bst3r

    N00bst3r Master Guru

    Messages:
    791
    Likes Received:
    0
    GPU:
    MSI GTX570 OC
    3D Stereo driver, i had that when i started Fallout 3 and i was like "wtf!".
     

  16. ßÍöHÅZÅRD§pëRM

    ßÍöHÅZÅRD§pëRM Member Guru

    Messages:
    173
    Likes Received:
    0
    GPU:
    EVGA-680 FTW+
    the OP hasnt posted back its obvious what the issue was lets not embarrass the OP further and just drop it .We all have made mistakes before and will again .Side note playing with the glasses and this turned on is kinda cool but can make you :puke2: (try being near the witch when she tees off on someone... blood galore)
     
  17. LedHed

    LedHed Banned

    Messages:
    6,827
    Likes Received:
    1
    GPU:
    BenQ FP241W
    What I dont understand is how it was enabled. I've ran many drivers over the past few months and none of them auto enabled Stereo. Also you are right I did see that message during every game and I was like WTF is that. But it's all sorted and no problems now.
     
  18. live4life

    live4life Banned

    Messages:
    1,499
    Likes Received:
    0
    GPU:
    Asus EnGTX295
    i knew it xDDDD
     
  19. dukedave5200

    dukedave5200 Ancient Guru

    Messages:
    3,192
    Likes Received:
    0
    GPU:
    BFG GTX 285 OCX - SLI
    Funny how EVGA had no clue... Thought they were the best tech support? I mean blaming a PSU on that is just completely wrong. Really I'm just bored with everyone pointing to a PSU causing performance issues and screen corruption type issues - when generally speaking either the PSU works and supplies power or it doesn't and the PC shuts down.

    Anyway, glad you've got things straightened out now.
     
  20. bokeh

    bokeh Member Guru

    Messages:
    160
    Likes Received:
    0
    GPU:
    Gigabyte GTX 460 1GB
    You have probably installed buggy stereoscopic 3D drivers at some point, which enabled it as default (Like 186.08 drivers enabled it for some users) and setting have been enabled since then even though you have changed drivers etc.

    I always delete 3DVision installer from Driver package before installing
     
    Last edited: Aug 24, 2009

Share This Page