EVGA 8800 GTS Slowmo Issue

Discussion in 'Videocards - NVIDIA GeForce' started by Silver.nl, Mar 19, 2007.

  1. Classic Satch

    Classic Satch Banned

    Messages:
    4,777
    Likes Received:
    0
    GPU:
    2xEVGA GTX 260 216 SC
    Last edited: Jun 27, 2007
  2. D3solator

    D3solator Member

    Messages:
    14
    Likes Received:
    0
    GPU:
    nVIDIA 8800GTS 320MB Superclocked
    How are you all exchanging your 320mb GTS's for a 640mb gts when the 640mb costs more...
     
  3. TylerTron21

    TylerTron21 Guest

    OK.

    i have the same problem in Overlord, Fear, DiRT and Serious Sam2 and maybe a few more. I think carbon too. (friends like it)

    It cant be my PSU. i hate it. they goto 3fps until i exit and resume. its annoying as crap...

    and YES i have to ALT TAB when this happens.

    im reading on it. seems like nvidia 8 cards.....ugh hope its a driver thing

    PS i looked at task manager and it said SeriousSam was using 780 MEGS of memory.
    it was like 782,991kb


    wow.
     
    Last edited by a moderator: Jun 27, 2007
  4. XmodifierS

    XmodifierS Member Guru

    Messages:
    105
    Likes Received:
    0
    GPU:
    eVGA e-GeForce 8800 GTS 320MB
    Hmm this sucks to hear, I just got my card and tested a few games with it, graw2 demo, bf2, css, vegas and so far so good.
     

  5. Cybercat

    Cybercat Member Guru

    Messages:
    138
    Likes Received:
    0
    GPU:
    Leadtek GeForce 8800GTS 320MB
    This is a big issue. Unfortunately it's been several months and I don't think it will ever be fixed. I hope more games in the future like Crysis and BioShock don't have this issue.
     
  6. Sukovsky

    Sukovsky Master Guru

    Messages:
    952
    Likes Received:
    50
    GPU:
    GTX 1080
    I have the same problem, especially in Oblivion, Stalker and FEAR. FEAR has certain points in the game where the card craps out. At oblivion it only sucks FPS when I enter something like a city or a dungeon, ALT Tabbing helps.

    Stalker just sucks overall with Dynamic lightning :p

    I guess we're pretty screwed over here!

    Hope this gets fixed by mere drivers in the future
     
  7. FNK

    FNK Ancient Guru

    Messages:
    2,763
    Likes Received:
    1
    GPU:
    XFX GTR 480 XXX
    I never had your problem, exept when the video ram is overloaded.

    I think most of you have power issue.
    PSU wont give enaugh power on the 12v or amps, thus the card will throtle but not crash the game. Used to happen to me on my 6800U when I had a poor quality PSU.

    To be sure, just look at nvidia bug manager, don't remember how it's called...
    The only way I had to get there was from the Old Control Panel.
    Hope it help.
     
  8. ressac

    ressac New Member

    Messages:
    7
    Likes Received:
    0
    GPU:
    asus en8800 gts 320mb
    2FNK

    i don't think the problem is in power, because many people got the same problem
    and they all use different power supply
     
  9. FNK

    FNK Ancient Guru

    Messages:
    2,763
    Likes Received:
    1
    GPU:
    XFX GTR 480 XXX
    In the range of 400~500w whit low amps CAN be the problem.
    But It can also be much more simple, since 8800gpu are so fast, people use max setting but forget VRAM. They load it, so Windows send the extra video textures on the RAM or swap. This hinder the performance a lot, I used to have that, but DDR2-900+ speed allow me to keep 30+fps even whit VMEM at 500meg [Im limited at 320].

    Then again I see people whit PSU of only 450w whit a high end card having problem. Those are most likely to have problem because the minimum recomanded is 400w whit 26amps. Since most 400+W wont push 26amps, near max load is most likely to give problem.
     
  10. Cold Fussion

    Cold Fussion Master Guru

    Messages:
    883
    Likes Received:
    0
    GPU:
    Gigabyte 260 gtx (216sp)
    Its happing to people with high quality 600+ watt psu's. Power is not the problem.
     

  11. damasta

    damasta Master Guru

    Messages:
    337
    Likes Received:
    0
    GPU:
    Palit HD4850 512mb
    I read the forum. There are many many people who have the same problem (slow-downs which are fixed with alt-tab). I looks like a memory leak or something. When you press alt-tab the game machine reload and it is fixed for a period of time and then again you must press again alt-tab. There is a quicker way to force the game machine to reload: Take a screenshot with fraps. I personally don't have this problem and I hope that I never will. This problem is found on random pcs so there is still no pattern in order to find out if someones pc may have the problem and which component is responsible. The only common thing between the pcs that has this problem is that all use nvidia 8series gpu.
     
  12. Cybercat

    Cybercat Member Guru

    Messages:
    138
    Likes Received:
    0
    GPU:
    Leadtek GeForce 8800GTS 320MB
    It's not that simple. As someone said, many people have perfectly adequate power supplies. I've got a 485W 36A +12v PSU, and I'm having issues.

    It's also not as simple as memory overloading, as it doesn't slowdown as soon as memory gets full. It seems to happen randomly.
     
  13. FNK

    FNK Ancient Guru

    Messages:
    2,763
    Likes Received:
    1
    GPU:
    XFX GTR 480 XXX
    Ok, then to all of you whit the problem, do you have a Fixed Swap files? Windows resizing it could be the problem.
     
  14. JPennStar

    JPennStar Maha Guru

    Messages:
    1,215
    Likes Received:
    0
    GPU:
    AMD 7970M
    Even considering my specs, I have that same lag issue after a period of time in Oblivion. It happens very quickly when I fast travel but not when I run from spot to spot. I tried the TweakGuide optimizations and I think that has helped to unload stuff but still its kinda odd. I haven't seen it in any of my other games though, *shruggs*. I'm sure its a driver issue.
     
  15. Cybercat

    Cybercat Member Guru

    Messages:
    138
    Likes Received:
    0
    GPU:
    Leadtek GeForce 8800GTS 320MB
    I hadn't thought of this, but I tried it just now and it does nothing.
     

  16. Mtex

    Mtex New Member

    Messages:
    6
    Likes Received:
    0
    GPU:
    Leadtek 8800GTS 640MB 650/2100Mhz
    Now I have 640MB 8800GTS from Leadtek and this card donĀ“t have this problem, because 640MB is enough for a lot of games. But in Company of Heroes with Ultra textures details I have the same problem, fps is about 60-70 after loading and after the ALT+tab trick the fps is aobut 120-130.
    This is a memory managemant problem with all nvidia geforce 8 series card.
     
  17. artem

    artem Member

    Messages:
    13
    Likes Received:
    0
    GPU:
    eVGA 8800GTS 320MB @ 575/1800MHz
    It's scary to hear, what if it's a hardware level problem? After all this is only first generation of new unified architecture and g80 is massive at ~700mln transistors, maybe they couldn't catch all the errors in the silicon?

    P.S. Is there someone who doesn't have same problem with a GF8800 card?
     
    Last edited: Jul 6, 2007
  18. damasta

    damasta Master Guru

    Messages:
    337
    Likes Received:
    0
    GPU:
    Palit HD4850 512mb
    Me. I never had this problem. The games I have played with the 8800 (all without this alt-tab problem):
    dirt, stalker (stalker runs with low fps all the time, no just "after some time" :bang: ), lost planet, overlord, call of juarez, oblivion.
     
  19. aforgetit

    aforgetit New Member

    Messages:
    7
    Likes Received:
    0
    GPU:
    XFX 8800 GT
    Thank God I came across this thread. I just replaced my EVGA 7900GS with an EVGA 8800 GTS and experienced severe (constant) stuttering in Overlord. This bugged the hell out of me since my 7900 never experienced this problem. I did what a previous poster suggested and changed my refresh rate from 75 to 60Hz...AND IT DID THE TRICK:grin: I'm so happy now I can just:kissin: you.
     
  20. Barry J

    Barry J Ancient Guru

    Messages:
    2,796
    Likes Received:
    137
    GPU:
    RTX2080 TRIO Super
    8800GTS 320MB No slow downs in games.

    I have 8800GTS 320 and i dont get any slow down in any game, Using 162.15 they gave me higher minimum FPS in DIRT fps went up from 20fps to 25fps when there are alot of cars on screen ie buggies.

    Dirt (min 25fps max 45fps 1280-1024 Ultra 16X-4X AA)

    My EVGA 8800GTS 320 SC
    Core 621Mhz
    Shader 1458Mhz
    Memory 1950Mhz

    Monitor running at 60Hz

    my temps at idles 47c load never goes over 61c room temp at 22c
     

Share This Page