Everything is hooked up, but no go....

Discussion in 'General Hardware' started by NewMachineIII, Mar 1, 2010.

  1. NewMachineIII

    NewMachineIII Master Guru

    Messages:
    802
    Likes Received:
    7
    GPU:
    PNY Nv GF GTX 1070
    Hmmm...now that will be funny, if that the case.

    And the current verison on the MB is 10.35 (2009, January)

    As for Jumpers. we have the 1-CLRTC, 2--Keyboard power, 3-USB device wake-up. They should be in default position. But will check them none the less.

     
  2. Pill Monster

    Pill Monster Banned

    Messages:
    25,214
    Likes Received:
    9
    GPU:
    7950 Vapor-X 1100/1500

    I just checked the ASUS site. You need to update your BIOS.

    It's the first thing you should have done tbh....









    Same cores, but different stepping and TDP.
     
    Last edited: Mar 2, 2010
  3. NewMachineIII

    NewMachineIII Master Guru

    Messages:
    802
    Likes Received:
    7
    GPU:
    PNY Nv GF GTX 1070
    Would have done so, if the system was able to POST...but like I mention, I have the older CPU that came with the MB. Will swtich out, and see if that will solve the problem.

    If not...prepared to buy another one.
     
  4. MR_James

    MR_James Member

    Messages:
    36
    Likes Received:
    0
    GPU:
    Palit Sonic GTX260
    Stepping code for the 125W 945 is the same and that cpu works with all bios versions no real reason the system shouldn't at least post even if cpu speed and settings are wrong.

    My board didn't support my cpu out of the box but it still posted.
     

  5. Pill Monster

    Pill Monster Banned

    Messages:
    25,214
    Likes Received:
    9
    GPU:
    7950 Vapor-X 1100/1500
    Not according to ASUS.




    Phenom IIX4 965 (HDZ965FBK4DGI),3.4GHz,140W,rev.C2,SocketAM3,Quad-Core 1.02G 1004

    Phenom IIX4 965 (HDZ965FBK4DGM),3.4GHz,125W,rev.C3,SocketAM3,Quad-Core 1.02G 1102



    Not sure how you'll flash it though, you may be better off in the end to just RMA the board....might be easier...*shrugs*

    Up to you.....
     
    Last edited: Mar 3, 2010
  6. NewMachineIII

    NewMachineIII Master Guru

    Messages:
    802
    Likes Received:
    7
    GPU:
    PNY Nv GF GTX 1070
    UPDATE: Change the CPU to Dual Core...

    Results:The Onboard Memory Indicators LEDs, were flashing as if the system was using them. The SUB PWR light came on with no problem and function as if the system was in Stand by mode.

    But...no CPU fan power up, and no Bios POST.

    Conclusion--Half Dead MB, with no ability to post. (Have been checking Tiger Direct comments...two folks encountered the same problem as I did.)

    New one is already ordered. And now I see how easily to install the CPU (the final learning curve), setup will be no problem. And yes I will test first before I attach anything else to it. Already have the UPDATED Bios primed and ready to go, if the second one works.

    Board delivery about in 3 days.
     
  7. Stukinit

    Stukinit Member Guru

    Messages:
    137
    Likes Received:
    0
    GPU:
    2 XFX 5850 XXX CF
    You ordered something from tiger direct... Therein lies your problem :p /joke
     
  8. NewMachineIII

    NewMachineIII Master Guru

    Messages:
    802
    Likes Received:
    7
    GPU:
    PNY Nv GF GTX 1070
    I know...I know...buyer beware.
    :nerd:
     
  9. NewMachineIII

    NewMachineIII Master Guru

    Messages:
    802
    Likes Received:
    7
    GPU:
    PNY Nv GF GTX 1070
    UPDATE 2:New MB replacement has arrived today. Will be testing this Saturday to see if everything goes well.
     
  10. NewMachineIII

    NewMachineIII Master Guru

    Messages:
    802
    Likes Received:
    7
    GPU:
    PNY Nv GF GTX 1070
    *Bump" UPDATE 3:She LIVES!!! New MB works, CPU & Fan works, spent 30 mins playing around to get a visual.

    Windows 7/64 bit being uploaded now.

    Many thanks to all, who gave great adivse. :bounce:
     

  11. NewMachineIII

    NewMachineIII Master Guru

    Messages:
    802
    Likes Received:
    7
    GPU:
    PNY Nv GF GTX 1070
    Annnnnddd....she is a big one!!!

    Around 2145 hrs, eastern standard time Saturday nite.

    NEWMACHINE 5 was successfully born, with a whooping Windows 7 64 bit smooth installment, followed by a smooth insertion of ASUS M478PRO Bios update from 10.09 to 11.11. firmware.

    Dual Core AMDX2 240 helped sheperd the transition without any hiccups.

    Assistance was given by a old Microsoft Natural Keyboard PS/2 with a USB MS 3.0 Laser Mouse.

    The Process of birth was winess through the new and shiny Samsung 23"inch LCD monitor, via the fully functional PNY Geoforce 9500GT DDR2 1gig Verto VGC.

    And lovingly protected by Thermaltake Full ATX Tower-SPEDO!

    -Handing out Cigars-

    The hard part is now done The next phase---(and smiles sweetly) will be tommorrow.

    Phenom II X4 965...now I am ready for you.:nerd:
     
    Last edited: Mar 14, 2010

Share This Page