error message: "Can not load low level driver"?

Discussion in 'ATI Tray Tools Public Beta Section' started by kaiserf, Feb 24, 2007.

  1. kaiserf

    kaiserf New Member

    Messages:
    2
    Likes Received:
    0
    The tray tools install fine, however when I attempt to start them I get the message "Can not load Low Level Driver. Please restart application!", when I go to the install low level drivers program I get the error message: "Can not connect to service manager."

    I'm on a radeon/mobility X1400 & Vista32. Please let me know if you need further information.

    Thanks for this great piece of software. I feel badly for posting this here because it is a bit beneath most of the discussion here, but I've searched the forum aggressively and feel like I've followed the installation instructions carefully. I hope I'm not wasting your time and if this question in more appropriately posted somewhere else please let me know.
     
  2. golizt

    golizt New Member

    Messages:
    1
    Likes Received:
    0
    GPU:
    Sapphire X1900XT 512
    I have the same problem, so you are not alone.. Everything worked fine on XP with the same setup, but not in Vista. Any help appreciated. :)
     
  3. Ray Adams

    Ray Adams Ancient Guru

    Messages:
    4,942
    Likes Received:
    0
    GPU:
    ATI HD6950
    Disable UAC
     
  4. Spectre-63

    Spectre-63 New Member

    Messages:
    7
    Likes Received:
    0
    GPU:
    ATI Radeon X1950XT

    Ray -

    does UAC need to be permanently disabled? Or just during the installation??
     

  5. Marvie

    Marvie New Member

    Messages:
    9
    Likes Received:
    0
    GPU:
    Asus X850XT
    You have to set the ATT.exe as administrator then it will load the driver.
    Only the auto start with Vista doesn't work, you have to give every boot authorisation to start. For that you have to disable UAC permanently...
     
  6. Ray Adams

    Ray Adams Ancient Guru

    Messages:
    4,942
    Likes Received:
    0
    GPU:
    ATI HD6950
    At first install time and start you must be logged as Administrator. And what is a problem by disabling UAC and sitting as administrator all times? :) Are you scare by yourself? This is not UNIX
     
  7. Spectre-63

    Spectre-63 New Member

    Messages:
    7
    Likes Received:
    0
    GPU:
    ATI Radeon X1950XT
    No, I'm not scared by myself. The reasoning behind UAC is prevention of unnecessary (or unauthorized) priveleged escalation. It's just one more layer of security that, in my experience, isn't a bad thing.
     
  8. terrastrife

    terrastrife Active Member

    Messages:
    80
    Likes Received:
    0
    GPU:
    MSI 8800GT OC / GA GTX280
    Vista x64

    running as administrator

    Install Low Level driver installs (or so it says), but will not start.

    If i run ATT i get this error, then i run the Install Low Level again it says it is uninstalled again.

    same thing with both UAC on or off which doesnt matter as i am logged in as highest possible user level already.
     
  9. Ray Adams

    Ray Adams Ancient Guru

    Messages:
    4,942
    Likes Received:
    0
    GPU:
    ATI HD6950
    Read about installation on Vista64 on Vista topic, and say hello to stupid Microsoft things in Vista64 :)
     
  10. terrastrife

    terrastrife Active Member

    Messages:
    80
    Likes Received:
    0
    GPU:
    MSI 8800GT OC / GA GTX280
    Permanent workaround to pressing F8 at bootup, this disables driver signing checks.

    run either of these at the command line as administrator...or both.

    Bcdedit.exe –set nointegritychecks ON

    AND/OR

    bcdedit.exe -set loadoptions DDISABLE_INTEGRITY_CHECKS


    ATT working fine in x64 Vista now.
     

  11. Ray Adams

    Ray Adams Ancient Guru

    Messages:
    4,942
    Likes Received:
    0
    GPU:
    ATI HD6950
    Uploaded new beta version build 1015. ( Same location :) )
    Improved Vista support with UAC enabled.
     
  12. purdym

    purdym New Member

    Messages:
    3
    Likes Received:
    0
    GPU:
    HIS 3870 512MB
    Can you point me to the location of build 1015?

    Thanks miles
     
  13. Ray Adams

    Ray Adams Ancient Guru

    Messages:
    4,942
    Likes Received:
    0
    GPU:
    ATI HD6950
    Look in beta discussion thread at first post.
     
  14. berni2k

    berni2k Member

    Messages:
    32
    Likes Received:
    0
    GPU:
    X1800XT 256 + HD4850 512
    lets us all praise you ray ^^

    i think i found your hidden formula:
    as less you like vista as much you like your happier and happier users heh
     
  15. Ray Adams

    Ray Adams Ancient Guru

    Messages:
    4,942
    Likes Received:
    0
    GPU:
    ATI HD6950
    I think you right :)
     

  16. Wohn Jalker

    Wohn Jalker New Member

    Messages:
    1
    Likes Received:
    0
    GPU:
    AMD Radeon HD 6750
    I know this thread is really old, but i'm trying to overclock my HD 6750 with ATT and so far I've only got the messages: "Can not load low level device driver. Please restart application!" when I click on ATI Tray Tools.exe and "Can not connect to service manager" when I try opening the app Low Level Driver Installation. I've tried opening both as ADM and disabled the UAC. Windows starts and Tray Tools get me the same thing every time "Can not load low level device driver. Please restart application!".

    I'm using Windows 10 and I've tried running the program in compatibility mode as well, but I just get another error message.
     

Share This Page