EPIC Stuttering in cod4, any1 else?

Discussion in 'Videocards - AMD Radeon' started by ArCElM, Sep 16, 2009.

  1. ArCElM

    ArCElM Banned

    Messages:
    1,434
    Likes Received:
    0
    GPU:
    Gigabyte WF 680 x2 SLi
    Hi,

    it is starting to get me down a bit now.

    I seem to have quite allot of stuttering when starting cod 4, I have a strong system which all seems to be running fine.

    The stuttering is just early on, running about the map, then it gets smoother and smoother until about 2 mins in I get near ZERO stuttering, or at least a level that does not impair my game at all.

    am I doing something wrong? :bang:

    Thanks.
     
  2. Juicy8504

    Juicy8504 Member Guru

    Messages:
    122
    Likes Received:
    0
    GPU:
    HD4870 (RIP 8800GTX)
    Turn off AA. I'm having the same problem with my 4870...
     
  3. king-dubs

    king-dubs Ancient Guru

    Messages:
    2,386
    Likes Received:
    1
    GPU:
    TITAN X (Pascal) + X34
    Odd, I get no stuttering at all CoD4 @ 1920x1200 maxed settings 4xAA etc.
     
  4. ibitato

    ibitato Ancient Guru

    Messages:
    4,958
    Likes Received:
    1
    GPU:
    4870X2+4870 1GB on S T260
    that it's on MP ???

    if it's on MP it's the damm anticheat stuff the game uses; it's been seen before.
     

  5. ArCElM

    ArCElM Banned

    Messages:
    1,434
    Likes Received:
    0
    GPU:
    Gigabyte WF 680 x2 SLi
    Yes sorry on MP.

    REALLY? that true??

    reckon than rly help?

    do u think its a driver issue or something to do with ram? or slow HDD?
     
  6. ArCElM

    ArCElM Banned

    Messages:
    1,434
    Likes Received:
    0
    GPU:
    Gigabyte WF 680 x2 SLi
    hmm 3 responses, one with np, one says anti-cheat, other says AA..

    lol :(
     
  7. vebero

    vebero Member Guru

    Messages:
    112
    Likes Received:
    0
    GPU:
    ASUS HD 5750 850/1075MHz
    It's PunkBuster.
     
  8. DSK

    DSK Banned

    Messages:
    17,917
    Likes Received:
    1
    GPU:
    HD5770/BenQ G2220HD
    Punkpuster is not the problem
     
  9. ibitato

    ibitato Ancient Guru

    Messages:
    4,958
    Likes Received:
    1
    GPU:
    4870X2+4870 1GB on S T260
    many ppl say iut's punkbuster until initiates completely

    I bet OP runs nice and easy on SP

    all this, if his Internet conection it's good and low ping
     
  10. DSK

    DSK Banned

    Messages:
    17,917
    Likes Received:
    1
    GPU:
    HD5770/BenQ G2220HD
    Hmm i would update PB i guess that can always help.
     

  11. Juicy8504

    Juicy8504 Member Guru

    Messages:
    122
    Likes Received:
    0
    GPU:
    HD4870 (RIP 8800GTX)
    It's actually worse in SP for me. :bang:
    But i turn AA off and it's smooth as silk. But does anyone else notice, that when AA is turned off, the game are VERY fluid, but with it on , it's seems slightly blurry and studders during fast movements with the mouse. Did the same thing on an 8800GTX that I had too. (Not the epic studdering, just the "fluid-ness" of the game)
     
  12. ArCElM

    ArCElM Banned

    Messages:
    1,434
    Likes Received:
    0
    GPU:
    Gigabyte WF 680 x2 SLi
    I just turned off AA and tried and it was the same.

    I have nto tried a no punkbuster server YET.

    but I will just to see, soon.

    Oh yes my Inet is perfect.

    15ms
     
  13. CPC_RedDawn

    CPC_RedDawn Ancient Guru

    Messages:
    8,612
    Likes Received:
    936
    GPU:
    6800XT Nitro+ SE
    have you updated to 9.9 cat drivers and the dx aug update after this I am getting smooth 125fps (which i cap my fps to in cod games) with dips only going to around 80fps when in detailed maps and airstrikes are going off.
     
  14. TheHunter

    TheHunter Banned

    Messages:
    13,405
    Likes Received:
    1
    GPU:
    MSi N570GTX TFIII [OC|PE]
    one more time, its punkbuster!!

    it checks the system in that time, yes its doing this around 1-2min..


    aa has nothing to do with it i use 4xaa and its caped at 91fps, only first few sec dipping to 50-70 and then hoovering around 89-91 for 2min.

    btw, I also use dual gpus although i dont have it and it makes smoother mouse movements and doesn't produce jerky or lagging buildings..

    It started since a pb update on 3.july.09, they made another maintenance patch 14.july, but its the same pos. You cant do anything about it except report it to pb and hope for a fix.
     
    Last edited: Sep 16, 2009
  15. Juicy8504

    Juicy8504 Member Guru

    Messages:
    122
    Likes Received:
    0
    GPU:
    HD4870 (RIP 8800GTX)
    hmmm.... 9.9 stopped the EPIC choppiness for me. But still not as fluid as it would be with it off. Yes, the frames are always above 60 and vsync is on.
     

  16. Camster

    Camster Member Guru

    Messages:
    131
    Likes Received:
    0
    GPU:
    Sapphire HD 4890 OC
    Check the Enable Dual Video cards & set it to YES in the options. Fixed it for me on an 8800 GT & 4890 both.
     
  17. Aeny

    Aeny Active Member

    Messages:
    93
    Likes Received:
    0
    GPU:
    Sapphire HD6950>6970
    No trouble with stuttering or anything here, runs ok on my computer.. I would have no clue what causes the stuttering for you. HD 4830 + P IV 550 here, you're not under the minimum specs.. maybe it's something in the settings?
    (cat or ingame)
    Oh btw, I don't have punkbuster installed.. not really a fan of that.
    ~Aeny
     
  18. ArCElM

    ArCElM Banned

    Messages:
    1,434
    Likes Received:
    0
    GPU:
    Gigabyte WF 680 x2 SLi
    Thats probably why, you play single player...
     

Share This Page