Enabling VSync enforces framerate cap

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by xvt, Dec 6, 2017.

  1. Slinkyminx

    Slinkyminx Master Guru

    Messages:
    209
    Likes Received:
    76
    GPU:
    GTX 1060
    This is what I got..

    [​IMG]

    If I cap my FPS to 59.997 in, for example, DOOM, I get a completely flatlined 16.7ms frametime in Afterburner graph, same for FPS, 60, flatlined.. it's a beautiful thing, if only all games worked that well ! Oddly I get pretty much the same for Black Ops 3 also, bar some anomalies.. (Windows 10 Windows 10..... :mad: )

    Not that this is very helpful.
     
  2. khanmein

    khanmein Ancient Guru

    Messages:
    1,647
    Likes Received:
    72
    GPU:
    EVGA GTX 1070 SC
    What I know is that @RealNC mentioned anything around 0.006~0.012 should be good.

    I suggest using TestUFO Refresh Rate

    E.g. 59.997- 0.009 = 59.988
     
  3. Agent-A01

    Agent-A01 Ancient Guru

    Messages:
    11,591
    Likes Received:
    1,079
    GPU:
    3080Ti Strix H20
    Then enable a FPS limit to 141 and enable vsync in game.
    That will keep Gsync activate at all times without vsync latency
     
  4. Agent-A01

    Agent-A01 Ancient Guru

    Messages:
    11,591
    Likes Received:
    1,079
    GPU:
    3080Ti Strix H20
    Inspector should work as it's imposed through the drivers.

    But i found you can enable a custom fps limit via cvar edit.

    https://www.kotaku.com.au/2017/10/how-to-limit-your-frame-rate-in-destiny-2/
     
    mikev190 likes this.

  5. archie123

    archie123 Ancient Guru

    Messages:
    2,475
    Likes Received:
    17
    GPU:
    Aorus 1080ti Extreme
    my bad i see now its says refresh rate -2 :p
     

Share This Page