Enabling OSD Monitoring causes MS Office Apps to hang

Discussion in 'Rivatuner Statistics Server (RTSS) Forum' started by Jim Fleece, Dec 12, 2017.

  1. Jim Fleece

    Jim Fleece New Member

    Messages:
    5
    Likes Received:
    0
    GPU:
    MSI Gtx1080 GamingX
    Hello, not sure if this is the right place but thought Id try to see if anyone has any feedback on the following issue that appears related to enabling the RTS Server for OSD overlay in afterburner. Without enabling any OSD overlay everything is fine but even just enabling something like gpu clock or temp it brings opening any MS Office Application to a crawl. Where without it enabled you normally get the office splash screens in a matter of 1-2 seconds, when enabled it takes 40+ seconds before anything appears. In office, I've disabled the option to use hardware acceleration to no avail, any other ideas would be appreciated. Once up everything seems fine, but something definitely is going on during opening documents/apps that slows things down a notable amount.

    OS / Office: Win 10 x64 (Fall Creators Update) / MS Office 2016
    Core Components : Msi GTX1080 Gaming X GPU, Asus Z270E Gaming Mobo
    Nvidia GeForce Driver: 388.59
    RivaTuner Version: v7.0.0
    MSI Afterburner Version: v4.4.0.11945
     
  2. Unwinder

    Unwinder Moderator Staff Member

    Messages:
    13,234
    Likes Received:
    262
    Learn to use application profiles and defining exceptions list.
     
  3. dr_rus

    dr_rus Ancient Guru

    Messages:
    2,278
    Likes Received:
    106
    GPU:
    GTX 1080 GRP
    I have no issues with Office 2016 running here on 1709 and GTX 1080.
     
  4. Jim Fleece

    Jim Fleece New Member

    Messages:
    5
    Likes Received:
    0
    GPU:
    MSI Gtx1080 GamingX
    thx, i'll read and check that out
     

  5. dr_rus

    dr_rus Ancient Guru

    Messages:
    2,278
    Likes Received:
    106
    GPU:
    GTX 1080 GRP
    Do you have a global fps limit enabled in RTSS by chance?
     
  6. Jim Fleece

    Jim Fleece New Member

    Messages:
    5
    Likes Received:
    0
    GPU:
    MSI Gtx1080 GamingX
    ya, its likely some other conflict with something else i have loaded. My sons pc has the Asus gtx 1080 and no problems on his with afterburner, office and same build either. Been trying to see what could be causing the conflict for several days and easiest find was found when disabled the RivaTuner part in ms afterburner it goes away so was thinking its likely something wiht that. I wasnt aware we could set exceptions in the tuner, i'll read on that and see if i can figure out how to add the excpetion and if it atleast bypasses the bug
     
  7. Jim Fleece

    Jim Fleece New Member

    Messages:
    5
    Likes Received:
    0
    GPU:
    MSI Gtx1080 GamingX
    No, just verified and I did not have a framerate limit set.
     
  8. Jim Fleece

    Jim Fleece New Member

    Messages:
    5
    Likes Received:
    0
    GPU:
    MSI Gtx1080 GamingX
    Tried to set excpetion for individual office exe's (excel.exe, Outlook, winword,ect..) but that made no impact. Perhaps those are calling other binaries or something that could be excluded but havent been able to see what. Also tried excluding a copule of the other MSOffice exe's in that Program Files\xxx\office 16\ directory that had the same name as showing up under the system information 3D processes in afterburner but that didnt help either.
    Guess I'll just keep remembering to enable/disable the tuner in afterburner whenever I'm not needing to frequently use the office apps and keep seeing what else I can try or stumble across. Thanks for the quick replies everyone.
     

Share This Page