Enabling GPU accelerated PhysX on an ATI + NVIDIA system

Discussion in 'Videocards vs General Purpose - NVIDIA Ageia PhysX' started by WhiteLightning, Mar 31, 2010.

  1. paulsomax

    paulsomax Member

    Messages:
    12
    Likes Received:
    0
    GPU:
    5770 > 460 > 5850 ?!?
    hi all...

    can you tell me, pls, if there is any posibilty to have phisix, on a MB with only a single PCI X ?

    can i use the small PCI X for phisix ? or, i need 2 PCI X slots ?

    i have Asus P5QD Turbo... with only a single PCI X slot....

    1 X PCI Express 2.0 x16
    3 X PCI Express x1
    2 X PCI


    and i have a nvidia 7300 GT, and, soon, i will buy a good ATI card....

    and i was wondering if i could use the ATI card as primary, on the PCI X slot.... and, the 7300 GT, on a small PCI X

    its possible ? ;p))

    sorry if it is a dumb question ;)
     
  2. r0k0

    r0k0 Ancient Guru

    Messages:
    2,754
    Likes Received:
    1
    GPU:
    Gigabyte GTX 780 H20
    do i have to install the nvidia gpu beofre fo after this driver install ?

    my computer becomes as slow as a pentium 66mhz when both are installed

    i7 960
    sapphire pure black 12gb ddr3
    sapphire radeon 5970
    zotac gt430

    thanks
     
  3. XrayGuy

    XrayGuy Member

    Messages:
    13
    Likes Received:
    0
    GPU:
    EVGA SC GTX Titan
    Hi, everyone,

    New to the forums here at guru3d, but I've been a long time visitor of the site. Anyway, to my issue.

    I've been wanting to try out hybrid physX on my Radeon system (2 Sapphire Radeon HD 5770s in crossfire) for a while and decided to give it a go when I came upon an Nvidia GT520 1gb on sale for much less than older Nvidia GPUs. I received the card yesterday and figured I should go through the whole process for setting this up. Plugged the GT520 into the empty PCI express 2.0 8x slot between my Radeons. Did a clean install of the lastest Catalyst drivers for my Radeons, rebooted, installed the lastest Nvidia drivers (270.61), lastest PhysX software (9.10.0514), did not reboot, ran the mod patch (1.04ff). The patch showed that it ran correctly and patched everything. I then rebooted the computer. This is where I run into a wall, Nvidia control panel does not give me an option to enable PhysX, but I read that it doesn't give the option anymore. However, while GPU-Z says that I have the ability to use GPU PhysX, FluidMark is still using CPU PhysX to run it's testing, even if I uncheck the CPU PhysX box. I'm getting around an average of 7 FPS.

    I've tried every different way of installing everything that I can find on google. I even tried installing the GT520 in the other PCI express 8x slot under my radeons, and nothing. I apologize for this wall of text, but I'm really struggling here and could really use a hand. Please help a noob out, guys.
     
    Last edited: May 22, 2011
  4. Eznit

    Eznit New Member

    Messages:
    4
    Likes Received:
    0
    GPU:
    ATIHD5750+NvidiaGT240
    Hello everyone

    Someone could tell me if I'm using the right drivers?

    ATI5750 - 11-5_vista64_win7_64_dd_ccc_ocl
    Nvidia240 - 270.61-win7-desktop-WinVista-64bit WHQL-English-
    PhysXmod-1.04ff

    This is because, I installed a program to test 3D rendering, if I remember correctly was the Arion and he installed something from Nvidia, which was not noticed .... since then when I restart my PC and I have to reinstall the ATI driver

    Looking for New nVidia, to render!:banana:
     

  5. teleguy

    teleguy Maha Guru

    Messages:
    1,213
    Likes Received:
    4
    GPU:
    GTX 1070/290X
    The last driver listed as supported by the mod is 260 something. I might be wrong but I think rendering will only work if the Nvidia gpu is used as primary.
     
  6. Eznit

    Eznit New Member

    Messages:
    4
    Likes Received:
    0
    GPU:
    ATIHD5750+NvidiaGT240
    http://clip2net.com/s/1gNUU
    http://clip2net.com/s/1gNYo

    Hello,

    'll try to install the driver 260, ..

    fluidmark in this hardware, so I was thinking if it works heheh
    I put some pictures of the situation, ...
    I have a friend who will sell the 295GTX, maybe I'll buy will be good buy?

    Thank you for everything
     
  7. Eznit

    Eznit New Member

    Messages:
    4
    Likes Received:
    0
    GPU:
    ATIHD5750+NvidiaGT240
  8. finnlayer

    finnlayer Member

    Messages:
    11
    Likes Received:
    0
    GPU:
    ATI/AMD Radeon HD 6770
    The Hybrid PhysX Mod enables hardware PhysX support for Nvidia GPU, when non-Nvidia GPU is used as a primary display device.
    This version brings support for Nvidia ForceWare 285 family of drivers and Nvidia PhysX System Software 9.11.0621.

    Changelog:
    - added support for fixing new limitations introduced in 285.xx drivers and PhysX System Software 9.11.0621
    - mod will now delete all application 3D settings profiles from NVIDIA Control Panel (prevents problems with known PhysX games)
    - updated old patterns
    http://www.*****.com/graphic-cards/17706-hybrid-physx-mod-v1-03-v1-05ff.html

    I GAVE THIS A SHOT AT.

    I cut away at the pci-e slot and put a pny geforce 520 ddr3 - 1 gig along side the hd6770, it's not working.

    Because, i 'm not certain if i am able to use latest 12.9 ati drivers along side old Nvidia 285x drivers, i also think that i may have the 2 cards around the wrong way.

    As anyone used higher version drivers' then stated above, if so' what ati drivers and PhysX, were used.
     
  9. BaldManBDC

    BaldManBDC Member

    Messages:
    49
    Likes Received:
    0
    GPU:
    7970
    I have a 7970 with a GTX650.

    Using 12.8 and the latest Nvidia drivers, and enabled with the Hybridiz.exe.

    it works, but not greatly.
     
  10. finnlayer

    finnlayer Member

    Messages:
    11
    Likes Received:
    0
    GPU:
    ATI/AMD Radeon HD 6770
    Thanks.

    I installed the 12.8 ati - nvidia -362.23 - physX 0604

    1.5 mod patched/ cpuz reports that their is physX on ati,
    it Was not their before/ and the cuda is not showing.

    Using kombustor, is both cpu supposed to move ? as
    cpuo flys high in load, cpu1 just sits their. is this correct ?

    [​IMG]
    [​IMG]
     

  11. teleguy

    teleguy Maha Guru

    Messages:
    1,213
    Likes Received:
    4
    GPU:
    GTX 1070/290X
    Use something like Fluidmark or Cryostasis benchmark to test PhysX.
     
  12. karnizero

    karnizero New Member

    Messages:
    8
    Likes Received:
    0
    GPU:
    Asus 1080 strix oc 8gb
    Anyone knows if this is possible now with GTX 1080 and R9 290 in W10???

    I tried but had no luck... asked a similar question on other thread of this forum... ;)
     
  13. PhantomCracking

    PhantomCracking Master Guru

    Messages:
    565
    Likes Received:
    1
    GPU:
    XFX R7970 DD Ghz
    http://www.*****.com/graphic-cards/...with-latest-physx-and-geforce-285-solved.html

    This was the most updated way and the way that worked for me on a 5870/9800GTX+. Played through Borderlands with hardware physx. ..I can't say it'll work on Windows10 or with newer drivers though.

    EDIT: ..Within the depths of my storage drive, I found these just hiding. If I still had an nVIDIA GPU laying around, I'd try to get it working on W10.

    [​IMG]

    [​IMG]

    [​IMG]
     
    Last edited: Jul 28, 2016
  14. bensmooth

    bensmooth Active Member

    Messages:
    76
    Likes Received:
    0
    GPU:
    Gigabyte 980 GTX TI 6GB
    I would'nt bother

    Wouldnt bother as physx is more advanced now and hardly needs old gen or modded cards to power up hardware physx. Could try but im sure the gain wont way against power. Plus i think the 1080 will be stroung enough to hold its own for all over a ati r9 290.
     

Share This Page