Enable VSR on all GCN cards and enable 4k with 290/x with 15.3 Drivers Guide

Discussion in 'Videocards - AMD Radeon Drivers Section' started by PrMinisterGR, Mar 25, 2015.

  1. fr33jack

    fr33jack Maha Guru

    Messages:
    1,153
    Likes Received:
    3
    GPU:
    1050Ti @1.9/ 9.0GHz
    Wanna try out 2720x1530? :)

    Give me your "4d36e968" reg three and I can help you out with it...probably. Just disable VSR in CCC before export...
     
  2. biggyca

    biggyca Master Guru

    Messages:
    355
    Likes Received:
    2
    GPU:
    GTX 1060 6GB
    Using 15.10 beta drivers it doesnt work. First time trying this method, never tried before. I strictly followed the rules. Tried Hawai and Tahiti.
    I have DVI to VGA adapter... monitor doesn't support hdmi :S (native resolution 1440x900). This is what I have http://imgur.com/o9D1N7n and when i try to set resolution bigger than 1440x900, monitor says input signal out of range. Please help I only want to have 1920x1200.
     
  3. gx-x

    gx-x Ancient Guru

    Messages:
    1,517
    Likes Received:
    156
    GPU:
    1070Ti Phoenix
    can't work over VGA afaik
     
  4. biggyca

    biggyca Master Guru

    Messages:
    355
    Likes Received:
    2
    GPU:
    GTX 1060 6GB
    and will it work with VGA to HDMI Converter?
     

  5. gx-x

    gx-x Ancient Guru

    Messages:
    1,517
    Likes Received:
    156
    GPU:
    1070Ti Phoenix
    you can put horseshoes on a frog but it doesn't make it a horse.
     
  6. Passus

    Passus Ancient Guru

    Messages:
    2,036
    Likes Received:
    656
    GPU:
    3060Ti GamingZ Trio
    actually it does work for vga but only the 15.3 drivers and maybe 15.4 i cant remember

    you dont see the settings in ccc to add vsr but you can set the resolutions in games and they work
     
  7. someonelikeyou

    someonelikeyou Member Guru

    Messages:
    114
    Likes Received:
    11
    GPU:
    PowerColor R7 260x
    It doesn't work at all here, I remember seeing the VSR options in portal 2 once but never again.
     
  8. mysteriously

    mysteriously Guest

    VSR for non GCN worked with Omega drivers (14.12)
     
  9. dove

    dove Master Guru

    Messages:
    312
    Likes Received:
    0
    GPU:
    Powercolor 6950 2GB
  10. somemadcaaant

    somemadcaaant Master Guru

    Messages:
    422
    Likes Received:
    32
    GPU:
    Red Devil 6900XT LE

  11. sammarbella

    sammarbella Ancient Guru

    Messages:
    3,929
    Likes Received:
    178
    GPU:
    290X Lightning CFX (H2O)
    GC use fake fullscreen (borderless window) which is good for triple buffering but left out cfx setups.

    Could have some use for single GPU setup.
     
  12. PrMinisterGR

    PrMinisterGR Ancient Guru

    Messages:
    7,984
    Likes Received:
    837
    GPU:
    Inno3D RTX 3090
    It looks like they blocked it for older cards, after the whole mess... :bang:
     
  13. d875j

    d875j Member Guru

    Messages:
    189
    Likes Received:
    0
    GPU:
    X2 R9 390 Dual GPU
    I really want to enable 4K VSR i use to have it a long time ago on a old driver with a method and now that's been broken. Any way to get 4K on 1440p?
     
  14. PrMinisterGR

    PrMinisterGR Ancient Guru

    Messages:
    7,984
    Likes Received:
    837
    GPU:
    Inno3D RTX 3090
    I believe that things are much more hardcoded now. Which driver was the one that was working for you? Did Crossfire work properly with it?
     
  15. d875j

    d875j Member Guru

    Messages:
    189
    Likes Received:
    0
    GPU:
    X2 R9 390 Dual GPU
    It was this 1 i believe http://forums.guru3d.com/showthread.php?t=399099 with some dude's reg edit to add resolutions. I really want to do this again.And crossfire i think so not much testing tho.
     

  16. Anvi

    Anvi Member Guru

    Messages:
    131
    Likes Received:
    1
    GPU:
    R9 390 8GB
    Sigh. I wish I could enable VSR on my R9 390. Unfortunately the option isn't available in 15.10 drivers.

    Is AMD killing the feature?
     
  17. theoneofgod

    theoneofgod Ancient Guru

    Messages:
    4,652
    Likes Received:
    271
    GPU:
    RX 580 8GB
    After I release 0.0.11 can you try http://forums.guru3d.com/showthread.php?t=403389 go to the Other tab and Enable VSR. Click Restart Driver after.
    It's not working right now with 0.0.10
     
  18. Rambo

    Rambo Master Guru

    Messages:
    314
    Likes Received:
    233
    GPU:
    RX 560 w8 4 Vega 56
    Try to use DDU. VSR works for me very well under 15.10.
     
  19. sammarbella

    sammarbella Ancient Guru

    Messages:
    3,929
    Likes Received:
    178
    GPU:
    290X Lightning CFX (H2O)
    Of course you have no problem.

    You have a 285...It's one of the few "unblocked" 4K VSR GPUs.
     
  20. PrMinisterGR

    PrMinisterGR Ancient Guru

    Messages:
    7,984
    Likes Received:
    837
    GPU:
    Inno3D RTX 3090
    No way. There must be a problem with your configuration. Try a clean install using DDU.

    VSR is not supported at 4k for Crossfire as far as I understood. That driver is way too old by now. I don't think it's possible any longer, and while it was it had problems.
     

Share This Page