e4200 weak signal

Discussion in 'Network questions and troubleshooting' started by raif, Jul 15, 2011.

  1. raif

    raif Master Guru

    Messages:
    554
    Likes Received:
    0
    GPU:
    MSI Twin Frozr GTX 980
    hey all i just bought a new wireless router (an e4200) and have an issue with signal strength, its pretty dang low. i live in a 2 floor apartment with a porch and am getting low signal strength upstairs and none at all outside, even in my room 6 meters away from the router, i have low signal strength,


    any ideas as to why?
     
  2. jbmcmillan

    jbmcmillan Ancient Guru

    Messages:
    2,302
    Likes Received:
    12
    GPU:
    Gigabyte G1 Gaming GTX970
    Have you tried changing the default channel?
     
  3. anticupidon

    anticupidon Ancient Guru

    Messages:
    2,892
    Likes Received:
    3
    GPU:
    XFX RX480 GTR 8GB
    This...
    another option ,could you change the default routerĀ“s antenna to a bigger one ?
     
  4. raif

    raif Master Guru

    Messages:
    554
    Likes Received:
    0
    GPU:
    MSI Twin Frozr GTX 980
    cant, all the antennas are internal

    i changed the 2.4ghz channel, that worked, tried changing the 5.0 ghz channel, didnt work at all

    edit: ok, now the whole house has wireless at full strength, save my room. i have 2 walls seperating me and the router (all of 6 meters) one of them being made of steel reinforced concrete, and i can't seem to get a better signal than "poor" which seems weird to me...
     
    Last edited: Jul 15, 2011

  5. anticupidon

    anticupidon Ancient Guru

    Messages:
    2,892
    Likes Received:
    3
    GPU:
    XFX RX480 GTR 8GB
    dang it
    some routers have this options...
    others not
    you could easily *hack* it
    did you have the latest firmware for your router?
     
    Last edited: Jul 15, 2011
  6. raif

    raif Master Guru

    Messages:
    554
    Likes Received:
    0
    GPU:
    MSI Twin Frozr GTX 980
    yea have the latest firmware according to linksys, and i just updated the firmware
     
  7. deltatux

    deltatux Ancient Guru

    Messages:
    19,047
    Likes Received:
    0
    GPU:
    GIGABYTE Radeon R9 280
    Are you running 2.4 GHz or 5 GHz band? Maybe there's more interference near your second floor. Do you have neighbours living above your second floor? If so, that may be the reason. The 2.4 GHz band is very congested as it shares with practically all other non-licensed devices like Bluetooth, XBOX 360 controllers and etc. Also, microwave emits radiation in that band as well.

    Use 5 GHz whenever possible.

    deltatux
     
  8. Chillin

    Chillin Ancient Guru

    Messages:
    6,813
    Likes Received:
    1
    GPU:
    -
    Try the 5GHz band. Also, choose either channels 6 or 11, anything in between is just interfering with those two main channels; to decide, look at which channels your neighbors are using and then choose a different one.

    Make sure you are using "N" and not "A", "B" or "G".
     
  9. sykozis

    sykozis Ancient Guru

    Messages:
    20,009
    Likes Received:
    29
    GPU:
    XFX RX 470
    The "steel reinforced concrete wall"....would interfere with signal transmission...
     
  10. Gazebo

    Gazebo Master Guru

    Messages:
    290
    Likes Received:
    0
    GPU:
    MSI GTX 1050 Ti Gaming 4G
    Ok, may sound stupid - but try to move your router around room. Place it in the middle somewhere...
     

  11. sykozis

    sykozis Ancient Guru

    Messages:
    20,009
    Likes Received:
    29
    GPU:
    XFX RX 470
    Doesn't sound stupid at all. If he moves the router closer to the "steel reinforced concrete wall", but away from any interference sources...it should help with signal penetration.
     
  12. raif

    raif Master Guru

    Messages:
    554
    Likes Received:
    0
    GPU:
    MSI Twin Frozr GTX 980
    i changed the channel on the 2.4ghz to 11, that worked, set it on N, now the whole house has internet.

    how do i specifically us the 5ghz channel on the router?

    as for how close the router is to the steel reinforced concrete wall, thats 5m, only one wall in between. i dont see the reason as to why it should have such poor reception signal. it should interfere, but i dont see it being that much.
     
  13. deltatux

    deltatux Ancient Guru

    Messages:
    19,047
    Likes Received:
    0
    GPU:
    GIGABYTE Radeon R9 280
    All you need are wireless devices that support the 5 GHz band and you can automatically use the 5 GHz band. You need A/B/G/N cards in order to get simultaneous dual band access.

    deltatux
     
  14. raif

    raif Master Guru

    Messages:
    554
    Likes Received:
    0
    GPU:
    MSI Twin Frozr GTX 980
    i have a Linksys WUSB600N 802.11n Dual-Band Wireless-N USB Adapter that is dual band capable, the problem is i don't know which band it is set to receive right now
     
  15. deltatux

    deltatux Ancient Guru

    Messages:
    19,047
    Likes Received:
    0
    GPU:
    GIGABYTE Radeon R9 280
    It will use whatever your 5 GHz channel is. iirc, there are 2 radios in the router which creates 2 wireless networks, one for 2.4 GHz, the other for 5 GHz. Check the Linksys control panel.

    deltatux
     

  16. Sushi1808

    Sushi1808 New Member

    Messages:
    1
    Likes Received:
    0
    GPU:
    HD3850
    The original firmware for the e4200 v1 is really rubbish. The signal was bad, speeds were fluctuating, the range was worse than with my 6 years old Belkin.
    I tried numerous different settings, it was better but it still sucked...

    Then i discovered Toastman's tomato firmware.

    The flashing process is the same as with the original firmware (really simple).

    I have used this firmware - http://www.4shared.com/file/KOjVG1Ge...0K-12874.html?

    But you can use other firmware from this link - http://www.4shared.com/dir/v1BuINP3/...an_Builds.html

    !!!Just make sure that it has e4200 in it's filename.!!!!


    Instructions for flashing are in the link below, in the third post

    http://www.linksysinfo.org/index.php...irmware.34493/

    The configuration is easy - first you need to find the channel which works best for you in your enviroment, and i also enabled FRAMEBURST and set preamble to SHORT.

    I now have a ultra stable connection, the speeds have tripled, and the range is superb.

    Syslink should be ashamed that we need to flash custom firmware for their products to actually work:/
     

Share This Page