dvd share on home network

Discussion in 'General Software and Applications' started by Halloween Jack, Apr 23, 2017.

  1. Halloween Jack

    Halloween Jack Master Guru

    Messages:
    957
    Likes Received:
    0
    GPU:
    Zotac 1080 Ti AMP!
    Hi folks,

    I have 2 Desktops wired to the router and one laptop connected via wifi.

    I'd like to share the DVD on the main desktop with the other 2.

    As I remember, you put them all on a homegroup then 'Share' the DVD drive.

    I've had this working in the past.

    The laptop will see the homegroup started on the main desktop, but the 2nd (wired) desktop says there is no homegroup on the network.

    It's recently had Win 10 reinstalled so I'm guessing it's a setting somewhere on it.

    I've tried Googling but can only find out of date or long winded but ultimately unsuccessful fixes posted by MS.

    Anyone have any ideas what I can look for to sort this?

    Cheers
     
  2. Extraordinary

    Extraordinary Ancient Guru

    Messages:
    17,969
    Likes Received:
    101
    GPU:
    GTX980 SLI
    Make sure all machines networks are set to "Private"

    [​IMG]
     
  3. Halloween Jack

    Halloween Jack Master Guru

    Messages:
    957
    Likes Received:
    0
    GPU:
    Zotac 1080 Ti AMP!
  4. Halloween Jack

    Halloween Jack Master Guru

    Messages:
    957
    Likes Received:
    0
    GPU:
    Zotac 1080 Ti AMP!

  5. Halloween Jack

    Halloween Jack Master Guru

    Messages:
    957
    Likes Received:
    0
    GPU:
    Zotac 1080 Ti AMP!
    Oh damn it... try again...

    [​IMG]
     
  6. Extraordinary

    Extraordinary Ancient Guru

    Messages:
    17,969
    Likes Received:
    101
    GPU:
    GTX980 SLI
    In Windows 10 settings panel > Network & Internet > Ethernet (Left side) (Or wireless if they're wireless) > Click on the network name
     
  7. Halloween Jack

    Halloween Jack Master Guru

    Messages:
    957
    Likes Received:
    0
    GPU:
    Zotac 1080 Ti AMP!
    Thanks, checked that, it is on.
     
  8. Halloween Jack

    Halloween Jack Master Guru

    Messages:
    957
    Likes Received:
    0
    GPU:
    Zotac 1080 Ti AMP!
    The PC in question can see and use the NAS.

    And can see the main desktop and the laptop.

    It seems to be the just the Homegroup it's not getting.
     
  9. Watcher

    Watcher Ancient Guru

    Messages:
    2,373
    Likes Received:
    3
    GPU:
    Gigabyte Windforce R9 380
    Last edited: Apr 24, 2017
  10. Halloween Jack

    Halloween Jack Master Guru

    Messages:
    957
    Likes Received:
    0
    GPU:
    Zotac 1080 Ti AMP!
    Yes that does look straight forward....\

    Especially as I've done the sharing part at source successfully.

    Bit confused as last time I read up on it I was informed on a few sites it needed to be done via Homegroups.

    These guides basically say it should appear in Network without a homegroup.

    When I get home I'll look at this.

    Be great if the PC not seeing the Homegroup wasn't actually an issue as I don't need it for anything else.

    Cheers
     

  11. Watcher

    Watcher Ancient Guru

    Messages:
    2,373
    Likes Received:
    3
    GPU:
    Gigabyte Windforce R9 380
    If Homegroup is not required you can always disable it.

    How to Disable the HomeGroup Feature in Windows (and Remove It from File Explorer)

    https://www.howtogeek.com/howto/27091/how-to-disable-or-enable-the-homegroup-feature-in-windows-7/

    OR

    Fix Problem with Homegroup Computers not Being Available

    http://www.digitalcitizen.life/fix-problem-homegroup-computers-not-being-available

    OR

    Everything You Need to Know About Using HomeGroups in Windows

    https://www.howtogeek.com/howto/952...create-a-homegroup-join-a-new-computer-to-it/
     
    Last edited: Apr 25, 2017
  12. Halloween Jack

    Halloween Jack Master Guru

    Messages:
    957
    Likes Received:
    0
    GPU:
    Zotac 1080 Ti AMP!
    Thanks everyone.

    Got it working. I didn't need Homegoup after all.

    Just in case others have the issue:

    I found another setting, in the pic I posted above, open up the last option called 'All Networks', then right at the bottom there's a 'Turn off password protected sharing'

    I'm pretty sure I turned off something very similar elsewhere but there's this as well.
    Maybe just me but the whole system seems very confused, like a clash between a few different systems.

    I'm pretty sure last time it came down to Homegroups and/or Credentials settings.

    Anyway thanks for all the pointers and help guys.

    Cheers
     
  13. Halloween Jack

    Halloween Jack Master Guru

    Messages:
    957
    Likes Received:
    0
    GPU:
    Zotac 1080 Ti AMP!
    I should add, I think the issue here was that each of our 3 PCs has just one user with no password, me, the wife and son.

    Think it's all designed for multiple users, using their own user on each machine.
     
  14. Watcher

    Watcher Ancient Guru

    Messages:
    2,373
    Likes Received:
    3
    GPU:
    Gigabyte Windforce R9 380
    Glad you found it but:

    [​IMG]

    It was noted in the above picture from the very first URL I posted.

    https://www.howtogeek.com/114254/how-to-share-cd-dvd-drives-over-the-network-on-windows/

    When you set Shared Permissions to " Everyone " and then turn off Password protected sharing then whoever joins the network will be able to use the DVD.

    Later
     
  15. Halloween Jack

    Halloween Jack Master Guru

    Messages:
    957
    Likes Received:
    0
    GPU:
    Zotac 1080 Ti AMP!
    Yes you're right. :)

    I missed it for 2 reasons though.

    One is that I skipped that bit :( as t was about setting up the share on the source machine and I thought that bit was working as the Laptop could already share.

    Mistake.

    And the other is that it's in a different place, mine (or now) it is hidden under 'All Networks' not above Homegroup Connections.

    But yeah I should have followed it more thoroughly.

    Thanks for your help mate :)
     

Share This Page