DVB-T card sound woes - help!

Discussion in 'General Hardware' started by Chud Hammer, Aug 21, 2007.

  1. Chud Hammer

    Chud Hammer Member Guru

    Messages:
    196
    Likes Received:
    0
    GPU:
    His IceQ HD3870XT
    So, for some time I’ve had a rather average TV card, it’s a LifeView DVB-T and most of the time it’s worked alright.
    However after a recent windows wipe and reformat I cannot for the life of me get it to put out sound in the TV application. I’ve got the newest drivers off the website, the newest X-fi drivers, and Cat 7.7
    Video appears fine and is de-interlaced properly
    Suggestions?

    Thanks in advance!
     
  2. izikog

    izikog Maha Guru

    Messages:
    1,126
    Likes Received:
    0
    GPU:
    Sapphire 6950@70 910/1400
    how is your dvb-t connected to the x-fi? via internal cable AUX or external cable LINE IN/OUT just set in your dvb-t app audio output channel as you have it connected to the x-fi
     
  3. Chud Hammer

    Chud Hammer Member Guru

    Messages:
    196
    Likes Received:
    0
    GPU:
    His IceQ HD3870XT
    not physically, as in the AUX cable, but through the pci bus i guess. It has worked before btw.
     
  4. izikog

    izikog Maha Guru

    Messages:
    1,126
    Likes Received:
    0
    GPU:
    Sapphire 6950@70 910/1400
    I really doube that there was no physical connection as I have the x-fi and the WinFast DTV2000 H and if i do not connect them directly (I use the AUX) I can not get any sound to my speakers
     

Share This Page