Driver problem

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by astd, Feb 12, 2009.

  1. astd

    astd New Member

    Messages:
    6
    Likes Received:
    0
    GPU:
    Gigabyte GeForce 8600GT 5
    I can't open PhysX and active it.
    I am running Windows Vista with 181.22 driver and PhysX_9.09.0010.
    How can I fix it to active PhysX?
     
  2. Cybermancer

    Cybermancer Don Quixote

    Messages:
    13,795
    Likes Received:
    0
    GPU:
    BFG GTX260OC (192 SP)
    Open the Nvidia Control Panel => 3D Settings => Set SLI and PyhsX configuration => Set PhysX GPU acceleration => enabled
     
  3. astd

    astd New Member

    Messages:
    6
    Likes Received:
    0
    GPU:
    Gigabyte GeForce 8600GT 5
    Thanks for the fast replay.
    It is on but when I am trying to open "NVIDIA PhysX" in control panel always the nvidia control panel opens and not the PhysX panel.
     
  4. BoudahXL

    BoudahXL Member

    Messages:
    24
    Likes Received:
    0
    GPU:
    GTX295 BFG
    The OP is talking about the original PhysX control panel, where you get to test your card (if you have one) and select between CPU-GPU-PPU.

    Yes me too I wonder where this panel went?
     

Share This Page