Driver issues since 17.4.2 (On two different systems and video cards)

Discussion in 'Videocards - AMD Radeon Catalyst Drivers Section' started by KyleStilkey, Jun 16, 2017.

  1. Watcher

    Watcher Ancient Guru

    Messages:
    2,371
    Likes Received:
    3
    GPU:
    Gigabyte Windforce R9 380
    You have done an excellent job in trying to rectify this issue, not only by your own hand but by trying the others suggestions in this thread.

    It's unlikely a hardware issue due to the fact it is occurring on two different systems.

    I'm afraid it might be time to relent, go back to the last WHQL driver that worked for your systems.

    I would report this issue to AMD, referencing this thread. After all, It may just come down to a driver issue.

    I'll keep an eye out for others that are experiencing the same issue and if I think of another option we can try, I'll contact you in this thread and P.M. you as well.

    Enjoy your systems. Not having one driver version work will not influence you rigs since they are both power houses.

    Keep us updated.

    Later
     
  2. KyleStilkey

    KyleStilkey Master Guru

    Messages:
    440
    Likes Received:
    0
    GPU:
    Sapphire RX 580 Nitro+
    Oh I know, the issue is I've reported this issue with as much details as possible with each driver release but it doesn't appear to be getting to them as the video I posted to give them a better idea had 0 views so I pushed it out to the community to see if there was any suggestions to the issue. Oh well, hopefully whatever the cause of it may be will be awesome when they fix it or whatever is causing the issue is solved. I'll just keep reporting with each release as I can.
     
  3. KyleStilkey

    KyleStilkey Master Guru

    Messages:
    440
    Likes Received:
    0
    GPU:
    Sapphire RX 580 Nitro+
    Just updating this thread saying 17.7.1 still experience this. Just doing this so if someone finally from AMD looks at this, they can try and find out the cause.

    Other notes are is alt+tabbing out has become so bad in some titles that it sometimes false to and does a weird game is still on screen but I can interact with the other monitors to but with massive slowness. I also believe this is linked to the exact same issue with users reporting videos played on other monitors are choppy or extremely laggy, because 17.4.1 doesn't have this but all WDDM 2.2 drivers on build 1703 have this issue. 1607 doesn't experience this on any of these drivers.
     
    Last edited: Jul 12, 2017
  4. KyleStilkey

    KyleStilkey Master Guru

    Messages:
    440
    Likes Received:
    0
    GPU:
    Sapphire RX 580 Nitro+
    I've posted this issue over on AMD's forums too, to see if I can get some attention from someone to look into why this is happening. If anyone knows of anyway to try and get this through to them I would really appreciate it, but I will keep reporting this issue till it's resolved either through a driver update or if it's Windows 10 a update is released to fix it.

    Thanks again to everyone that has helped and gave me test ideas.
     

  5. LIGuitar77

    LIGuitar77 Master Guru

    Messages:
    473
    Likes Received:
    3
    GPU:
    ASUS 7790 2GB OC
    Oh geez. Just saw your thread now for the first time. Things like this are my specialty. I will have it sorted for you in no time if you can provide one or more crash dumps. You'd have to Take Ownership of the folder then files too, then move to another location before uploading. Zipping or rar is always good.

    Even if crashes that have happened are 100% unrelated, this will go a very long way.

    Even if you've had no crashes, also provide the saved file from msinfo32. (File | save) This can help with some things if there were crashes still, and if no crashes, will be the entire helpful piece of information.

    I watched your video quickly. First thing to say straight of the bat is that there is too much nonsense going on in the system notification area near the clock. That in itself should not cause a problem but the amount tends to suggest something in there IS a problem.

    I suggest to make use of Autoruns to disable stuff, then reboot, to test on your own too. Be VERY careful if you aren't certain what you are disabling. Ask or Google if not, as you can hose your system rather easily to where it needs to be fixed manually offline.
     
    Last edited: Jul 14, 2017
  6. KyleStilkey

    KyleStilkey Master Guru

    Messages:
    440
    Likes Received:
    0
    GPU:
    Sapphire RX 580 Nitro+
    If you had read through the entire thread you would have already known, this has all been tested and done. It's an issue with AMD's Drivers support WDDM 2.2 as AMD's forums is showing more and more results of issues with users have these same issues as more people start to update to the creators update.
     
  7. LIGuitar77

    LIGuitar77 Master Guru

    Messages:
    473
    Likes Received:
    3
    GPU:
    ASUS 7790 2GB OC
    The reason why I am the best in the world at what I do is because I don't listen to anybody.
     
  8. Jackalito

    Jackalito Master Guru

    Messages:
    385
    Likes Received:
    0
    GPU:
    Radeon RX 580 8GB@1470MHz
    I can confirm I am suffering the same issues on my system. It was driving me nuts because no matter what I tried, I wasn't able to sort it out. At least, I can see where the problem is coming from now.

    Hopefully, AMD and Microsoft can provide a working solution sooner rather than later.
     
  9. KyleStilkey

    KyleStilkey Master Guru

    Messages:
    440
    Likes Received:
    0
    GPU:
    Sapphire RX 580 Nitro+
    Same, the more users who jump to the Creators update are experiencing this issue with newer drivers, hopefully either the cause of this is found or a fix is released one day.
     
  10. LIGuitar77

    LIGuitar77 Master Guru

    Messages:
    473
    Likes Received:
    3
    GPU:
    ASUS 7790 2GB OC
    If any one of you would provide the information requested (and then followed instructions) then this would not be a thing any longer.
     

  11. KyleStilkey

    KyleStilkey Master Guru

    Messages:
    440
    Likes Received:
    0
    GPU:
    Sapphire RX 580 Nitro+
    ....
     
    Last edited: Jul 18, 2017
  12. KyleStilkey

    KyleStilkey Master Guru

    Messages:
    440
    Likes Received:
    0
    GPU:
    Sapphire RX 580 Nitro+
    https://1drv.ms/u/s!AkEcUiLzlkAdssc5Dc2GCMVU3X2lpQ

    There you go, I'll let you have fun with it.

    I just reformatted the PC yesterday as a few builds ago caused this partition of the Insiders Builds to get stuck in a "upgrade" state causing lot of upgrading issues. The issue still happens on 1703 so it's not an issue with the insiders, it's an issue with Builds 1703 and newer and with WDDM 2.2 supported drivers.
     
    Last edited: Jul 18, 2017
  13. KyleStilkey

    KyleStilkey Master Guru

    Messages:
    440
    Likes Received:
    0
    GPU:
    Sapphire RX 580 Nitro+
    Still happening with 17.7.2, but I will say it's nowhere near as severe as it was. So they seem to be slowly fixing whatever the cause of the issue is. First time in months this seems to be in a better state, but still some work to be done. (Just posting this for AMD to see when I report it).
     
  14. Jackalito

    Jackalito Master Guru

    Messages:
    385
    Likes Received:
    0
    GPU:
    Radeon RX 580 8GB@1470MHz
    Agreed! :)

    Do you have any news from Microsoft/AMD on this matter?

    Thanks! ;)
     
  15. Watcher

    Watcher Ancient Guru

    Messages:
    2,371
    Likes Received:
    3
    GPU:
    Gigabyte Windforce R9 380
    Nice to know it's been noticed by AMD.

    If you really want to be communicating directly with AMD, sign up at their Vanguard - Radeon™ Software Beta Tester Program web site and let us know what the experience is like!

    https://gaming.radeon.com/en-us/radeonsoftware/crimson-relive/vanguard/

    http://forums.guru3d.com/showthread.php?t=415963
     

  16. KyleStilkey

    KyleStilkey Master Guru

    Messages:
    440
    Likes Received:
    0
    GPU:
    Sapphire RX 580 Nitro+
    Already way ahead of you. Signed up the second they opened up. I hope I'm selected as I've already done testing with them before, who knows though. Fingers crossed.
     

Share This Page