Driver for Borderlands 2 ?

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by CalinTM, Aug 5, 2013.

  1. CalinTM

    CalinTM Ancient Guru

    Messages:
    1,542
    Likes Received:
    3
    GPU:
    MSi GTX980 GAMING 1531mhz
    I found a solution, switched to 144hz in desktop, and capped the fps in games to 85 fps, this is the best solution to have a stable fps in all my games, and still have smoothness from the monitor. If i cap to 60fps i get massive headache, and i start to dizzy, when i move the mouse, because the pixels move too slow.

    So this is the kinda proper thing for me. And still don't get the CPU and GPU to get crazy hot because of thr +100fps like in battlefield 3.
    On 85 fps cap still doesn't have a massive flickering, it's acceptable.
     
  2. Shadowdane

    Shadowdane Maha Guru

    Messages:
    1,303
    Likes Received:
    12
    GPU:
    MSI RTX2080Ti
    yah Borderlands 2 for some reason feels really choppy if you don't set the framerate limiter to 60fps.

    If I set the game to use VSync but set the framerate limiter to Unlimited it's choppy... if I turn on the limiter to 60fps it's very smooth.

    Not sure why it would feel laggy if you limit it to 60fps, well it would have a little bit more input lag vs 120hz. 8ms vs 16ms.
     
  3. CalinTM

    CalinTM Ancient Guru

    Messages:
    1,542
    Likes Received:
    3
    GPU:
    MSi GTX980 GAMING 1531mhz
    It feels laggy on 60fps cap on 120hz monitors, trust me. They are meant to be used at high frame rates. I remember when i sued 60hz monitors, on 60fps it felt super smooth, but on this one doesn't.

    You really need at least 85 fps to feel like a 60fps cap 60hz monitor.
     
  4. Shadowdane

    Shadowdane Maha Guru

    Messages:
    1,303
    Likes Received:
    12
    GPU:
    MSI RTX2080Ti
    Yah weird I haven't used a 120Hz monitor but I wouldn't expect it to feel sluggish if you run it at 60hz. It should be the same as a 60Hz monitor.
     

  5. aufkrawall

    aufkrawall Member Guru

    Messages:
    114
    Likes Received:
    0
    GPU:
    GTX 670 OC 2-Way SLI
    Of course not. It only feels sluggish with 60Hz because 60Hz are sluggish by definition. :D
     
  6. CalinTM

    CalinTM Ancient Guru

    Messages:
    1,542
    Likes Received:
    3
    GPU:
    MSi GTX980 GAMING 1531mhz

    Nope, i thought the same when i didn't had a 120hz monitor. Basically if you put 120hz monitor on 60hz and play games on 60fps it feels very sluggish and has massive input lag.
    As i said you need either full 120fps or at least 85 fps to feel smooth,
    85 fps on 120hz = 60fps on 60hz => to feel the same smoothness, even better.
     
  7. Rumpus01

    Rumpus01 Ancient Guru

    Messages:
    1,533
    Likes Received:
    0
    GPU:
    Gigabyte 1060 3GB
    Borderlands 2 FPS fix

    Hey fellas, I know this is an old thread, but I wanted to document my findings in case they help others. I was having mad issues, so I did a few hours research before i said F*** it and just played it for a few hours. I got fed up with it again and did a few more hours research and tweaking and got it working very nicely!

    It is extremely picky with settings...

    In the end, this is what worked for me:

    - Disable Vsync in game & enable in Nvidia control panel
    - Disable the black outlines in the WillowEngine config file
    - Disabling the black outlines will give the game horrid jaggies, even with FXAA enabled in game, so I downloaded the SMAA injector for DX9 on some guy's blog, and used that to smooth out the jaggies, with very little performance loss (enabling FXAA / AA in Nvidia control panel gave me too much performance decrease).
    - Then I UNINSTALLED the PhysX software from Control Panel altogether; I read on a thread on another forum that this seemed ridiculous but helped, and I could not believe that it did... I can now run PhysX on high with a very steady 60 FPS in almost all areas but extreme battle areas occasionally.

    This game is really all about the PhysX, it's just so bland without it in terms of bits and pieces and explosions and what not, so I highly recommend tweaking it until you get the PhysX to work.

    before these adjustments, the game ran (and looked) like crap with PhysX on low and most settings medium to everything maxed. Yes the black outlines are a must for some, but I just wanted to play the damn game.


    EDIT: Oh and 1 other thing I did was disable my other monitors under display settings in Windows 7. Even though I would play with them off, I wasn't sure if the video card was getting more stress outputting/reserving power for a second monitor. This is something I'm going to research as well.
     
    Last edited: Mar 1, 2014

Share This Page