"Downthrottling" after "3D" crash, how to fix?

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by krazey, Dec 22, 2010.

  1. pyrorob

    pyrorob New Member

    Messages:
    9
    Likes Received:
    0
    GPU:
    AMD RX580 @ 1426Mhz
    you know i believe when the gpu crashes causing the driver to restart it kicks the gpu into low power mode to "protect" it, if you really wanted to, using nibitor save your stock bios to a file, copy that file (as a backup) and change the low power clocks to the same speed as stock.. then even when it kicks it in to low power mode, it will still be running at the same speed..
     
  2. chinobino

    chinobino Maha Guru

    Messages:
    1,102
    Likes Received:
    51
    GPU:
    ASUS 2070 Mini OC
    Sometimes only the 2nd card gets stuck at 3d clocks and besides I like my cards to throttle down when idle at the desktop.
     
  3. Solace50

    Solace50 Member Guru

    Messages:
    133
    Likes Received:
    0
    GPU:
    Palit 560 ti 2gb SLI
    identical issue on a 260 216core 65nm. even for a old game like wc3 the game would "minimize" in some cases other games would crash/lock up and it would force the lesser 3d clocks. i believe this is a driver issue since in the past this never occurred. also the game is not gpu intensive and should have zero issues even at peak oc opposed to a game like crysis. rivatuner can solve this issue by forcing a performance mode or afterburner profile for "3d settings" to match the "3d extra" profile. It will just down clock to the same settings and work as is. to those who claim this is a issue from a faulty/defective hard i highly doubt so. at 729 1458 1153 i was able to run msi kombustor for a hour solid without issue and at acceptable temps. one other claims the updated driver solved his issue without mentioning that driver. though that person owns a 580 not 260/85 and may have a different driver requiring a modded ini even if its true.
     
  4. FallenAngel

    FallenAngel Active Member

    Messages:
    57
    Likes Received:
    1
    GPU:
    Gigabyte GTX 1050Ti OC
    NVIDIA Inspector is the perfect solution for this with its MDPS feature it's now possible to force any performance profile according to the GPU/VPU load...
     

  5. Pedroshin

    Pedroshin Active Member

    Messages:
    94
    Likes Received:
    0
    GPU:
    EVGA GTX 680 SC
    So ultimately there was no solution for this problem? Only a workaround to let clocks stay as they were after the crash? :/

    I'm on Win Vista SP2 64-Bit and have a GTX 295. I used to run at 684/1476/1080, started randomly getting driver crashes ONLY on TF2, followed by recovery and a downclock stuck at 400/799/100. Changed to 633/1476/1080, same thing.

    All this seems to have started since the last 19x.xx and/or since 2xx.xx (can't remember well).
    Current drivers: Was on 270.61 (same crash happened but worse - driver would frequently crash when opening flash), now back to 267.24.

    I was pondering on downclocking, but one day I simply decided to keep playing with 400/799/100 and guess what... STILL CRASHED. So to me that clearly leaves the clocks being at fault out of the question.
    My temps are also not the problem, never goes over 68ÂșC with TF2. Doubt it's lack of power, I have an HX1000.

    It's something between these new drivers + older cards + 64 bits. I can't go back to 19x.xx drivers because of SLI profiles, which are important for me in more recent games...

    I wish I could go back to really old drivers, but still bring over Nvidia Inspector profiles... alas it's not possible.

    What do you mean? I have global settings to "Prefer maximum performance". Anything else that would help?
     
    Last edited: May 13, 2011
  6. Restrictednz

    Restrictednz Member

    Messages:
    11
    Likes Received:
    0
    GPU:
    Gigabyte GTX560ti SOC
    i got the same problem over clocking my gtx260. the work around i found when it freezes before it black screens is to alt tab / windows key if need be really fast then alt tab back in after u get to the desktop and it should stop failsafe. but eh i just leave it at factory clocks as oc'n my factory oc version doesnt do a hell of alot.

    Edit: i forgot possibly enabling vsync would stop this from happening aswell as with deadspace 2 not having vsync on would cause the game to have this problem even at stock speeds.this also happens with dead space aswell. All recent drivers do it, so in a way your right with it being a driver issue...
     
    Last edited: May 14, 2011
  7. FallenAngel

    FallenAngel Active Member

    Messages:
    57
    Likes Received:
    1
    GPU:
    Gigabyte GTX 1050Ti OC
    I mean this:
    http://forums.guru3d.com/showthread.php?t=339043&highlight=inspector

    More specific this:
    "- added Multi Display Power Saver feature (rightclick "Show Overclocking"" button)"

    It works just fine even without a multi display setup... it let you force a specific performance profile based on the GPU/VPU load overrinding the drivers defaults..
     

Share This Page