1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Download: MSI Afterburner 4.5.0

Discussion in 'Frontpage news' started by Hilbert Hagedoorn, Apr 24, 2018.

  1. Unwinder

    Unwinder Moderator Staff Member

    Messages:
    14,208
    Likes Received:
    1,269
    If you were upgrading OS recently then clean install of RTSS (or manual RTSS injection cache cleanup) is strongly recommended and normally solves such issues.
     
    fantaskarsef likes this.
  2. mtbiker033

    mtbiker033 New Member

    Messages:
    9
    Likes Received:
    0
    GPU:
    1080ti FE
    thank you!!

    I uninstalled driver with DDU in safe mode, uninstalled MSI AB and removed profiles. Reinstalled new driver and MSI AB + RTSS clean and now its all working perfectly!!

    Thank you very much for this wonderful tool!! :)
     
  3. basco

    basco Member Guru

    Messages:
    129
    Likes Received:
    3
    GPU:
    560tfII
    Thanks very much for your Time+Work !
     
  4. petrakeas

    petrakeas New Member

    Messages:
    1
    Likes Received:
    0
    GPU:
    nVidia GTX1080/8GB
    Thank for this great tool.

    Is there any explanation or graph of what the framerate limiter implementation of RTSS is? For example, when the game "presents" a frame, I guess it's held back by RTSS. Is the frame actually sent instantly for displaying by RTSS or is it delayed as well?
     

  5. Kasika

    Kasika New Member

    Messages:
    5
    Likes Received:
    0
    GPU:
    1080ti
    I'm still unable to see OSD on any game that isn't in Vector 2D. Vector 3D and Raster 3D just don't display ANYTHING under Windows 1709 and Nvidia 397.31
     
  6. red909

    red909 Member

    Messages:
    21
    Likes Received:
    0
    GPU:
    Galaxy GTX 970 4 gb
    links are dead.
     
  7. Hilbert Hagedoorn

    Hilbert Hagedoorn Don Vito Corleone Staff Member

    Messages:
    35,462
    Likes Received:
    4,630
    GPU:
    AMD | NVIDIA
    No they are not.
     
  8. Unwinder

    Unwinder Moderator Staff Member

    Messages:
    14,208
    Likes Received:
    1,269
    No need to bump your issue that way please, you’ve already created dedicated thread for it and it has zero relation to new version. Please configure your system properly and install DX runtimes or wait for somebody else to guide you there.
     
  9. Unwinder

    Unwinder Moderator Staff Member

    Messages:
    14,208
    Likes Received:
    1,269
    Frame presentation is delayed when framerate limiter is enabled.
     
  10. gatecrasher

    gatecrasher Member

    Messages:
    20
    Likes Received:
    0
    GPU:
    8GB GTX 1070
    This seems to break the Game Bar on the 1803 update for Windows 10.
    As soon as I launch Afterburner/RTSS, I cannot bring up the game bar again until I restart the PC.
     

  11. WebwalkerCZ

    WebwalkerCZ New Member

    Messages:
    5
    Likes Received:
    0
    GPU:
    Asus Strix RX 480 O4G Gam
    No voltage and power monitoring for RX 560 (Gigabyte RX 560 Gaming OC 4G). No power monitoring for GTX 1050 (Gigabyte GTX 1050 OC 2G). Other graphics cards are fine. Any idea?
     
  12. sweetor

    sweetor New Member

    Messages:
    2
    Likes Received:
    0
    GPU:
    AMD HD7950 3GB
    I have MSI gtx 1080ti Gaming and with latest nvidia driver 397.64 when running MSI Afterburner 4.5.0 and apply settings PC freezes for several minutes. With previous nvidia 391.35 it is working. MSI Afterburner 4.4.2 is working with latest nvidia driver.
     
  13. spajdrik

    spajdrik Ancient Guru

    Messages:
    1,829
    Likes Received:
    255
    GPU:
    Sapphire RX580 8GB
    sweetor : any settings or specific ones?
     
  14. Unwinder

    Unwinder Moderator Staff Member

    Messages:
    14,208
    Likes Received:
    1,269
    Overclcking stability doesn’t depend on the application version, never depended and never will. Placebo.
     
  15. Ryakna

    Ryakna New Member

    Messages:
    1
    Likes Received:
    0
    GPU:
    AMD RX480
    Recently installed the new Adrenalin 18.4.1 drivers for my RX480 and Afterburner 4.5.0 with RTSS enabled and am experiencing something weird.
    Every 11 seconds, there's a CPU spike and the current window loses focus momentarily, even when in a game in fullscreen.
    When I close Afterburner, everything is back to normal.

    [​IMG]
     

  16. majinsnake

    majinsnake New Member

    Messages:
    6
    Likes Received:
    0
    GPU:
    none
    When I installed Afterburner 4.5.0, my fan speed was full-blast. After I adjusted it, the temperature went up to 89 Celsius. I uninstalled MSI Afterburner, and went back to version 4.3.0. The temperature is at 29 celcius. Everything is normal.



    MSI Radeon 480x 8 GB.
     
  17. Xtreme512

    Xtreme512 Master Guru

    Messages:
    652
    Likes Received:
    5
    GPU:
    GTX1060 6GB
    where can I change the hardware monitor's font size? (not the OSD).
     
  18. Agent-A01

    Agent-A01 Ancient Guru

    Messages:
    11,349
    Likes Received:
    867
    GPU:
    1080Ti H20
    Do you mean the text above the graphs?
     
  19. Xtreme512

    Xtreme512 Master Guru

    Messages:
    652
    Likes Received:
    5
    GPU:
    GTX1060 6GB
    [​IMG]

    the whole thing, need to zoom in but couldn't find any setting.

    edit: I remember doing it but forgot how.
    edit2: it was via the skin! found it.
     
    Last edited: Jun 10, 2018
  20. Clemzini

    Clemzini New Member

    Messages:
    1
    Likes Received:
    0
    GPU:
    Asus GTX1080 8GB
    Hi, I've been a long time user of MSI Afterburner with RivaTuner for OSD and never had any issues until today. I did a fresh install of Windows 10, installed all the latest drivers etc including Nvidia 398.11. I installed Afterburner 7.5 and as soon as I enable monitoring in the OSD, I start getting a constant blue circle next to my mouse pointer - the issue seems (I think) to relate to task RTSSHooksLoader64.exe. This is also causing my GPU to fluctuate constantly between idle and full non-boost core clock speed - as soon as I turn off OSD, the clock goes to idle and stays there.

    I've tried a full reinstall of Afterburner with the pre-loaded RivaTuner as well as a fresh install with the latest RivaTuner beta but can't seem to stop this. When I try to launch any Steam games, some crash during loading and those that do load have no OSD showing.

    Many thanks for any suggestions.
     

Share This Page