1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Download & Discuss Geforce Driver 361.43 WHQL

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by alanm, Dec 21, 2015.

  1. Darren Hodgson

    Darren Hodgson Ancient Guru

    Messages:
    15,762
    Likes Received:
    324
    GPU:
    EVGA GTX 1080 Ti SC2
    I have just reinstalled the v361.43 WHQL driver over the top of the v359.06 WHQL one and can confirm that with 3D Settings > Manage 3D Profiles > Global Profiles > Anti-aliasing - Gamma correction set to ON that I no longer experience BSODs related to SYSTEM_THREAD_EXCEPTION_NOT_HANDLED (nvlddmkm.sys) when doing the following:

    1. Loading Legend of Eisenwald
    2. Loading Pillars of Eternity
    3. Changing the Anti-aliasing setting in Kerbal Space Program from 2X to 8X and hitting Apply.
    4. Clicking on NVIDIA Control Panel > 3D Settings > Adjust image settings with preview

    Previously, with that Gamma correction setting set to OFF I would get a 100% repeatable BSOD when doing any of those things.

    I have not retested to see if I still get the BSODs now by turning off the setting as I've had so much BSODs of late with the previous install of this driver that I am concerned that one more could corrupt something, granted I was taking a huge risk reinstalling it and retesting it in the first place. However, I was 99% sure that Gamma correction set to OFF was the cause, following Wagnard's confirmation earlier, that I absolutely had to try it. Thankfully, it paid off.

    If anyone else wants to replicate this error on their system then just try changing the AA - Gamma correction setting to OFF as detailed in the opening paragraph. It is supposed to be on by default anyway so that may explain why so few people have had the same issues as me if they never change that setting.
     
    Last edited: Jan 2, 2016
  2. lucidus

    lucidus Ancient Guru

    Messages:
    11,856
    Likes Received:
    1,373
    GPU:
    .
    I got a bug check 139 with this driver when resuming from sleep. nvlddmkm.sys
     
  3. khanmein

    khanmein Ancient Guru

    Messages:
    1,649
    Likes Received:
    71
    GPU:
    EVGA GTX 1070 SC
    ^^my gamma correction is always turn OFF. default is ON each time new driver install but i set it off no BSOD.
     
  4. Darren Hodgson

    Darren Hodgson Ancient Guru

    Messages:
    15,762
    Likes Received:
    324
    GPU:
    EVGA GTX 1080 Ti SC2
    The BSOD does not occur from just turning off the setting but when using specific games and programs. For me, it is those programs I have listed but they no longer trigger a BSOD crash when I have gamma correction set to on with the v361.43 driver.

    At this point, I don't care why this happens, only that I haves finally fixed it, Well, not so much fixed it really but found s workaround for the issue.

    Wagnard and others have been able to replicate this same issue so it is not just me fortunately. It may only be Maxwell GPUs like the GTX 980 Ti that are affected, which might explain why you do not have the same issue.
     
    Last edited: Jan 2, 2016

  5. MrBonk

    MrBonk Ancient Guru

    Messages:
    2,940
    Likes Received:
    68
    GPU:
    MSI RTX 2080
    Still no fix for the AA Stutter bug or broken 16-bit resolution DSR

    Easy to tell for anyone. Download the free demo of Pinball FX2 on steam, force any form of SGSSAA with 0x000020C1 with any GPU OSD like Afterburner disabled. And load up the demo tables. Look at the insane constant stuttering.

    This isn't the only game affected.

    Last working 347.88.
    This issue has been reported and known for well over 6 months now.
    But ticket 150814-000058
    ___________________
    Load up any older game that supports or uses 16-bit color resolutions. (Legend of Heroes Trails in the Sky is one such game.)

    With DSR enabled, select the 16-bit color resolution in game instead of 32-bit and watch the gamma be crushed into oblivion.

    In the case of Trails in the Sky, it uses 16-bit color exclusively even with 32-bit selected in the launcher.
    Making DSR unusable, considering the game has no AA of it's own for a DX8 game.


    Actually, an easier way of testing this. Is to simply enable a DSR resolution, and then set 16-bit color instead of 32-bit color.


    Last working 347.88

    Bug ticket 151014-000511
     
  6. khanmein

    khanmein Ancient Guru

    Messages:
    1,649
    Likes Received:
    71
    GPU:
    EVGA GTX 1070 SC
    lastly, u solved it. congrats.
     
  7. lewy

    lewy New Member

    Messages:
    1
    Likes Received:
    0
    GPU:
    gtx960
    hi guys. i'm also dealing with the "full/limited range" problem on my newest drivers. i have the newest drivers, W10, GTX960 and monitor conntected via HDMI. On the second display (DVI) everything work properly, the problem is visible only on display connected via HDMI. I've tried everyting (i think so) and still no success .

    Colors look washed out and it's driving me nuts...
     
  8. khanmein

    khanmein Ancient Guru

    Messages:
    1,649
    Likes Received:
    71
    GPU:
    EVGA GTX 1070 SC
    ^^using HDMI still got the 59 Hz & color wash out issue. i'm still using DVI even my monitor got VGA, HDMI & DVI. i

    try to use the latest DDU, install the new driver again without connect to internet.
     
  9. Darren Hodgson

    Darren Hodgson Ancient Guru

    Messages:
    15,762
    Likes Received:
    324
    GPU:
    EVGA GTX 1080 Ti SC2
    The washed out colours at 1920x1080 are due to the driver detecting certain resolutions as being for HDTVs and setting the RGB Range to Limited instead of Full. I had exactly the same issue when I bought my Dell U2515H monitor late last year (December 2015), a 2560x1440 display, and played games that only supported up to 1920x1080 such as Tembo The Badass Elephant and (at that time) Lightning Returns: FFXIII.

    I found a useful little program here: https://www.dropbox.com/s/m8f11d6lehfn0ho/NV_RGBFullRangeToggle.zip?dl=0 that fixes the issue and can confirm that it works perfectly but it does need to be run every time you install a new driver. It works by scanning the registry and changing specific keys that deal with 1080p.
     
  10. Amaze

    Amaze Ancient Guru

    Messages:
    3,023
    Likes Received:
    462
    GPU:
    1070ti 2114/4375
    The 59hz is just a rounding issue. Some monitors are actually 59.94hz.
     

  11. Elite3540

    Elite3540 Master Guru

    Messages:
    668
    Likes Received:
    0
    GPU:
    MSI GTX 970 GAMING 4G OC
    Thanks alot for the link, doing that now every new driver.

    Cheers! :)
     
  12. MrBonk

    MrBonk Ancient Guru

    Messages:
    2,940
    Likes Received:
    68
    GPU:
    MSI RTX 2080
    Most monitors are actually 59.xx.

    But really, this is just an EDID problem from HDTV designed issues.

    There SHOULD be a drop down box in the resolution window allowing you to change the RGB range on ANY HDMI monitor.

    They didn't just remove it or anything.


    Likewise, an EDID override from Custom Resolution Utility can also fix the problem by only using custom extension blocks to enable important things like Audio and HDMI support and the correct color range/format. And not TV resolutions.

    And you won't have to reinstall it every time unless you delete the display from the driver registry,.

    http://www.monitortests.com/forum/Thread-Custom-Resolution-Utility-CRU


    Read the above.
     
    Last edited: Jan 3, 2016
  13. edigee

    edigee Active Member

    Messages:
    63
    Likes Received:
    0
    GPU:
    Zotac GTX 960/GT 820M
    On NVIDIA Control Panel/Display/Change Resolution -there's a box at the right bottom "output dynamic range". By default when installing the drivers(not only the latest one) is set to "limited" in that specific box. Just change it to "full" and the washed out colors are gone.
    That little NVIDIA full RGB toogle switch tool was used until a year and half ago when the drivers had really this specific problem and you couldn't choose Full RGB mode via HDMI.
     
    Last edited: Jan 3, 2016
  14. khanmein

    khanmein Ancient Guru

    Messages:
    1,649
    Likes Received:
    71
    GPU:
    EVGA GTX 1070 SC
    my monitor is 60Hz with DVI but 59Hz with HDMI using FRAPS

    MPC-HC display 60.00018~.00020Hz & composition rate 60.000Hz
     
  15. JulioCesarSF

    JulioCesarSF Active Member

    Messages:
    98
    Likes Received:
    0
    GPU:
    SLI GTX 780 Ti
    I can't beleave.

    This driver is working extreme well with SLI and Rainbow Six Siege on Windows 10 build 10586.

    It's changing pstate correctly when switch between menu and in-game, no more bug about drop sli usage.

    It's even using the extended clock of my 780ti's.
     
    Last edited: Jan 3, 2016

  16. tsunami231

    tsunami231 Ancient Guru

    Messages:
    9,561
    Likes Received:
    328
    GPU:
    EVGA 1070Ti Black
    I still cant believe after 6 month of idle speeds not working in conjunction with max performance in global that it works.
     
  17. Darren Hodgson

    Darren Hodgson Ancient Guru

    Messages:
    15,762
    Likes Received:
    324
    GPU:
    EVGA GTX 1080 Ti SC2
    My GPU VRAM is still only running at 3.3 GHz instead of 3.5 GHz in Just Cause 3. Is this bug ever going to be fixed?
     
  18. tsunami231

    tsunami231 Ancient Guru

    Messages:
    9,561
    Likes Received:
    328
    GPU:
    EVGA 1070Ti Black
    i think we lucky anything get fixed atm, 361.43 drivers fix the main bug i been complain about since win10 launched but ironically has bug that involves pcsx2, that is some how overriding opengl pcsx2 fullscreen fuction that uses windowed fullscreen that pcsx2 defaults and is forcing opengl fullscreen in to exclusive fullscreen.

    Chances of that being fixed by nvidia is zero just like the DX11 bug that cause pcsx2 to randomly zoomin and out.
     
  19. GSDragoon

    GSDragoon Member Guru

    Messages:
    175
    Likes Received:
    21
    GPU:
    AMD Radeon VII
    This version fixes the issue I was having with the last few driver versions switching monitors/TVs from the NVidia control panel. I assume it was from this change.
     
  20. Netherwind

    Netherwind Ancient Guru

    Messages:
    6,711
    Likes Received:
    938
    GPU:
    RTX 2080Ti Gaming X
    Darn, found a bug.

    When I play WoW, sometimes the screen goes black for ½ a second and then the game resumes like nothing happened. When I check the Event Log in Win10 I see a warning where nvlddmkm.sys stopped responding and was reset (or something like that). I cant remember that any other game does this so it could very well be a problem with addons or simply that I need to repair.

    Had the same thing with the previous version and the one before that too.
     

Share This Page