Download & Discuss - AMD Radeon Software Crimson Thread (Beta7 November 2015)

Discussion in 'Videocards - AMD Radeon Drivers Section' started by Havel, Nov 24, 2015.

  1. sammarbella

    sammarbella Ancient Guru

    Messages:
    3,929
    Likes Received:
    178
    GPU:
    290X Lightning CFX (H2O)

    CFX?

    I had to completely uninstall AB including profiles and reinstall after Crimson to make AB work properly.

    IDK why.
     
    Last edited: Nov 25, 2015
  2. The Mac

    The Mac Ancient Guru

    Messages:
    4,404
    Likes Received:
    0
    GPU:
    Sapphire R9-290 Vapor-X
    my guess is just changed the default output device.

    it was probably fine, just needed to swtich the deafut back.
     
  3. Octopuss

    Octopuss Master Guru

    Messages:
    867
    Likes Received:
    73
    GPU:
    -
    Nope, not that. Playing music was fine, but like watching streams on Twitch, the audio was all stuttery, half muted, half...something. I don't know. It was extremely weird. Reinstalling the sound drivers didn't help, I had to uninstall both and go back to 15.7.x.
    I have never had anything like that happen to me.
     
  4. howzz1854

    howzz1854 Member

    Messages:
    27
    Likes Received:
    0
    GPU:
    dual Sapphire Tri-x R290x
    could you explain more in detail. did you have the flickering issue too? and exactly what were the steps you did.

    thanks
     

  5. Dekaohtoura

    Dekaohtoura Master Guru

    Messages:
    359
    Likes Received:
    49
    GPU:
    Sapphire V56 Pulse
    Hmmmm...almost sure that you misquoted.

    :p
     
  6. kandata94

    kandata94 Active Member

    Messages:
    53
    Likes Received:
    0
    GPU:
    R9 280X DirectCU II
    If i put 15.1.1 dll in TW3 folder, the shader cache works or not?
     
  7. Truder

    Truder Ancient Guru

    Messages:
    2,007
    Likes Received:
    1,007
    GPU:
    RX 6700XT Nitro+
    I'm getting a really annoying problem, frame rate control keeps on turning on even though I explicitly turn it off. :mad:
     
  8. kandata94

    kandata94 Active Member

    Messages:
    53
    Likes Received:
    0
    GPU:
    R9 280X DirectCU II
    Crimson UI is too much smart, now it has his own personality and it will control humanity in an alternate future.
    :stewpid:
     
  9. nevernamed

    nevernamed Master Guru

    Messages:
    234
    Likes Received:
    4
    GPU:
    EVGA 1080 TI FTW3
    I haven't encountered an issue, but is there a way to lock the GPU clock at its max, so it doesn't fluctuate all over the place? (since some are reporting it to be causing issues)
     
  10. sammarbella

    sammarbella Ancient Guru

    Messages:
    3,929
    Likes Received:
    178
    GPU:
    290X Lightning CFX (H2O)
    After Crimson install i had to install AB from scratch, profiles from previous drivers (15.11.1) were notworking anymore.

    IDK why.

    Even core OC was missing (top voltage slider).
     

  11. Rich_Guy

    Rich_Guy Ancient Guru

    Messages:
    12,814
    Likes Received:
    778
    GPU:
    MSI 2070S X-Trio
    Setting up a profile in Afterburner will lock the clocks, doesn't work on my Furys though, so i'll have to wait till its fixed. :(
     
  12. howzz1854

    howzz1854 Member

    Messages:
    27
    Likes Received:
    0
    GPU:
    dual Sapphire Tri-x R290x
    so the voltage slider came back after a fresh install of AF? did you have to manually delete the MSI AF's folder as well? because last night i did notice that after i upgraded AF from version 4.1 to 4.1.1 the voltage slider greyed out. so not only upgrading to 4.1.1 didn't fix the flickering, it took away my voltage slider. downgrading back down to 15.7.1 fixed it for me.
     
  13. HiCZoK

    HiCZoK Master Guru

    Messages:
    200
    Likes Received:
    0
    GPU:
    Gigabyte GTX1060 6GB G1
    Can't YOu guys do something right ?
    I like the ui overall but now It requires 2 more click to get to oc options. I also dont want to use profiles but just global settings.

    Overdrive is not working properly. It maxes mamory all the time and dont remember settings after reset... going back to 15.11.1.... man...
     
  14. howzz1854

    howzz1854 Member

    Messages:
    27
    Likes Received:
    0
    GPU:
    dual Sapphire Tri-x R290x
    the memory maxing out has to do with the fact that crimson now causes the system to work in 3d mode all the time. i am guessing because crimson UI is rendered by direct X, so the gpu senses the request and is stuck in 3d mode, hence the clock speeds are stuck at game mode. it's a major issue, i agree they must fix. a lot of people like me have multiple profiles setup for 2d/3d conditions, and this completely breaks it. it's not constantly stuck in 3d mode.
     
  15. nevernamed

    nevernamed Master Guru

    Messages:
    234
    Likes Received:
    4
    GPU:
    EVGA 1080 TI FTW3
    how do you lock the clocks? I have 4 profiles set up for different clocks, and prior to this update, they had fluctuated depending on how much demand there was.. How do I do this?
     

  16. sammarbella

    sammarbella Ancient Guru

    Messages:
    3,929
    Likes Received:
    178
    GPU:
    290X Lightning CFX (H2O)
    Well now it's not working at all!

    Arggggg!!!!!%$ยท&%$"& Crimson!!!!

    Now it "seems" to be working stuck with my usual OC but it's not working as GPU-Z show (forget temp slider...water here):


    [​IMG]


    Edit: Changing the slider and moving it back and apply fix it....

    [​IMG]
     
    Last edited: Nov 25, 2015
  17. sammarbella

    sammarbella Ancient Guru

    Messages:
    3,929
    Likes Received:
    178
    GPU:
    290X Lightning CFX (H2O)
    Force constant voltage as last resort.
     
  18. HiCZoK

    HiCZoK Master Guru

    Messages:
    200
    Likes Received:
    0
    GPU:
    Gigabyte GTX1060 6GB G1
    So is the driver of choice to go back to 15.11.1 or some other ?

    Btw... Just used amd clean up tool and it broke everything and not removed amd settings. Now I cant seem to be able to get rid of icon.
     
  19. Parideboy

    Parideboy Member

    Messages:
    13
    Likes Received:
    0
    GPU:
    MSI R9 390 Gaming 8 GB
    I don't have this issue
    [​IMG]

    Sometimes memory goes to 1500 mhz (my max) for like 5 seconds but usually when I open programs.
     
  20. nevernamed

    nevernamed Master Guru

    Messages:
    234
    Likes Received:
    4
    GPU:
    EVGA 1080 TI FTW3
    Is this the only way to keep my clocks locked at 1130mhz.. instead of moving around?
     

Share This Page