1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Download: Afterburner 4.6.0 Beta 16 build 14806 - more Radeon VII and a new skin!

Discussion in 'Frontpage news' started by Hilbert Hagedoorn, Feb 28, 2019.

Thread Status:
Not open for further replies.
  1. fry178

    fry178 Maha Guru

    Messages:
    1,042
    Likes Received:
    110
    GPU:
    MSI 1080 X@2GHz
    @cpy2
    UAC off doesnt cause infections to a sys.
    its having a connection to the internet, and ignorant and/or not so smart users in front of the screen...

    or i wouldnt have a single virus/rootkit infection on my rigs for the past 10 y,
    while running UAC off.
     
  2. PedroNF

    PedroNF Member

    Messages:
    13
    Likes Received:
    2
    GPU:
    AMD RX 570 4GB
    Only issue I'm having is that the the color palette selected in the RTSS configuration is being ignored, and the OSD values are always being displayed in orange. Win 7 x64, RX 570.
     
    Last edited: Mar 12, 2019
    digitalizeur likes this.
  3. Unwinder

    Unwinder Moderator Staff Member

    Messages:
    14,234
    Likes Received:
    1,300
    That's also documented in the release notes, default text color for multicolor layouts (modern and modern web) is also configured in OSD layout editor instead of RTSS properties.
     
    PedroNF likes this.
  4. PedroNF

    PedroNF Member

    Messages:
    13
    Likes Received:
    2
    GPU:
    AMD RX 570 4GB
    Found it, but is there any reason to keep the color of the values configurable in the RTSS settings too if changes made there won't work? Also, maybe a written indicator saying something like "OSD layout editor" pointing to the editor's button would make it easier for people to find it (I missed it the first time I looked). Other than that, no issues so far. Even my profiles and settings from v4.5.0 were imported correctly.
     

  5. Unwinder

    Unwinder Moderator Staff Member

    Messages:
    14,234
    Likes Received:
    1,300
    RTSS palette settings still work for monochrome OSD layouts (classic and modern mono). The point of changes is to move ALL color items for multicolor layouts to a single place, so you can store them in profile if necessary and switch with hotkeys on the fly.
    And you may still remove default color redefinition from multicolor layouts so it will be affected by RTSS palette just like it was in the previous version.
     
    PedroNF likes this.
  6. mzso

    mzso Member

    Messages:
    34
    Likes Received:
    1
    GPU:
    gts450
    Hi!

    I would like to ask that wheter a x64 version is available, and it's just me who's not finding it?
    If not is it planned? (for me it's interesting because 64 bit codecs are faster than their 32 bit variants, and I only use the app to record video)
     
  7. Unwinder

    Unwinder Moderator Staff Member

    Messages:
    14,234
    Likes Received:
    1,300
    You don't need 64-bit version of AB for 64-bit codecs. Use search, keyword is "encoder server".
     
  8. Dodge Gee

    Dodge Gee New Member

    Messages:
    1
    Likes Received:
    0
    GPU:
    Asus 1080Ti Strix
    Hi Guys,
    I have Asus Strix 1080Tis in SLI and with the OC Scanner it only applies it to the one GPU? is this a bug or is there a way to duplicate or apply the Curve profile to both cards??
    And how do we report on this?
    Appreciated!!
     
  9. fersnake

    fersnake New Member

    Messages:
    1
    Likes Received:
    0
    GPU:
    Zotac GTX 980 Amp X
    yes i just installed the latest afterburner v4.6.0.14820 with rtss 7.2.1 and it doesnt work, gonna try to update the latest rivatuner 7.2.2 and see if that works if not im rolling back to previous ones and see if that fixes this issue.

    update:

    rivatuner 7.2.2 fixed this issue.

    https://www.guru3d.com/files-details/rtss-rivatuner-statistics-server-download.html
     
    Last edited: Mar 25, 2019
  10. Vipu2

    Vipu2 Master Guru

    Messages:
    546
    Likes Received:
    8
    GPU:
    1070ti
    I installed newest nvidia drivers, newest msi ab and newest rtss yesterday and ever since msi ab shows my max gpu usage being 98%.
    When I check windows 10:s own gpu usage it says 100% and my gpu usage was always maxed at 99% in msi ab before this.
    Is this known issue?
     

  11. Unwinder

    Unwinder Moderator Staff Member

    Messages:
    14,234
    Likes Received:
    1,300
    It is your understanding issue.
     
  12. fOrTy_7

    fOrTy_7 Master Guru

    Messages:
    342
    Likes Received:
    36
    GPU:
    N/A
    @Unwinder
    Hi,
    do you have any plans to support MP4 container with ACC audio which is more Youtube friendly.
    I know one can convert video using Avidemux or similar tool, but having the ability to create such output format in MSI Afterburner, would be much more convenient.

    Do you have plans to support Nvidia NVENC H.265 at some point?

    I'm just curious what features might come to MSI Afterburner in the near future.
     
  13. Unwinder

    Unwinder Moderator Staff Member

    Messages:
    14,234
    Likes Received:
    1,300
  14. CodingSquirrel

    CodingSquirrel New Member

    Messages:
    4
    Likes Received:
    0
    GPU:
    GTX 1080ti
    Just installed 4.6 and it looks like there are some problems with how scaling was changed. Even if I increase scaling to match windows scaling (was making it manual necessary, or really better?) the menus are unaffected. At that scale it's almost impossible to read. https://imgur.com/a/c7SptYj
     
  15. Unwinder

    Unwinder Moderator Staff Member

    Messages:
    14,234
    Likes Received:
    1,300
    Peek into the release notes and try to read it please. Application properties are not, were not and will not be affected by skin scaling slider. They are scaled by OS.
     

  16. CodingSquirrel

    CodingSquirrel New Member

    Messages:
    4
    Likes Received:
    0
    GPU:
    GTX 1080ti
    I did read the notes and based on them it sounded like they wouldn't be tied to the skin scaling. However, in 4.5 they are rendered at the correct scale but in 4.6 they are not. I wasn't sure if they were meant to be scaled by OS in 4.6 and it was accidentally broken, or if they were meant to be tied to the skin but were not.

    After a bit of testing it looks like the application only gets rendered based on the main monitor's scale in 4.6. In 4.5 it would rescale based on the scaling of the monitor it's currently on.

    My main monitor is 1440p and scaled to 100% in windows, and my secondary monitor (where I keep MSI Afterburner running) is 2160p and scaled to 150% in windows. So in 4.6 on my secondary monitor it will display at 100% despite the monitor being set to 150%.
     
  17. Unwinder

    Unwinder Moderator Staff Member

    Messages:
    14,234
    Likes Received:
    1,300
    Bad luck for you, it is a final implementation and decision and it won't change, sorry. In 4.5.0 they are blurred as hell and it won't change back.
     
  18. CodingSquirrel

    CodingSquirrel New Member

    Messages:
    4
    Likes Received:
    0
    GPU:
    GTX 1080ti
    I'm referring to the application sections still scaled by the OS, not the skin, if that's not clear. A bug was introduced which means it doesn't scale based on the screen it's on anymore, and only bases it on the "main display".
     
  19. Unwinder

    Unwinder Moderator Staff Member

    Messages:
    14,234
    Likes Received:
    1,300
    Once again, there is no bug and it won't return back to old blurred non-DPI aware scaling. Zero chances. Your system is not the center of universe, sorry.
     
  20. CodingSquirrel

    CodingSquirrel New Member

    Messages:
    4
    Likes Received:
    0
    GPU:
    GTX 1080ti
    No one said to go back to being DPI unaware, adding DPI awareness is a good thing. But you're not properly supporting per-monitor dpi awareness. You can be dismissive all you want but that's not suddenly going to make your application work correctly. This isn't an uncommon issue and a quick search shows similar complaints made for other applications that don't properly resize when moved between monitors set to different DPI. Shockingly, instead of jumping to "it's a feature not a bug" some of the developers actually acknowledged and fixed the issue for their application.

    For anyone else in a similar situation, you can change the compatibility settings for a temporary fix. Go to the executable's Properties ->Compatibility -> Change high DPI settings -> Override high DPI scaling behavior. Scaling performed by: System (Enhanced).
     
Thread Status:
Not open for further replies.

Share This Page