1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Download AfterBurner 3.0.0 - Stable/Final

Discussion in 'MSI AfterBurner Overclock Application Discussion' started by Hilbert Hagedoorn, May 21, 2014.

  1. lenne

    lenne Master Guru

    Messages:
    352
    Likes Received:
    0
    GPU:
    1080 GTX Gainward
    Fix Worked, thanks Unwinder ! ( Ull need to start wordpad as admin on win 8 to be able to edit the file )

    One more question though: by using inofficial oc mode / wo Powerplay im able to get the clocks stick dead on, thereby eliminating "Nano" stutter from games.

    "Problem" is ( as well known ) the clocks will stick on desktop aswell.

    Will there be any feature which will reset Power Play to working once a 3D application is closed ? that would be awesome !
     
    Last edited: May 22, 2014
  2. PirateNeilsouth

    PirateNeilsouth Ancient Guru

    Messages:
    1,773
    Likes Received:
    0
    GPU:
    980 OC
    That would be cool :)
     
  3. miyuchan

    miyuchan New Member

    Messages:
    1
    Likes Received:
    0
    GPU:
    R290x
    This did not work for me. I have a R290 that has been flashed to a R290x. The graphics drivers and tools like GPU-Z confirms me that I have a R290x with 2816 shaders now. Voltage control also worked for me with the last beta 19.
     
  4. Unwinder

    Unwinder Moderator Staff Member

    Messages:
    14,324
    Likes Received:
    1,357
    Then learn how to do it properly, sorry. It cannot selectively work just for some users.
     
    Last edited: May 23, 2014

  5. Unwinder

    Unwinder Moderator Staff Member

    Messages:
    14,324
    Likes Received:
    1,357
    Create 2 profiles with unofficial OC mode w/o PowerPlay. First one is your overclocked profile, the second on is a profile with default clocks. Then you can either bind those profiles to hotkeys or use the Profiles tab and configure automated 2D/3D profiles manager with those 2 profiles. So overclocked profile will be applied on starting 3D application (so PowerPlay will be forcibly disabled) and default profile will be applied on closing 3D application (so PowerPlay will be restored).
     
  6. Veteran

    Veteran Ancient Guru

    Messages:
    12,105
    Likes Received:
    19
    GPU:
    2xTitan XM@1590Mhz-CH20
    Yesh thanks Unwinder, without this i couldnt oc my card as far.
     
  7. Towtol25

    Towtol25 Member

    Messages:
    16
    Likes Received:
    0
    GPU:
    2x 290x LCooled

    Worked.

    Thanx for the fix AND for AB itself!
     
  8. lenne

    lenne Master Guru

    Messages:
    352
    Likes Received:
    0
    GPU:
    1080 GTX Gainward
    U are the man Unwinder ! ( even though it doesnt reenable / disable power play ( i dont think profiles even cover this feature ? ) i could just make a second profile with undervolting / underclocking which is just as good ! )
     
  9. Unwinder

    Unwinder Moderator Staff Member

    Messages:
    14,324
    Likes Received:
    1,357
    Actually setting default clocks via profile in unofficial o/c mode with disabled PowerPlay actually restores PowerPlay functionality. So it should function as described above.
     
  10. rflair

    rflair Don Commisso Staff Member

    Messages:
    3,813
    Likes Received:
    79
    GPU:
    GTX 980/290X
    Thanks for the fix.

    Love your app.
     

  11. GSDragoon

    GSDragoon Member Guru

    Messages:
    174
    Likes Received:
    21
    GPU:
    AMD Radeon VII
    Thank you!
     
  12. Elite3540

    Elite3540 Master Guru

    Messages:
    668
    Likes Received:
    0
    GPU:
    MSI GTX 970 GAMING 4G OC
    Thanks everyone!! WOHOO
     
  13. realghostvids

    realghostvids New Member

    Messages:
    9
    Likes Received:
    0
    GPU:
    MSI GTX 1080 Gaming X 8GB
    I'm getting this error when I start MSI Afterburner:
    [​IMG]

    The OSD no longer shows up in games and I can't use any of the recording or screen capture features either. It actually started happening out of nowhere in the 3.0.0 Beta 19 and I'm really unsure why. I just started up my computer one day and it gave me that message, and it's still happening in this 3.0.0 stable version.

    If I uncheck all the GPU monitoring options the error goes away, but then so does my reason for using Afterburner. It still works if I am only monitoring my CPU and RAM, but if I try to add anything GPU-related it says it can't be hooked. I've done several google searches but I could only find one other instance of this issue and the solution was to not use Afterburner anymore, which I think is a bit drastic.

    I'm using a GTX 670 on Windows 8.1. I hope I can find a way to get this working properly again, other OSD and recording programs don't really meet my needs like Afterburner does.
     
  14. olleN

    olleN New Member

    Messages:
    2
    Likes Received:
    0
    GPU:
    8gb
    Does anyone know how to increase the refresh rate of FPS display on OSD?
    It's actually refreshing every 0.5sec, I would like to make it refresh every 0.1sec if possible?
     
  15. elbubi

    elbubi Member Guru

    Messages:
    139
    Likes Received:
    0
    GPU:
    Gigabyte GTX980 Ti G1
    # Navigate to "\RivaTuner Statistics Server\ProfileTemplates\" folder
    # Search for "Global" file and open it with notepad or any text editor
    # Look for the line "RefreshPeriod" under "[OSD]" section
    # Change the default value of "500" (ms) to whichever you like (ie. "5")
    # Done. Save the file and exit

    Cheers!
     

  16. olleN

    olleN New Member

    Messages:
    2
    Likes Received:
    0
    GPU:
    8gb
    Cheers man, it works great! :)
     
  17. lenne

    lenne Master Guru

    Messages:
    352
    Likes Received:
    0
    GPU:
    1080 GTX Gainward
    Fiddled some more with it, already thought something fishy with my AB installation, after getting it back to a "vanilla" state it works just as you described, big thx !
     
  18. chinobino

    chinobino Maha Guru

    Messages:
    1,032
    Likes Received:
    14
    GPU:
    GTX980Ti Lightning
    Yay! Downloading ty!
     
  19. Shuter

    Shuter Member

    Messages:
    12
    Likes Received:
    0
    GPU:
    MSI GTX 970
    Rivatuner 6.1.1 isn't working, for me, in 64 bits aplications. Wolfenstein new orden wouldn't run when rivatuner is open. If I close it the game run flawless. Any sugestion? I've this problem in Batlefield 4 64 bits also
     
  20. Unwinder

    Unwinder Moderator Staff Member

    Messages:
    14,324
    Likes Received:
    1,357
    Peek into release notes and close any other 64-bit OSD software running in background.
     

Share This Page