Donor WU's keeps showing 0 problem

Discussion in 'Folding@Home - Join Team Guru3D !' started by A M D BugBear, Feb 6, 2016.

  1. A M D BugBear

    A M D BugBear Ancient Guru

    Messages:
    2,532
    Likes Received:
    1
    GPU:
    2 1080ti h20 w/XOC Bios
    Hello, I just recently went back to folding @ home the other day and I just completed roughly 7 WU or Work Units, If I look the team I just made up, the Certificate shows the proper amounts of WU being completed but soon as I click on the Donor's name, now it says on the certificate 0?

    I also learned that if you make a donor name it must be only letters or numbers in order for the donor's Wu's to be shown properly on the certificate, is this true?

    Thanks for helping.
     
  2. iancook221188

    iancook221188 Ancient Guru

    Messages:
    1,716
    Likes Received:
    0
    GPU:
    GTX 670 SLI / GTX 460 SLI
    got the name and team name?
     
  3. A M D BugBear

    A M D BugBear Ancient Guru

    Messages:
    2,532
    Likes Received:
    1
    GPU:
    2 1080ti h20 w/XOC Bios
    Trying just all letters on my user name, I'll report back soon.

    Jeezus Khrist, still says 0, good lord..
     
    Last edited: Feb 7, 2016
  4. iancook221188

    iancook221188 Ancient Guru

    Messages:
    1,716
    Likes Received:
    0
    GPU:
    GTX 670 SLI / GTX 460 SLI
    Certificate page will take a while to update
     

  5. A M D BugBear

    A M D BugBear Ancient Guru

    Messages:
    2,532
    Likes Received:
    1
    GPU:
    2 1080ti h20 w/XOC Bios
    Yeah the site says 1 hr.

    Interestingly enough, I just created a new donor's name and folded 5 WU's, the certificate now says I folded only 2, guess its working now but it needs to be updated.

    I read some forums about this issue, Some people been waiting for weeks,months,etc and still have not gone passed WU 0, wow.

    UPDATE:

    Still says 2 on the new donor's name.

    Whats interesting is that when I view my team list, and If I click on the donor's name from there, the WU portion, it shows the correct WU thats been completed, if I go into my donor's certification part, For some reason unknown, the WU shows 0.

    Well thanks for your help.
     
    Last edited: Feb 7, 2016
  6. A M D BugBear

    A M D BugBear Ancient Guru

    Messages:
    2,532
    Likes Received:
    1
    GPU:
    2 1080ti h20 w/XOC Bios
    Just to let you all know, Under my main Donor's name: Still shows WU completed = 0, however when I check Team list, then from there I click on the same donor's name, it shows the correct WU this time, the url link is basically almost the same.
     
  7. Athlonite

    Athlonite Maha Guru

    Messages:
    1,155
    Likes Received:
    1
    GPU:
    Nitro+RX580 8GB OC
    Do you not use a Passkey when folding
     
  8. A M D BugBear

    A M D BugBear Ancient Guru

    Messages:
    2,532
    Likes Received:
    1
    GPU:
    2 1080ti h20 w/XOC Bios

    I do and I just made a new donor name and its been working perfectly now.

    Thanks for reply.
     

Share This Page