Does the 'Desktop Color Settings' in the Nvidia CP take effect during Gaming?

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by spunkyXL, Mar 16, 2009.

  1. spunkyXL

    spunkyXL Guest

    Maybe it's just the drivers I'm using..but looks like when I change the the Nvidia Desktop Color settings (Contrast, Brightness, Digital Vibrance, etc) it doesn't show during gaming...During gaming, screen looks dull, and kinda washy..but when I head back to the desktop, it looks like the settings changed to what I changed it to in the Nvidia Control Panel...Driver issue? Or is this the way it's supposed to function?
     
  2. dark_cs

    dark_cs Member Guru

    Messages:
    115
    Likes Received:
    0
    GPU:
    8800GTS 512
    Reminds of something.
    It would be good if you could change the gamma separately for 3d (games), so I can see in dark corners and not come back to the desktop and have my eyes bleed out of my skull.
    ATI supports separate settings.
     
  3. Digital vibrance does, the others i dont know
     
  4. mitzi76

    mitzi76 Guest

    Messages:
    8,738
    Likes Received:
    33
    GPU:
    MSI 970 (Gaming)
    try forcing colour scheme with nhancer....
     

  5. Threewheels

    Threewheels Master Guru

    Messages:
    376
    Likes Received:
    0
    GPU:
    Gigabyte GTX 275, 896mb
    you should be able to change the color settings for your game within the game menus. Every game I have, I can set the brightness, gamma, etc, from inside the game. Each game's default video settings are going to be different, so I don't think you would want to control that from the desktop, and have one setting for all of them.
     
  6. spunkyXL

    spunkyXL Guest

    Just installed nhancer..I don't see that option..where would it be?
     
  7. mitzi76

    mitzi76 Guest

    Messages:
    8,738
    Likes Received:
    33
    GPU:
    MSI 970 (Gaming)
    enhancements -----> colour scheme at the bottom. check the box..

    [​IMG]

    think it does work cos was just trying to use my soldiers and couldnt see them as they had blended into the trees...

    but do get some nice colours in etw..maybe time for some added smoke :)

    hope it works...
     
    Last edited: Mar 16, 2009

Share This Page