Does anyone getting black squares in firefox using catalyst 13.1 - 13.2 beta3

Discussion in 'Videocards - AMD Radeon Drivers Section' started by Heihachi88, Jan 30, 2013.

  1. igy0

    igy0 New Member

    Messages:
    6
    Likes Received:
    0
    GPU:
    VTX3D HD 6870 v2
    I register here because I think that I found solution for this problem (or just reduce problems at minimum)
    My configuration: HD6870, Windows 8 PRO, latest beta drivers, Firefox 22, Thunderbird 17.X
    Problems: black squares, driver crashing using Mozilla software, windows menu decoloration

    Solution:
    A) FIREFOX
    1. disable hardware acceleration
    2. disable hardware acceleration in Adobe flash option menu
    3. go options, go advanced, go general and uncheck smooth scrolling.
    4. about config: type: "webgl.disabled" and set to true
    5. about config: type: "gfx.content.azure.enabled" and set to false
    6. close firefox, restart computer

    If you experience problem again, it is because you maybe use Thunderbird which have same problems which make mess again.

    B) THUNDERBIRD
    1. go options, go advanced, go general and uncheck smooth scrolling
    2. Go to options - advanced - general - config editor
    3. type: "webgl.disabled" and set to true
    4. type: "gfx.content.azure.enabled" and set to false
    5. close Thunderbird, restart computer

    C) AMD DRIVER
    1. Go to Catalyst control center
    2. Choose gaming and 3 application settings
    3. See anti-aliasing mode and choose override app settings
    4. A-A samples choose what you want

    I hope that helped.
     
    Last edited: Jul 25, 2013
  2. soky999

    soky999 New Member

    Messages:
    8
    Likes Received:
    5
    GPU:
    AMD RX Vega 56 8GB
    reinstall windows noobs, i have AMD card and dont have any problems...it not depends from model (legacy 3850 and 7770), problem is only in your windows
     
  3. igy0

    igy0 New Member

    Messages:
    6
    Likes Received:
    0
    GPU:
    VTX3D HD 6870 v2
    didn't made complete reinstallation but made refreshing (including driver removing) and still had problems
     
  4. Pill Monster

    Pill Monster Banned

    Messages:
    25,215
    Likes Received:
    8
    GPU:
    7950 Vapor-X 1100/1500
    Ah yes - the PC illiterate n00bie's solution for every PC related problem: "Reinstall Windows." :wanker:

    Bad ram? Obviously you need to reinstall windows....

    Unstable overclock? reinstall windows - it worked for me....

    PC won't POST? No worries, just reinstall windows..

    Been disconnected from the internet for non-payment? reinstall windows....



    Seriously who are u to sign up here and call someone a noob then say to reinstall the OS...:3eyes:

    The n00bie is you- black squares in FF are from low vcore.


    Please GTFO back to ExpertSexChange forums or wherever you came from.
     
    Last edited: Jul 18, 2013

  5. igy0

    igy0 New Member

    Messages:
    6
    Likes Received:
    0
    GPU:
    VTX3D HD 6870 v2
    low vcore hmmm interesting, can you share more?



    I do not support reinstalling. Many peoples and me too have licensed windows. Reinstalling for every problem is not good option.
    I made refreshing - this is option in windows 8 to back windows at start without another licencse activation and with documents saved. Maybe is reinstalling solution but I think if it is then will be refreshing also solution.
     
    Last edited: Jul 18, 2013
  6. Pill Monster

    Pill Monster Banned

    Messages:
    25,215
    Likes Received:
    8
    GPU:
    7950 Vapor-X 1100/1500
    Yeah some AMD drivers seem to mess up vram voltages meaning the card doesn't get power fast enough when under a sudden load.

    This is why black squares happen most often when hardware acceleration is enabled in your browser and or watching a flash video.
     
  7. igy0

    igy0 New Member

    Messages:
    6
    Likes Received:
    0
    GPU:
    VTX3D HD 6870 v2

    It is difficult to resolve all then. But this problem is not new and AMD do not do anything about that yet. If we need to switch off options to use graphic card than is better to go to other side. Graphic card is not good if software made of them half product. But this is for some other thread.
    If someone can contribute with idea please post.
     
  8. Pill Monster

    Pill Monster Banned

    Messages:
    25,215
    Likes Received:
    8
    GPU:
    7950 Vapor-X 1100/1500
    Try updating your drivers as I said earlier.....


    http://forums.guru3d.com/showpost.php?p=4571788&postcount=72
     
  9. igy0

    igy0 New Member

    Messages:
    6
    Likes Received:
    0
    GPU:
    VTX3D HD 6870 v2
  10. Pill Monster

    Pill Monster Banned

    Messages:
    25,215
    Likes Received:
    8
    GPU:
    7950 Vapor-X 1100/1500

  11. igy0

    igy0 New Member

    Messages:
    6
    Likes Received:
    0
    GPU:
    VTX3D HD 6870 v2
    Last edited: Jul 25, 2013
  12. shinji257

    shinji257 New Member

    Messages:
    3
    Likes Received:
    0
    GPU:
    AMD 7970m 2GB
    Reply to: http://forums.guru3d.com/showthread.php?t=374324&page=4
    I know this is an old post but I wanted to give you guys an update and keep it in a relevant thread. This is mostly for those that were not following the bug report directly.

    Back in February I opened a bug report on Mozilla's bug tracker for the issue that this thread describes. In fact this thread was mentioned in the bug tracker by another individual. Basically the blame came onto Mozilla however so far no builds have actually fixed it. As of the 26th however I was able to confirm (as well as a few others) that the current beta Catalyst drivers (13.11 beta 6) from AMD's website does fix it.

    I would like for anyone having the issue to give the 13.11 Beta 6 or 13.11 Beta 7 AMD drivers a shot and let us know in the bug report if it fixed it for you.

    Beta 6 and 7 are the same save for some updated CCC profiles (I think... updated something in CCC) and AMD Accelerated Video Transcoding got an update. Also it seems the drivers themselves got recompiled as the date changed but the actual version numbers stayed the same.

    Bug Report: https://bugzilla.mozilla.org/show_bug.cgi?id=837489

    13.11 Beta Drivers: http://support.amd.com/en-us/kb-articles/Pages/latest-catalyst-windows-beta.aspx

    DDL (Desktop): http://www2.ati.com/drivers/beta/amd_catalyst_13.11_betav7.exe
    DDL (Mobility): http://www2.ati.com/drivers/beta/amd_catalyst_13.11_mobility_betav7.exe
     

Share This Page