DoD:S Texture Shimmer while moving

Discussion in 'Videocards - AMD Radeon Drivers Section' started by AATT, Oct 15, 2014.

  1. AATT

    AATT Master Guru

    Messages:
    204
    Likes Received:
    18
    GPU:
    GTX1080
    freshly loaded through steam, no custom config commands, everything is fine, except some sort of shimmer on for example walls and the ground, so its not related to AA

    first i tried it with AA and AF through RadeonPro but its the same as the in-game options

    i also play insurgency, also source engine, no such issues :bang:

    maybe some LOD/command or RadeonPro setting can help me, or is this driver related or known AMD/source issue?

    im still using the 14.7 beta drivers, had no issues with them on any games

    Win7 64bit ultimate

    edit
    THIS is probably the issue i have, but i cant believe its just the game engine..
     
    Last edited: Oct 15, 2014
  2. spectatorx

    spectatorx Master Guru

    Messages:
    858
    Likes Received:
    169
    GPU:
    Radeon RX580 8GB
    Usually things like that are caused by low amount of vram and i doubt this could be reason in case of hd7950.

    Did you try catalyst 14.9 whql and 14.9.1 beta?
     
  3. AATT

    AATT Master Guru

    Messages:
    204
    Likes Received:
    18
    GPU:
    GTX1080
    vram is not higher than 980mb

    no i havent tried them yet, i rarely have the latest drivers because rarely play new games, i updated to the previous beta drivers from 13.12 :p

    off course if nothing helps i will update them
     
  4. AATT

    AATT Master Guru

    Messages:
    204
    Likes Received:
    18
    GPU:
    GTX1080
    after some more testing with in-game and driver settings, using ssaa 2x almost fixes it

    maybe its just the maps, for example the brick/clinker/bakestone house on argentan, some moire effect or something?!
    or some old game/new driver upfu#k idk

    not noticing any blur with ssaa, i read that it can blur with source engine, i have motion blur disabled and color correction enabled, seems to work well


    still, any input on this much appreciated
     

  5. AATT

    AATT Master Guru

    Messages:
    204
    Likes Received:
    18
    GPU:
    GTX1080
    ok, i think i got it this time..
    using texture lod slider with radeonPro did it, now only the window frames shimmer a bit, need to find a good value

    very good

    never had to mess with lod :3eyes:

    edit
    to finish it up, and not make another posting, here my final settings for dod:s, maybe someone will have similar issues in the future with source engine game who knows..

    lod +0.6 (online multiplayer game, for offline 0.8-1.0)
    i dont care if some window frame is a bit shimmery during heavy action

    using regular 2x SSAA, no edge detect no EQ, flip queue size 1, in-game aniso filter 16x, in-game all max. beside aa which is off (due to SSAA)

    all using radeon pro
     
    Last edited: Oct 16, 2014
  6. kn00tcn

    kn00tcn Ancient Guru

    Messages:
    1,604
    Likes Received:
    2
    GPU:
    570m / MSI 660 Gaming OC
    welcome to the way pixels work

    if you have a lot of small detail & try to lay it out on a grid, moire patterns appear, shimmering appears, sparkling on leaves or some rough shiny things can be seen, etc

    now there's also the issue of shader effects not having any AA unless you post process the image (including downsampling like you did)

    i never heard of a source engine specific blur other than EDAA or whatever those other enhanced CCC modes were back in 2007
     
  7. AATT

    AATT Master Guru

    Messages:
    204
    Likes Received:
    18
    GPU:
    GTX1080
    had cod 4 installed and its the same, but i never had it in this game, so fckn weird
    (cant even look at the ground while moving, makes me sick)

    so again using driver ssaa and +lod for playing an old mp fps shooter.. :3eyes:
     
    Last edited: Nov 1, 2014

Share This Page