1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

docis3.0 router missing LED setting in config..

Discussion in 'Network questions and troubleshooting' started by -Tj-, Apr 20, 2017.

  1. -Tj-

    -Tj- Ancient Guru

    Messages:
    15,077
    Likes Received:
    583
    GPU:
    Zotac GTX980Ti OC
  2. sverek

    sverek Ancient Guru

    Messages:
    3,908
    Likes Received:
    619
    GPU:
    NOVIDIA -0.5GB
    Could of be a bug. If you plan on resetting it agan, might as well check latest firmware for it.

    If led bothers you, just cover it with tape.
     
  3. -Tj-

    -Tj- Ancient Guru

    Messages:
    15,077
    Likes Received:
    583
    GPU:
    Zotac GTX980Ti OC
    Well it turns out my ISP decided to remove this option. Meh.. nvm.


    Case closed.
     
  4. CrazY_Milojko

    CrazY_Milojko Ancient Guru

    Messages:
    1,985
    Likes Received:
    271
    GPU:
    GTX760 270X GTX970
    As always solution is simple ;)

    Open the modem/WiFi router, then either...
    [​IMG]

    ...or even better:
    [​IMG]

    ...on LEDs you want to shutup permanently, just one leg on desired LEDs and job done.

    But as swerek just said there are even more faster solutions... Steal some dark nail polisher from gf and paint the LEDs from outside the modem/router case.
     

  5. tsunami231

    tsunami231 Ancient Guru

    Messages:
    8,408
    Likes Received:
    130
    GPU:
    EVGA 1070Ti Black
    rofl I use electrical tape to cover almost all the leds on my devices in some form.
     

Share This Page