"Do not scale" not working

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by qda, Mar 17, 2010.

  1. qda

    qda Active Member

    Messages:
    72
    Likes Received:
    0
    GPU:
    XFX HD 6870 1GB
    In-game, I set Metro 2033 to 1280x800. My monitor native resolution, and desktop resolution, is 1920x1200.

    In nvidia control panel, I set scaling to: Do not scale (because I'd rather have sharp pixels than a large image)

    However, Metro 2033 still stretches to fullscreen, even though if I turn my desktop resolution down to 1280x800, it doesn't scale it.

    I've seen forums around the net with people having problems setting scaling, but is this the same, long-standing, nvidia problem? Or is there something I could try?
     

Share This Page