DNA 3.7.5.2 & LITE released

Discussion in 'Videocards - AMD Radeon Drivers Section' started by KillerSneak, Feb 27, 2005.

  1. Yanze

    Yanze Member

    Messages:
    21
    Likes Received:
    0
    GPU:
    PEAK Radeon 9800SE 256MB (128-bit)
    Unfortunately the "CoD-mode" left the building in DNA 3.5.1 :cry:
     
  2. Kow

    Kow Maha Guru

    Messages:
    1,459
    Likes Received:
    0
    GPU:
    HIS Radeon HD 5850
    The new Source update that was released on 2-24 is buggy as hell, it has 2 known memory leaks which will cause your computer to quit to desktop or crash after some time (because it runs out of allocated memory ... because it's using much more then it should be..) It also appears that there is a stuttering problem, among many other ones in the new update. After I installed the update the game stutters a lot more (have not changed anything else, just the update.) So if you have any problems in Source, do not blame the drivers at this point. Before the Source update though.. CS:S was quite stable. :( Anyways, main point is, dont use CS:S to test the performance/reliability of any drivers at this point.
     
  3. Chibby

    Chibby Maha Guru

    Messages:
    1,402
    Likes Received:
    2
    GPU:
    Sapphire 9800pro 128MB @ 418|381
    thx KS ...

    thx for the cs-ogl :D
     
  4. AquaLiz3r

    AquaLiz3r Active Member

    Messages:
    60
    Likes Received:
    0
    GPU:
    radeon 9700
    I'm sure that the new Steam update has nothin to do with the stuttering...because i was playing on the new update with the previous dna's and everything went fine...anyway its like this, im having ati cats 5.2 and dna 5.2 on them(with the stuttering problem)....i want to try reinstalling them and maybe it will help so how would u suggest doing it? uninstall the original cats then the dna's,make a driver cleaner clean,remove all the driver folders and then install again the original cats and dna on them?
     

  5. Hitman_47

    Hitman_47 Active Member

    Messages:
    87
    Likes Received:
    0
    GPU:
    Ati Radeon 9800 Pro 128 MB-- Catalyst 5.6
    Thank you for the drivers, KillerSneak. :D Great as always.
     
  6. Kow

    Kow Maha Guru

    Messages:
    1,459
    Likes Received:
    0
    GPU:
    HIS Radeon HD 5850
    That doesnt explain the crap load of new posts on the Steam Forums with users reporting stuttering with nVidia AND ATI cards.. all of which were started on or after Feb 24 (the date of the release)... Too much correlation there to be a driver issue, and both nVidia and ATI.. I cannot believe that nVidia and ATI would make a mistake in their drivers that would cause stuttering in HL2, in which case it would be Steam's fault.
     
  7. truAp0stle

    truAp0stle Master Guru

    Messages:
    239
    Likes Received:
    0
    GPU:
    ATI X800XL 256 @ 430~1100 ~Samsung 930b 19" LCD
    I agree.

    But I havent had the stuttering problem since I installed the DNA 5.2's. Im not saying that was the answer...but I did happen to play CS:S for a long time....with none of the stuttering issues.

    ****ifiKnow.
     
  8. mildew

    mildew Member Guru

    Messages:
    127
    Likes Received:
    0
    GPU:
    Triplex 9800pro
    best UT 2k4 framerates ever, HL2 runs smooth.

    :)



    m
     
  9. KillerSneak

    KillerSneak Banned

    Messages:
    1,126
    Likes Received:
    0
    GPU:
    2x HD 3870's CrossFireX
    Thx guys.. The DNA 3.7.5.2a should be done soon.. ;)
     
  10. Fe-Man

    Fe-Man Master Guru

    Messages:
    200
    Likes Received:
    0
    GPU:
    Gigabyte HD4890 1GB
    Ummm.... sorry, but the drivers don't install on my pc. Such a shame, i really want them. I go through the installation process without any errors, it tells me to reboot, and when i do, there are no drivers present, just the contol panel. I also tried checking the msi installer in the bin directory of the temporary driver folder, but it doesnt launch, saying that it's corrupted. I redownloaded the driver from another server... still the same thing :(
     

  11. AquaLiz3r

    AquaLiz3r Active Member

    Messages:
    60
    Likes Received:
    0
    GPU:
    radeon 9700
    Did you install them on the original cat's?
    If no then do so....i had the same thing...you should install the original ati driver and only after u installed them..install the dna....

    PS. By the way thanks for the drivers,the are great.
     
  12. KillerSneak

    KillerSneak Banned

    Messages:
    1,126
    Likes Received:
    0
    GPU:
    2x HD 3870's CrossFireX
    Yep that's the best way, No driver cleaners or what so ever just install them ontop of the drivers that you are running at this/that moment :)

    PS: your welcome :)
     
  13. Chibby

    Chibby Maha Guru

    Messages:
    1,402
    Likes Received:
    2
    GPU:
    Sapphire 9800pro 128MB @ 418|381
    nah .. only got low fps and probs if i install them on top of the ati 5.2 ...

    did a clean install -- works great ...
     
  14. StatyxiVi

    StatyxiVi Guest

    hmmm...installed on windows 2k sp4 and smartgart is being a prostitute...agp is disabled, so are fastwrites. agp texture acceleration is disabled in dxdiag.

    EDIT: and in windows 2003....
     
    Last edited by a moderator: Mar 3, 2005
  15. Fe-Man

    Fe-Man Master Guru

    Messages:
    200
    Likes Received:
    0
    GPU:
    Gigabyte HD4890 1GB
    Sorry guys, false alarm. This is the first driver set of dna's that I i'm using and i tried doing a clean install. :rolleyes: anyway, it's working now, and i love the drivers! Thanks sneak! Best performance in source i've seen
     

  16. Pr0v

    Pr0v Ancient Guru

    Messages:
    2,905
    Likes Received:
    4
    GPU:
    Asus A9600XT/TD
    DNA's don't install on my pc...

    i get an error that my card isnt compatible :S (its ATI tho)
     
  17. 1bit

    1bit Active Member

    Messages:
    67
    Likes Received:
    0
    GPU:
    7970 / Samsung SA27950D
    in the install options which do we pick and what effect does it have? i chose medium optimization and it seems the same as my original cat 5.2s
     
  18. StatyxiVi

    StatyxiVi Guest

    well...agp is practically nonexistant in this release for me. agp texture acceleration is disabled and agp is off in smartgart, so are fastwrites. i'm going to try formatting and updating the chipset drivers with the ones released from intel on the 25th...hopefully they'll help resolve this issue.
     
  19. chinkgai

    chinkgai Member

    Messages:
    18
    Likes Received:
    0
    tested in some generic benchmarks and got slightly lower consistently vs the regular 5.2
     
  20. Vic Mackey

    Vic Mackey Member Guru

    Messages:
    110
    Likes Received:
    0
    GPU:
    Evga 7800GT 256mb
    i have a problem with these drivers. when i try to unzip them it wants a password???? whats the password please! ive never had this problem before.
     

Share This Page