1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

DNA 3.6.5.1a & LITE Released

Discussion in 'Videocards - AMD Radeon Drivers Section' started by KillerSneak, Feb 9, 2005.

  1. KillerSneak

    KillerSneak Banned

    Messages:
    1,126
    Likes Received:
    0
    GPU:
    2x HD 3870's CrossFireX
    VERSION:: DNA-ATi 3.6.5.1a / DNA-ATi 3.6.5.1a-LITE
    * Based on the Official CATALYST 5.1 Release
    * Updated modded driver deletion for:
    - Omega Drivers 2.6.0.5
    - *********** 1.7 Ultra
    * Updated Source FPS install to have specific card optimizations for:
    - RADEON - 8500/9000/9200/9500/9600/9700/9800/X Series
    - MOBILITY - 9600/9700/9800/X Series
    * Changed name to DNA-ATi drivers
    * Fixed installation problems from previous release
    * Updated Install Routine should install even faster now
    - Without background install image
    * Updated Widescreen resolutions
    * Fixed High FPS naming (was named Fast)

    VERSION:: ATI Tray Tools 1.0.1.0.1.500
    * Look at read me in the start menu for more details

    VERSION:: DNA-ATi 3.6.5.1a-LITE
    * No WDM Drivers
    * No ATI TRAY TOOLS
    * No DNA-driver Themes
    * Only Normal, Medium and High FPS options

    DOWNLOAD
     
  2. Chibby

    Chibby Maha Guru

    Messages:
    1,402
    Likes Received:
    2
    GPU:
    Sapphire 9800pro 128MB @ 418|381
    thank you ..

    did you include the special ogl drivers (like cs, d3..) in this release?!
    do i still have to install the ati 5.1 and the dna ontop or just the dna?!


    ~ chibby
     
  3. Raven'sBlood

    Raven'sBlood Master Guru

    Messages:
    345
    Likes Received:
    0
    GPU:
    Geforce 8800 GTX
    Ill have to give these a try. ^^ Can these be installed over omegas 2.5.97
     
    Last edited: Feb 9, 2005
  4. Chibby

    Chibby Maha Guru

    Messages:
    1,402
    Likes Received:
    2
    GPU:
    Sapphire 9800pro 128MB @ 418|381
    hey! install problems fixed !!!!!! :p

    just uninstalled the old drivers completely and installed the DNAs ... worked!!

    didn't check performance yet .... IQ is good ("high" install option)

    hm ... haven't found the ogl drivers ....
     

  5. sh33p

    sh33p Master Guru

    Messages:
    647
    Likes Received:
    0
    GPU:
    Club3D x800pro | 474/491
    whats with it asking for a password to extract the files to install the drivers :mad:

    :(

    EDIT: Lol nevermind, little ol me has no brain and can't think to read before downloading *duh*

    *hits himself in the face with a frying pan*
     
    Last edited: Feb 9, 2005
  6. sputnik

    sputnik Member

    Messages:
    30
    Likes Received:
    0
    GPU:
    Saphire 8800gts
    In the download section the description for both files (the lite version and the non-lite) both say "this is the lite version'. Just letting you know
     
  7. sh33p

    sh33p Master Guru

    Messages:
    647
    Likes Received:
    0
    GPU:
    Club3D x800pro | 474/491
    im not trying to flame nor am i trying to cause any argument..just thought i'd say before i mention..

    these drivers are v.bad..i get display corruption whenever i change options, windows graphics are extemely choppy...and ive tried reinstalling drivers and everything..

    dunno if any1 else gets similar problems...i ran the source installation..i hear the modified drivers are supposed to be good but ive never been dissapointed so much before..

    maybe its me? i have installed them correctly just so you know
     
  8. Chibby

    Chibby Maha Guru

    Messages:
    1,402
    Likes Received:
    2
    GPU:
    Sapphire 9800pro 128MB @ 418|381
    uninstalled the old ones correctly?!
     
  9. sh33p

    sh33p Master Guru

    Messages:
    647
    Likes Received:
    0
    GPU:
    Club3D x800pro | 474/491
    yup, i know how to install new drivers and use driver cleaner and such, and how to overwrite old installations, this is the 2nd time ive had a serious issue with a driver, the first was worked out because of overdrive and this second issue, all drivers from 3,8's up2 recent ive had no issues with except the 4.11 and these from dna
     
  10. Hitman_47

    Hitman_47 Active Member

    Messages:
    87
    Likes Received:
    0
    GPU:
    Ati Radeon 9800 Pro 128 MB-- Catalyst 5.6
    Is this more current than the Public Beta that was posted a few days ago?

    Or is the Public Beta more current ? (since based on Catalyst 5.2)
     

  11. KillerSneak

    KillerSneak Banned

    Messages:
    1,126
    Likes Received:
    0
    GPU:
    2x HD 3870's CrossFireX

    Not yet, I'm still thinking about re-adding them with the new DNA 3.7.5.2. Catalyst 5.2 has just been released

    Try this,

    1) reinstall AGP motherboard drivers
    or
    2) Install CAT 5.1 reboot -> install DNA 3.6.5.1a ... done :)

    Yes it's newer than the public beta. The beta was still based on 5.1 i just released it as a quick fix because i already labled them 5.2 because i was working towards the new release that should be here soon.
     
  12. Hitman_47

    Hitman_47 Active Member

    Messages:
    87
    Likes Received:
    0
    GPU:
    Ati Radeon 9800 Pro 128 MB-- Catalyst 5.6
    Thank you. I will download and install them now. :)
     
  13. sh33p

    sh33p Master Guru

    Messages:
    647
    Likes Received:
    0
    GPU:
    Club3D x800pro | 474/491
    thats what i did though killersneak..but dunno what the problem is...i'll try the 5.2's when you release them im using the cats 5.2 at the mo and i got a nice boost in speed from them
     
  14. dguinta1

    dguinta1 Guest

    First time posting and just wanted to say Guru3D kicks ass. I check your site everyday for new goodies and info. Thanks folks! =D
    Now to my problems, unfortunately. Any help would be greatly appreciated.
    1) What's up with DNA' website? I gather it' down since I keep getting the following error: "MySQL error : Can't open file: 'ldu_cache.MYI'. (errno: 145)"
    2) DNA Drivers always kick ass as well! Though when I try to extract the newest ones from "DNA_3651A-[guru3d.com].exe" , I get three errors and it doesn't extract hence cannot be used. The errors are:
    0) Data error in 'Guru3D.com\downloaded_from_www.guru3d.com.nfo'. File is broken.
    1) Data error in 'Guru3D.com\guru3d.url'. File is broken.
    2) Data error in 'Guru3D.com\setup\DNA-ATi_3.6.5.1a.exe'. File is broken.
    Anybody have the same problem? I am currently running on my PC 3.6.5.1. Please help and thanks again!!
     
  15. KillerSneak

    KillerSneak Banned

    Messages:
    1,126
    Likes Received:
    0
    GPU:
    2x HD 3870's CrossFireX

Share This Page