Display Driver Uninstaller Thread

Discussion in 'Videocards - AMD Radeon Drivers Section' started by Wagnard, Jul 14, 2013.

Thread Status:
Not open for further replies.
  1. Zurvan

    Zurvan Active Member

    Messages:
    85
    Likes Received:
    0
    GPU:
    ASUS DirectCU II R9290 4G
    Thank you for all the good work :)
     
  2. Jackalito

    Jackalito Master Guru

    Messages:
    583
    Likes Received:
    100
    GPU:
    Radeon RX 5700 XT
  3. Wagnard

    Wagnard Ancient Guru

    Messages:
    2,662
    Likes Received:
    341
    GPU:
    MSI Geforce GTX 1080
    thanks for the info. I'll check this when I get home
     
  4. DM789

    DM789 Master Guru

    Messages:
    435
    Likes Received:
    0
    GPU:
    ???
    @wagnard : i've finally used v11.3 (since new driver finally out), and is it normal that after uninstalling then restart, the monitor goes out of range for quite a while ?

    i'm asking, because your old version never did this.
     

  5. Dexter_prog

    Dexter_prog Member

    Messages:
    19
    Likes Received:
    0
    GPU:
    HIS R9 270X IceQ X² turbo
    Hey, remember me? I'm the one who posted here about DDU uninstalling USB 3.0 host controllers and hubs. Well, the new version did it again. The previous one didn't, so I don't know what's wrong :/
     
  6. Wagnard

    Wagnard Ancient Guru

    Messages:
    2,662
    Likes Received:
    341
    GPU:
    MSI Geforce GTX 1080
    can you send me the log please?
    wagnard28 at Gmail.com

    also, are your system info here on guru3d up to date?

    If you can, I would also need to know the "Device Instant Path" or hardware ID of your USB3 host that get corrupted (or removed?)

    WHat im asking look a bit like this (PCI\VEN_8086&DEV_8C31&SUBSYS_201F1043&REV_04\3&11583659&0&A0)

    It can be found with Device manager
     
    Last edited: Feb 2, 2014
  7. Wagnard

    Wagnard Ancient Guru

    Messages:
    2,662
    Likes Received:
    341
    GPU:
    MSI Geforce GTX 1080
    can you define how long is quite a while and do it recover by itself?
    also what was the last version you tried that didn't have this problem?
     
    Last edited: Feb 2, 2014
  8. Dexter_prog

    Dexter_prog Member

    Messages:
    19
    Likes Received:
    0
    GPU:
    HIS R9 270X IceQ X² turbo
    Hey, sending the log right now

    System info is up to date

    USB 3.0 host controller (showed up with yellow exclamation mark after DDU)
    PCI\VEN_1022&DEV_7812&SUBSYS_85271043&REV_03\3&267A616A&0&80

    USB 3.0 host controller (showed up with yellow exclamation mark after DDU)
    PCI\VEN_1022&DEV_7812&SUBSYS_85271043&REV_03\3&267A616A&0&81

    USB 3.0 root hub (didn't show up at all until I fixed the aforementioned hosts)
    AMDUSB30\ROOT_HUB30\4&6ECD095&1

    USB 3.0 root hub (didn't show up at all until I fixed the aforementioned hosts)
    AMDUSB30\ROOT_HUB30\4&BCCE010&1


    Thanks for taking your time to look into this
     
  9. DM789

    DM789 Master Guru

    Messages:
    435
    Likes Received:
    0
    GPU:
    ???
    it happens for a few minutes, forgot to count the minutes, maybe around 3-4 minutes, and when i was about to do something about it, it suddenly recover by itself.

    and last version i used is v10.2, and i didn't experience that monitor out of range in that version.
     
  10. Wagnard

    Wagnard Ancient Guru

    Messages:
    2,662
    Likes Received:
    341
    GPU:
    MSI Geforce GTX 1080
    Ill try to see if I change something for this.
    You cleaned in safemode right?
    When you say it goes out of range, its a what moment? when cleaning? after rebooting .. etc?
     

  11. DM789

    DM789 Master Guru

    Messages:
    435
    Likes Received:
    0
    GPU:
    ???
    i always clean in safemode,

    and it happens after rebooting back to normal mode.
     
  12. Wagnard

    Wagnard Ancient Guru

    Messages:
    2,662
    Likes Received:
    341
    GPU:
    MSI Geforce GTX 1080
    I think I may have fix this problem. If you want to test I could give this version to you to test if it work.
     
    Last edited: Feb 3, 2014
  13. DM789

    DM789 Master Guru

    Messages:
    435
    Likes Received:
    0
    GPU:
    ???
    @wagnard : i just realised, it seems it does uninstalled USB driver, because when i plug in my USB, my win 7 installed a new USB driver.

    just for info, my mobo is still USB 2.0, and it happens 2 times, on 2 different USB slot.

    USB devices
     
    Last edited: Feb 3, 2014
  14. Wagnard

    Wagnard Ancient Guru

    Messages:
    2,662
    Likes Received:
    341
    GPU:
    MSI Geforce GTX 1080
    When you plug your usb? usb device or hub?

    Also, the Usb is not removed, it seem there is a setting associated to it that get removed or wrong.
    I'm unable to debug this as I need cooperation with a person with the problem.

    The issue the user reported is a yellow mark on device manager.

    Edit: Its normal, if you plug a device on a different usb port, windows will redetect it and reinstall its driver as the port id is different.
     
    Last edited: Feb 3, 2014
  15. DM789

    DM789 Master Guru

    Messages:
    435
    Likes Received:
    0
    GPU:
    ???
    hmm.. haven't checked my device manager.

    but it installed a USB driver, and it wasn't the device driver, but its more like the USB slot driver.

    i meant when i plug in a usb modem it usually installed that usb modem driver, but this time it installed the driver for the usb slot itself., wish i take a screenshot to better explain it.

    Edit : hmm.. it seems maybe because i have plugged in all usb slot (all my usb slot is full right now), the device manager doesn't have yellow mark.
     
    Last edited: Feb 3, 2014

  16. Wagnard

    Wagnard Ancient Guru

    Messages:
    2,662
    Likes Received:
    341
    GPU:
    MSI Geforce GTX 1080
    Well in theory if there is no usb driver installed , it cannot detect device you plug in :p
     
  17. DM789

    DM789 Master Guru

    Messages:
    435
    Likes Received:
    0
    GPU:
    ???
    yeah, but i think it said something about windows succesfully installed usb root or hub driver.

    or something like that, man i really wish i taken a screenshots,

    but since my usb slot is full right now, it seems all the slots driver is reinstalled.
     
  18. Wagnard

    Wagnard Ancient Guru

    Messages:
    2,662
    Likes Received:
    341
    GPU:
    MSI Geforce GTX 1080
    You are on windows 7 or 8 / 8.1?

    1 thing that would help me a lot, if you can do a DDU cleanup(Like usual) and confirm that the device are reinstalling again, it would help to confirm the issue.
     
    Last edited: Feb 3, 2014
  19. DM789

    DM789 Master Guru

    Messages:
    435
    Likes Received:
    0
    GPU:
    ???
    7 of course, i don't like 8 / 8.1 because it took away a lot of freedom.
     
  20. Wagnard

    Wagnard Ancient Guru

    Messages:
    2,662
    Likes Received:
    341
    GPU:
    MSI Geforce GTX 1080
    I would apreciate if you can confirm the issue by doing a clean and see if the device is reinstalling again.
    If so, I may have an idea of what is going on but I need help from you guys.:)
     
Thread Status:
Not open for further replies.

Share This Page