1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Disk Defrag ME

Discussion in 'Operating Systems' started by Darren_808, Jun 21, 2001.

  1. Darren_808

    Darren_808 Guest

    Lately when I run disk defrag w/ME or Norton I get a bunch of blocks that will not be moved scattered throught the drive. Does anyone know how to remedy this? <IMG SRC="smileys/frown.gif">
     
  2. Dave

    Dave Don Fredo Corleone

    Messages:
    8,377
    Likes Received:
    0
    Ya don't some blocks aren't moved.
     
  3. They are files for programs currently running and swapfile size. Disable virtual memory, then defrag, or use a program like Power Defrag from <A HREF="http://www.powerdefrag.com" TARGET=_blank>www.powerdefrag.com</A> which disables virtual memory and uses the minimum amount of programs in the process.
     
  4. Darren_808

    Darren_808 Guest

    I tried disabling virtual memory and still no joy. I am prepairing to try power defrag now.
     

  5. Dave

    Dave Don Fredo Corleone

    Messages:
    8,377
    Likes Received:
    0
    And how much of a difference do you think all this will make?
     
  6. Darren_808

    Darren_808 Guest

    Power defrag worked now my hard drive when defraged looks good. I don't believe it improved my system any I just didn't like seeing the red dots everywhere after defragging. Thanks for all the replies. <IMG SRC="smileys/smile.gif">
     
  7. marxist

    marxist Guest

    " I just didn't like seeing the red dots"<br>
    <br>
    Hahahahah! What some people will do...
     

Share This Page