Disable Catalyst AI

Discussion in 'ATI Tray Tools Public Beta Section' started by didamangi, Apr 20, 2011.

  1. didamangi

    didamangi Member

    Messages:
    19
    Likes Received:
    0
    GPU:
    Palit GTX 1080 Ti
    Hi Ray, since 11.2 (I think) AMD removes the option to turn off Catalyst AI in their drivers, is there some way you can implement the option to turn off Catalyst AI in ATT?

    It's notably a problem on mods for Doom 3 engine games (The Dark Mod, Sikkmod for Doom 3 and Prey, etc)

    I could use RadeonPro to disable Catalyst AI but I prefer to use only ATT.
     
  2. ArgonV

    ArgonV Master Guru

    Messages:
    366
    Likes Received:
    0
    GPU:
    AMD XFX R9 295x2
    Try setting the Catalyst AI to High Quality, I think that disables any optimizations.
     
  3. didamangi

    didamangi Member

    Messages:
    19
    Likes Received:
    0
    GPU:
    Palit GTX 1080 Ti
    Yes, I already tried that, the mods still doesn't look as they should. Apparently High Quality doesn't totally disable Catalyst AI it seems.
     
  4. Ray Adams

    Ray Adams Ancient Guru

    Messages:
    4,942
    Likes Received:
    0
    GPU:
    ATI HD6950
    Performance = Off
     

  5. didamangi

    didamangi Member

    Messages:
    19
    Likes Received:
    0
    GPU:
    Palit GTX 1080 Ti
    Thanks for answering, Ray! :)

    But unfortunately performance still doesn't completely disable Cat AI.
    Here's a screenshot comparison.

    Catalyst A.I set to performance/quality/high quality (they all look the same):
    [​IMG]

    Catalyst A.I off via radeonpro profile:
    [​IMG]
     
  6. Someguy316

    Someguy316 New Member

    Messages:
    6
    Likes Received:
    0
    GPU:
    Radeon HD 5850 2GB
    Sorry to bring this back up but can we get another confirmation of which option actually disables Catalyst AI with newer AMD Drivers (12.8 as of today). Would it also be possible to change it to the way it was before in the ATT menu? This whole performance/high quality thing is just plain confusing.

    Edit: ATT version I'm using is 1.7.9.1573
     

Share This Page