Disable AI with new driver?!

Discussion in 'Videocards - AMD Radeon Drivers Section' started by Matz80, Mar 25, 2011.

  1. Matz80

    Matz80 Active Member

    Messages:
    54
    Likes Received:
    0
    GPU:
    Asus GTX Titan X
    Guys... I'm in crysis...! u know what I mean lol!

    I dont care about noting right know... I just want to play with a game that I paid one month ago... ><

    but...

    I can't disable AI with the new driver (23 march) that I found in this forum!

    Where is the menu for AI disable? o_O?
     
    Last edited: Mar 25, 2011
  2. kn00tcn

    kn00tcn Ancient Guru

    Messages:
    1,604
    Likes Received:
    2
    GPU:
    570m / MSI 660 Gaming OC
    which game? you want to disable AFR/CF? could try renaming to ForceSingleGPU.exe or see if you can force it off with radeonpro
     
  3. yermucker

    yermucker Master Guru

    Messages:
    274
    Likes Received:
    1
    GPU:
    Radeon HD5970
    He makes a good point, why did they remove the Disable Cat Ai option anyway?
     
  4. TheOriginalTO

    TheOriginalTO Master Guru

    Messages:
    288
    Likes Received:
    0
    GPU:
    5500 XT / 8gb
    Catalyst AI set to high quality is basically the off setting. The purpose of the AI setting was to take away minor graphics to help performance, but with the setting on high quality then it serves no such purpose.
     

  5. spidermind79

    spidermind79 Member

    Messages:
    43
    Likes Received:
    0
    GPU:
    aorus extreme 1080ti
    guys a hint, but it's normal with driver 10.9 or 10.10 or 11.1 and 11.2 that if i use radeonpro to force catalyst ai on off system hangs whatever game i launch? codbo for example or others, i mean is something new from 10.9 or is only my pc problem?
     
  6. kn00tcn

    kn00tcn Ancient Guru

    Messages:
    1,604
    Likes Received:
    2
    GPU:
    570m / MSI 660 Gaming OC
    radeonpro shouldnt be causing hangs

    OP is CF, ai off to be missing is fine for single cards, but it was the main way to disable AFR on CF cards in the past
     
  7. spidermind79

    spidermind79 Member

    Messages:
    43
    Likes Received:
    0
    GPU:
    aorus extreme 1080ti
    bump this thread, i've tried to use genetix cleaner or driver cleaner, windows show me vga standard but then when i install new drivers in many games if i force to 1 gpu core only systems hangs, can u suggest some cleaning or procedure to do in regedit or i need only to format my system to resolve this?
     
  8. JonasBeckman

    JonasBeckman Ancient Guru

    Messages:
    17,514
    Likes Received:
    2,912
    GPU:
    MSI 6800 "Vanilla"
    For newer cards the option to disable Catalyst AI is somehow (Weird decision.) gone. (The tickbox to truly disable it that is.)

    Instead you get a quality slider I believe it was and that surface format optimization checkbox.

    There's a thread here about a profile solution to it which might work, taken from page 2 of this forum section. :)

    http://forums.guru3d.com/showthread.php?t=343165

    (Low isn't truly off on newer cards either so disabling Crossfire isn't quite as easy any longer should that be what you are attempting.)
     
  9. spidermind79

    spidermind79 Member

    Messages:
    43
    Likes Received:
    0
    GPU:
    aorus extreme 1080ti
    the thing for me is that i with radeonpro can't force my 5970 to single gpu use, otherwise system hangs, i hope is a windows problems so with a format i can resolve this issue, for u people with my same vga is a strange problem or happend even to you? i fear that i format and this issue don't go away.
     
  10. Andeby

    Andeby Active Member

    Messages:
    52
    Likes Received:
    0
    GPU:
    AMD HD6990 4GB
    It is that way with every 5970. They don't want inexperienced users accidentally disabling dual-gpu and getting lower performance. I think it's stupid they don't let you but that's a downside of having a dual-gpu card.
     

  11. spidermind79

    spidermind79 Member

    Messages:
    43
    Likes Received:
    0
    GPU:
    aorus extreme 1080ti
    are u sure? i mean with every 5970 if i use radeon pro and force to single gpu system crash and freezes? i was thinking it was my problem only..and i needed to format..can someone else confirm this pls?
     
  12. Andeby

    Andeby Active Member

    Messages:
    52
    Likes Received:
    0
    GPU:
    AMD HD6990 4GB
    Not sure if everyone gets that exact problem, sorry.
     
  13. spidermind79

    spidermind79 Member

    Messages:
    43
    Likes Received:
    0
    GPU:
    aorus extreme 1080ti

Share This Page