dirt 3 graphic coruption with new drivers

Discussion in 'Videocards - AMD Radeon Drivers Section' started by Amdgameplayer, May 26, 2011.

  1. xfrgtr

    xfrgtr Active Member

    Messages:
    50
    Likes Received:
    6
    GPU:
    1080 gtx
    @Scout: Same here
     
  2. Dual Core

    Dual Core Master Guru

    Messages:
    384
    Likes Received:
    0
    GPU:
    Sapphire 2x4890 24"1080p
    Force to DX9 solved my problem, but now xfire wont work.
     
  3. Lane

    Lane Ancient Guru

    Messages:
    6,361
    Likes Received:
    3
    GPU:
    2x HD7970 - EK Waterblock
    The only problem i got is GWFL who crash time to time.. but no graphics problem.. as for the fps during rain or interior, i will test . If it's specific of a cars or a special case, im not conviced it's a driver problem.

    [​IMG]

    wow, not good...
     
  4. Eastcoasthandle

    Eastcoasthandle Ancient Guru

    Messages:
    2,986
    Likes Received:
    555
    GPU:
    Nitro 5700 XT
    Perhaps you should try playing the game at it's default voltage. BTW, it's 0.03V, lol
     
    Last edited: Jun 2, 2011

  5. Amdgameplayer

    Amdgameplayer Master Guru

    Messages:
    325
    Likes Received:
    0
    GPU:
    Amd HD6970 crossfire
    it was a driver problem, reinstalled and its fine now
     
  6. Amdgameplayer

    Amdgameplayer Master Guru

    Messages:
    325
    Likes Received:
    0
    GPU:
    Amd HD6970 crossfire
    lool
     
  7. Eastcoasthandle

    Eastcoasthandle Ancient Guru

    Messages:
    2,986
    Likes Received:
    555
    GPU:
    Nitro 5700 XT
    Yup, it's lol alright specially when this is your 2nd PEBKAC you've had.
    http://forums.guru3d.com/showthread.php?t=344541

    I still suggest you return the card to stock voltage just to see if things improve. :)
     
  8. Amdgameplayer

    Amdgameplayer Master Guru

    Messages:
    325
    Likes Received:
    0
    GPU:
    Amd HD6970 crossfire
    i have i took your advice i have it on stock voltage with +20 in powertune, has been running great :D
    first time i used the powertune function dont usually trust much in ccc thats why i was trying to do it myself in afterburner anyways thanks
     
  9. CYG

    CYG New Member

    Messages:
    4
    Likes Received:
    0
    GPU:
    2* 6950 2GB Modded CF
    What driver did you reinstall 11.5 Cap 2??? i have this same issue with CF 6950 thanks
     

Share This Page