difficulty creating a post - "You are limited to using 15 images"

Discussion in 'The Guru's Pub' started by RiverTower, Dec 14, 2014.

  1. RiverTower

    RiverTower New Member

    Messages:
    2
    Likes Received:
    0
    GPU:
    AMD Radeon HD 8670D
    I'd appreciate your help.

    I'm trying to post a problem description. When I click <preview post>, the system tells me the following:

    >>>>>>>>>>>>>>
    You have included 154 images in your message. You are limited to using 15 images so please go back and correct the problem and then continue again.

    Images include use of smilies, the BB code tag and HTML <img> tags. The use of these is all subject to them being enabled by the administrator.
    <<<<<<<<<<<<<<

    I haven't included any images: there are no [img] or <img> tags. There is no instance of the string 'img' in my post. There are no smiles.

    Could someone please explain or help me out?
     
  2. jbmcmillan

    jbmcmillan Ancient Guru

    Messages:
    2,763
    Likes Received:
    276
    GPU:
    Gigabyte G1 GTX970
    Did you try to post a link?If you did there are a certain number of posts you have to have before you can and I'm not sure how many.
     
  3. RiverTower

    RiverTower New Member

    Messages:
    2
    Likes Received:
    0
    GPU:
    AMD Radeon HD 8670D
    I initially did try to post a link (for a capture of one of the event logs) and it told me I couldn't so I removed the link. So then I just pasted some of the contents of the log (in text format) into the post.

    But I am not getting an error message about links. The only error message was the one I indicated.
     
  4. aircool

    aircool Don Aircooleone Staff Member

    Messages:
    13,761
    Likes Received:
    29
    GPU:
    Zotac GTX 560 Ti 448 Core
    Are you sure you aren't entering in any images / smilies?
     

  5. Extraordinary

    Extraordinary Ancient Guru

    Messages:
    19,562
    Likes Received:
    1,630
    GPU:
    ROG Strix 1080 OC
    Maybe a certain combination of characters in a link are trying to create smilies

    for example : and D = :D

    Try putting the links into [ c o d e ] tags
     
  6. Phragmeister

    Phragmeister Ancient Guru

    Messages:
    1,868
    Likes Received:
    301
    GPU:
    MSI GTX 980 4GB
    ^This.

    Disable smilies.

    [​IMG]
     
  7. schwat

    schwat Member

    Messages:
    15
    Likes Received:
    0
    GPU:
    EVGA GTX 980
    You need 5 posts minimum to post a link.
     

Share This Page