Devil May Cry V/RESIDENT EVIL 2 BIOHAZARD RE:2 brightness bug

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by Astyanax, Dec 13, 2019.

  1. Astyanax

    Astyanax Ancient Guru

    Messages:
    16,316
    Likes Received:
    6,882
    GPU:
    GTX 1080ti
    https://www.nvidia.com/en-us/geforc...-may-cry-vresident-evil-2-biohazard-re2-brig/
     
  2. Ital

    Ital Master Guru

    Messages:
    201
    Likes Received:
    85
    GPU:
    ZOTAC GTX 1080 AMP
    I've already reported this problem via the official NVIDIA Display Driver Feedback form a while back in a detailed fashion. The problem goes away when G-Sync (the VESA Adaptive Sync version) is disabled.
     
  3. MrBonk

    MrBonk Ancient Guru

    Messages:
    3,385
    Likes Received:
    282
    GPU:
    Gigabyte 3080 Ti
    Interesting as honestly the game's brightness seems to constantly fluctuate on purpose (Constant auto exposure adjustment or HDR eye adaptation)by the developers. It was that way when the game first launched, combined with the awful vignetting it made the image often extremely dull.
    Hard to imagine a driver bug making it even worse.
     
  4. Astyanax

    Astyanax Ancient Guru

    Messages:
    16,316
    Likes Received:
    6,882
    GPU:
    GTX 1080ti
    its probably a game bug thats antagonised by drivers.

    happens often.
     

  5. Undying

    Undying Ancient Guru

    Messages:
    23,614
    Likes Received:
    11,124
    GPU:
    XFX RX6800XT 16GB
    I seen this happens only on Kepler cards. I tried running RE2 on a gtx760 and game was so dark that even maxing out the brightness makes no difference.
     
  6. Astyanax

    Astyanax Ancient Guru

    Messages:
    16,316
    Likes Received:
    6,882
    GPU:
    GTX 1080ti
    the list of reports include a mix of turing, pascal and maxwell
     
  7. Undying

    Undying Ancient Guru

    Messages:
    23,614
    Likes Received:
    11,124
    GPU:
    XFX RX6800XT 16GB
    I posted few screens (which i cant find) in nvidia nvidia but no one cared really. Didnt know it effects even newer cards.
     
  8. yobooh

    yobooh Master Guru

    Messages:
    260
    Likes Received:
    15
    GPU:
    Gigabyte 970 G1
    I have no Gsync and had the same problem.
    Returned the game for the bug
     
  9. yobooh

    yobooh Master Guru

    Messages:
    260
    Likes Received:
    15
    GPU:
    Gigabyte 970 G1
    I didn't use Gsync, you mean disabled with Nvidiainspector?
     
  10. S3r1ous

    S3r1ous Member Guru

    Messages:
    145
    Likes Received:
    25
    GPU:
    Sapphire RX 6700
    not sure if there is driver bug but eye adaption is thing in modern games, this is why when you leave buildings its too bright/dark sometimes if its badly implemented and other similar situations
    idea is closely related to tonemapping but instead about setting right light/brightness for places
     

  11. lukas_1987_dion

    lukas_1987_dion Master Guru

    Messages:
    693
    Likes Received:
    163
    GPU:
    RTX 4090 Phantom GS
    I don't have this bug, I use latest Windows 10 1909, 2080 Ti (441.66 drivers), 1440p, HDR monitor but HDR disabled, RGB full and 10 bit color scheme in NVCP. Maybe it's a combinations with hardware/settings?
     
  12. Ital

    Ital Master Guru

    Messages:
    201
    Likes Received:
    85
    GPU:
    ZOTAC GTX 1080 AMP
    On my end with RE2 Remake, this issue has automagically fixed itself when I gave it a try after updating to the latest 441.87 driver and latest RE2 patch (the one with RE3 info). I also updated the Microsoft Visual C++ 2019 Redistributable to the latest version 14.24.28127.4 although I doubt that made any difference, but who knows.

    Oh yeah, I also updated ReShade to 4.5.2 to get rid of the ugly greenish tint, but I remember testing the game without ReShade before and it made no difference on the issue.

    Anyway, I'm happy now. :)
     
    Last edited: Jan 8, 2020
    Smough and Mr.Awesome like this.
  13. elite69

    elite69 Master Guru

    Messages:
    621
    Likes Received:
    35
    GPU:
    EVGA rtx 2060 6gb
    Mine fixed itself by instaling driver 450.12
     
  14. Mr.Awesome

    Mr.Awesome New Member

    Messages:
    1
    Likes Received:
    0
    GPU:
    Nvidia RTX 2060
    It work for me after installing C++ 2019 and update the game
     
  15. vestibule

    vestibule Ancient Guru

    Messages:
    1,734
    Likes Received:
    883
    GPU:
    Radeon RX6600XT
    I just finished playing control and its combat was a little like DMC on slow mo.
    I remembered I missed DMC 5 and thought of the unreal engine ( no go ) and remembered DMC 5 uses the RE Engine. :)
    Got the game from the bargain bucket and d/l now. :)
     

Share This Page