Det43.00 and 98SE OS

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by Cas141, Mar 10, 2003.

  1. Cas141

    Cas141 Member

    Messages:
    19
    Likes Received:
    0
    I have tried several times to install the 43.00s to my system which has accepted all other det drivers but it will not accept these.
    Part way thru i get a "cannot find ......file " etc.
    I understand that they have been pruned to 8mb, and that there are some files missing. I have added four files which others have said i need , but still a no go.
    Does Guru3d intend to put up some amended (complete ) 43.00s for 98SE that will load straightforwardly?---Please!
     
  2. Upke

    Upke Member

    Messages:
    25
    Likes Received:
    0
    GPU:
    Sparkle geforce 4 TI 4200 8X 128 MB
    yeah, I need it to. Would be great if you did!
     
  3. snave

    snave Active Member

    Messages:
    96
    Likes Received:
    3
    GPU:
    Sapphire HD3650 512 AGP
    Missing files

    The files are not missing, just not found by the installer.

    Simply do a `find files` search and you will discover each file in turn - Windows\help, Windows\system and the actual temp directory you unzipped the 43.00's to, I think.

    Snave
     
  4. willie1799

    willie1799 Guest


  5. keenrw

    keenrw Master Guru

    Messages:
    774
    Likes Received:
    0
    GPU:
    GF 7600 GT 580/750
    Hi

    I have the same problems and i think that the Guru3D people should take these off the downloads for Win98 till thay get replaced by a full set .
    With regards to the adding files part , does it matter what driver set you add them from ? or does it have to be say the 41.09s etc etc ?

    Thanks
    Richard Keen
     
  6. willie1799

    willie1799 Guest

    keenrw,

    1. I took the files from the 42.01 drivers since those were the latest for 98/ME (the 42.30 drivers were bogus). Just drop the files in the post into the folder and install.
    2. Dude, these are BETA drivers. Which means they will work for some and not work for others. It says "use at own risk" for a reason. Why would Guru3d take them off when tons of people can get them to work just fine? Think.
     
  7. heffeque

    heffeque Ancient Guru

    Messages:
    4,029
    Likes Received:
    55
    GPU:
    nVidia MX150
    They're fixed now.

    You can find the fixed version for win98 and ME in guru3d now :D
     
  8. keenrw

    keenrw Master Guru

    Messages:
    774
    Likes Received:
    0
    GPU:
    GF 7600 GT 580/750
    Hi

    Thanks for the info , i will download them tonight , before i do thou i would like to know one thing .......is the refreash rate settings the same as the 42.01s or has it gone back to the older type (ie able to select any refreash rate ) ? The reason is that i cant run one of my games with the 42.01s as i can only select two settings ( i have tried a refreash rate program but its still the same ) . Im hoping the 43.00 will work with it .

    Thanks
    Richard Keen
     
  9. heffeque

    heffeque Ancient Guru

    Messages:
    4,029
    Likes Received:
    55
    GPU:
    nVidia MX150
    Well... I think I was wrong

    I tried them and they give me the same error they did when I installed the "extra" parts manually. The monitor only shows 640x480, but the screen resolution is 1024x768. If you whant to go to a part you cant see, just roll the mouse to that side and the screen will scroll to that side.
    ¿?¿?¿?¿? Isn't that wierd ¿?¿?¿?¿?
    I hope it's just my computer, but shoud think it isn't because Guillemot isn't a cheepo brand...
     

Share This Page