1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Default OSD font/colors despite no setting change.

Discussion in 'Rivatuner Statistics Server (RTSS) Forum' started by Kol12, Apr 25, 2019.

  1. Kol12

    Kol12 Member

    Messages:
    47
    Likes Received:
    0
    GPU:
    EVGA 2080 Ti FTW3
    I've just installed the latest version of MSI Afterburner. I already have the latest version RTSS so I skipped that during the AB installation... My OSD font and colors are showing the defaults despite RTSS showing the changes I've made. Additional font/color changes appear to have no effect and the OSD continues to show the defaults. Should I uninstall both AB and RTSS and start over? Can somebody remind me how to back up my AB and RTSS settings?
     
  2. Unwinder

    Unwinder Moderator Staff Member

    Messages:
    14,209
    Likes Received:
    1,269
  3. Kol12

    Kol12 Member

    Messages:
    47
    Likes Received:
    0
    GPU:
    EVGA 2080 Ti FTW3
  4. Unwinder

    Unwinder Moderator Staff Member

    Messages:
    14,209
    Likes Received:
    1,269
    Try to read it slowly please. Release notes contains all the answers.
     

  5. Kol12

    Kol12 Member

    Messages:
    47
    Likes Received:
    0
    GPU:
    EVGA 2080 Ti FTW3
    On-Screen Display layout, this appears to be where the OSD customization takes place now. Haven't figured it out exactly but will look tomorrow.
     
    Last edited: Apr 27, 2019
  6. Unwinder

    Unwinder Moderator Staff Member

    Messages:
    14,209
    Likes Received:
    1,269
    Of course not, and you can see it if you at least try to read what you quote. Seriously, it is not fun at all. I have nothing to add to this thread.
     

Share This Page