1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Default Gateway is not available! Please help!

Discussion in 'Network questions and troubleshooting' started by Mraz, Jul 10, 2019.

  1. Mraz

    Mraz Master Guru

    Messages:
    655
    Likes Received:
    3
    GPU:
    /
    Hi all,

    This post was my last resort as I am just mind blown being unable to fix this issue.

    Laptop HP Pavilion Model No. - BRJ502J52M

    Wi Fi - Intel AC-3160

    Windows 10 build 1903 branch 18362.175

    Basically since 4th July my wife's laptop Wi Fi connection started to act up. Most of the time what happens is that the Wi Fi disconnects from the Internet, remains active (does not switch off) and when "troubleshoot now" is run it shows that: "Default Gateway is not available", and then it would be proceed to be resolved by troubleshoot.

    Problem is this is happening every 5 minutes after troubleshoot would resolve it, but with a twist. There are several scenarios:

    1) Laptop is fine for the whole day and it starts around the evening time.

    OR

    2) It starts from the morning when it's turned on and it doesn't stop throughout the day. No matter if it's restarted or whatever.

    OR

    3) It starts immediately when turned on, but if tinkered within settings etc. it stops until restarted or turned on again. Doesn't work always it's very random.

    OR

    4) Sometimes, it creates Microsoft Virtual Network access points. Usually in numerical order 1,2,3,4, etc. If one is disabled it creates the other one etc.

    Here is the list of things I tried, and as someone who works in IT I am very close to throw the machine in the bin as I cannot get to the bottom of it for 3 days already.

    Solutions I tried to apply:

    1) Restarted / Reset the router - didn't help

    2) Checked the Adapter settings - didn't help

    3) Uninstalled and reinstalled the Wi Fi adapter with Intel's drivers, Microsoft drivers and/or HP drivers. - didn't help

    4) Changing frequency specter/channel on Router & in Adapter to see if it will continue happening - didn't help

    5) Manually input default gateway with IP into the Adapter settings - didn't help

    6) Tried to switch which drivers are being used through Advanced settings between MS Generic driver and Intel's - didn't help

    7) Uninstalled MS Windows updates that occured on the weekend 7th July - didn't help, issue was already ongoing from Thursday before the weekend

    8) Scanned the laptop for Viruses using BitDefender and for Malware with Malwarebytes - didn't help/nothing found

    9) Ran Windows update again after uninstalling the drivers - didn't help

    10) Changed Power Network Settings Adapter to NOT save the power - didn't help

    ____________________________________________________________________

    Then I went in heavy as I started to get annoyed:

    11) I tried through cmd to run - netsh int ip reset - didn't help

    12) Tried to remove the Windows registry component by disabling Virtual Hotspot/deleting it from Registry - didn't help

    _____________________________________________________________________

    Things I can think of which are remaining:

    13) Reinstall Windows

    14) Throw it in the bin and smash with a hammer

    Conclusion, it started very randomly since the aforementioned day. Before that as far as we can both remember there were never any issues whatsoever. I suspect a bad update from last week but I can't pinpoint it, even when inspecting Microsoft updates or going through Event Viewer.

    ANY opinion is more than welcome as this is just killing me.
     
  2. BlackHatScorpion

    BlackHatScorpion New Member

    Messages:
    1
    Likes Received:
    0
    GPU:
    Commador 64
    *pulls out his comador 64*
    *waits 20 mins for it to boot up*
    *processing question*

    Answer is: Your power settings is turing off your wifi. Set your laptop to perfromance mode setting. °Also you can set an static ip on your laptop & router= °Aka Defult gateway° On router make sure the becon is set to 100 m.s. make sure there is auto release of dhcp. Worst case senerio your wifi chip is toast. Go buy a $20 usb wifi dongel.

    * Sneeks away into the shadows*
     
    Last edited: Jul 11, 2019
  3. TekkMarine

    TekkMarine Maha Guru

    Messages:
    1,311
    Likes Received:
    5
    GPU:
    EVGA 980Ti GTX SC
    If it's isolated to that device and you've done all you have said it could well be a component problem. Appears to be a mini PCI/E slot and cheap to replace.
    I would clean OS install, maybe try booting ubuntu.
     
  4. Astyanax

    Astyanax Ancient Guru

    Messages:
    2,060
    Likes Received:
    493
    GPU:
    GTX 1080ti
    The wifi module is faulty. I had an aetheros unit in an asus laptop fail in a similar way.
     

Share This Page