Dead space 1 mouse problems (yes, i've googled, and searched the forums)

Discussion in 'Games, Gaming & Game-demos' started by Aura89, Feb 1, 2011.

  1. Aura89

    Aura89 Ancient Guru

    Messages:
    7,835
    Likes Received:
    1,014
    GPU:
    -
    So, i just installed Dead Space 1 again, forgetting the reason i never finished it in the first place, and now just hit a snag as to the reason i didn't finish it...mouse problems

    I have looked and researched every possible way to fix the issues, but it just seems like no matter what i do, the mouse will always feel strange

    I have disabled vsync in-game, enabled triple buffering, and that is the closest i can get to it being remotely useful, but i have to change my mouse DPI way up, otherwise everything is slow, but even then it doesn't feel fluid

    So i enabled vsync, not from in-game, but through nvidia inspector, with triple buffering enabled still, and pre-rendered set to 1, and it feels better then in-game vsync, but is still completely lagged behind

    Everyone i find that has the first issue, does the enabling of vysnc outside of the game to get the 60fps vsync rather then the 30fps and no one seems to complain about it, but it's unplayable for me, what am i doing wrong? I fear i will never finish this game due to this
     
  2. Mkilbride

    Mkilbride Banned

    Messages:
    8,058
    Likes Received:
    2
    GPU:
    EVGA GTX470 1.2GB
    Disable V-Sync in-game and use D3DOverrider.

    Removes any and all issues. Anything other than that is your fault.
     
  3. anotherzen

    anotherzen Member Guru

    Messages:
    157
    Likes Received:
    0
    GPU:
    EVGA GTX 460 SC 1GB SLi
    disabling v-sync in game and enable it in nvidia controlpanel is the only thing i did, and after that everything was smooth as silk for me.


    maybe a driver specific issue..
     
  4. stooeh

    stooeh Member

    Messages:
    33
    Likes Received:
    0
    GPU:
    Nvidia GTX 295 1792MB
    Controls are just tosh, disabling vsync makes it just about playable but its still not good enough. Can't even rebind the keys properly without using an external app or hacking the config file :D
     

  5. Mkilbride

    Mkilbride Banned

    Messages:
    8,058
    Likes Received:
    2
    GPU:
    EVGA GTX470 1.2GB
    I thought it controlled really smoothly, but maybe that's cause I play with high DPI.
     
  6. Aura89

    Aura89 Ancient Guru

    Messages:
    7,835
    Likes Received:
    1,014
    GPU:
    -
    I find if i increase the DPI it does get better, but my mouse only goes so far....lol
     
  7. Mkilbride

    Mkilbride Banned

    Messages:
    8,058
    Likes Received:
    2
    GPU:
    EVGA GTX470 1.2GB
    I have a G9x, with 5700 DPI max, maybe that's why, I tend to play at like 4000DPI.
     
  8. dchalf10

    dchalf10 Banned

    Messages:
    4,034
    Likes Received:
    0
    GPU:
    GTX670 1293/6800
    Sounds like user error to me, either that or a tard thinks FPS games should control like an FPS...

    Diabling vsync in game and setting it in NVCP giver PERFECT mouse movement on both my last mouse which was only 800dpi, and my current 3500dpi mouse. I didn't even have sensitivity up to 100% in game. Probably like 80% sensitivity. In shooter I usually have 90% sensitivity so it is not that I am used to lag...

    I also had a gamepad plugged in at the time and you can switch between without problem.

    If you don't have a joystick plugged in....then it must be user error.
     
  9. Aura89

    Aura89 Ancient Guru

    Messages:
    7,835
    Likes Received:
    1,014
    GPU:
    -
    No matter what there is mouse acceleration, like this guy on the gamespot is trying to figure out aswell, and has tried everything which has been suggested here to get rid of aswell, so it's not "just me", he very much pin points what my problem is:

    This guy, if you read the post, is january 2011, not an old one from 2008 about the problems people initially had with the mouse problems in dead space, keep that in mind
    http://www.gamespot.com/pc/action/deadspace/show_msgs.php?topic_id=m-1-57887664&pid=949616

    This is the problem i am having, with the vsync on in control panel and triple buffering, i can not stand mouse acceleration, it makes games unplayable for me, so either you are use to mouse acceleration and don't mind it, don't notice the mouse acceleration, or for some reason the game on very specific setups has mouse acceleration, but for me, it is there, and it is not user error
     
    Last edited: Feb 2, 2011
  10. Mkilbride

    Mkilbride Banned

    Messages:
    8,058
    Likes Received:
    2
    GPU:
    EVGA GTX470 1.2GB
    Every game I've ever played has mouse acceleration. The bad ones don't.
     

  11. Aura89

    Aura89 Ancient Guru

    Messages:
    7,835
    Likes Received:
    1,014
    GPU:
    -
    Good games give you the ability to chose, bad games are the ones that force you to use mouse acceleration, as it's horrible, you can't accurately point towards anything with precision with mouse acceleration

    It's your choice if you want to use mouse acceleration, not sure why anyone would, but that's your choice

    Guess i'm just going to have to stick with it, extremely annoying, but oh well, probably won't finish it before i get fed up with the crappy controls like last time
     
    Last edited: Feb 2, 2011
  12. WhiteLightning

    WhiteLightning Don Illuminati Staff Member

    Messages:
    28,430
    Likes Received:
    1,310
    GPU:
    GTX1070 iChillx4
    i hate mouse acceleration. infact i hate my current 4000dpi mouse. some older games are really unplayable with that setting without getting RSI. ive put it at 1800dpi i think, much better. still certain mouse settings in game have to be set at absolute minimum, as they dont have a setting for mouse accelleration at all.

    damn them! :D
     
  13. Deathspank

    Deathspank Maha Guru

    Messages:
    1,301
    Likes Received:
    0
    GPU:
    Gainward GTX570 1280mb
    im replaying it aswell as i didnt finish it. my settings are: polling rate@500mhz, dpi@2000, ingame mouse slider to max, pre-render@2, v-sync off. its very playable like this but not 100%.
     
  14. DF-1

    DF-1 Maha Guru

    Messages:
    1,417
    Likes Received:
    0
    GPU:
    EVGA gtx 580
    I'm also currently playing it and its pretty terrible. I used the vsync trick, I tried different DPI settings/game sensitivity settings/etc...
     
  15. Mkilbride

    Mkilbride Banned

    Messages:
    8,058
    Likes Received:
    2
    GPU:
    EVGA GTX470 1.2GB
    I honestly don't understand peoples problems. It's as smooth as any Third Person Shooter I've ever played with the controls, and as good as alot of FPS in that department, too.
     

  16. gridiron whirlw

    gridiron whirlw Ancient Guru

    Messages:
    3,870
    Likes Received:
    40
    GPU:
    GTX 570 SLI
    Mouse works fine for me...AA sure does not though......can anyone make a game where AA works without me having to F*#% with it......damn that gets old!
     

Share This Page