daul view (FX 5700)

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by LaserBoy, Jun 10, 2004.

  1. LaserBoy

    LaserBoy Member

    Messages:
    24
    Likes Received:
    0
    GPU:
    ATI Radeon HD5850
    so i tried those .40 drivers and they werent all that hot for me so i decided to roll back to 61.21 which worked pretty well - only after i did that daul view became really unhappy
    and now after various stages of wiping out the old drivers and going back as far as the 56.72 build i end up with the same result:

    destroy old drivers
    load new drivers
    enable dual view
    get this message after reboot:

    INVALID DISPLAY SETTINGS

    "the currently selected graphics driver can not be used. it was written for a previous version of windows, and is no longer compatible with this version of windows

    the system has been started using the default vga driver

    please contact your hardware manufacturer to get an upgraded driver or select one of the microsoft provided drivers."

    *********

    well thats not right - these drivers are of course current and i was doing dual view not 30 mins ago

    i know it detects both displays - both show the boot up and i can clone view and span view and all that - infact after i install a new driver set everything seems fine till i try and enable dual view

    even in gimped mode after dual view fails and can still 'trick' the card into switching which is the primary display through the nVeiw properties -> display wizard, but of course it only displays on the primary display

    well im very confused and im gonna sleep on it, hopefully one of yous guys can help me out- let me know if you need more information or more specifics on the symptoms

    thanks
     
  2. LaserBoy

    LaserBoy Member

    Messages:
    24
    Likes Received:
    0
    GPU:
    ATI Radeon HD5850
    anyone know what might be up?? its driving me nuts
     
  3. LaserBoy

    LaserBoy Member

    Messages:
    24
    Likes Received:
    0
    GPU:
    ATI Radeon HD5850
    im dyin' here without my dual view guys i use it constantly - please give me some kind of direction im just lost - even its its some other thread i might not have read yet im dyyin' here!
     
  4. Charlieb000

    Charlieb000 New Member

    Messages:
    1
    Likes Received:
    0
    GPU:
    X700 and 7800GTX
    190.62 on windows 2000.

    I have installed the 190.62 drivers on my win 2000 machine, i overcome the "Setup failed to read the required Display Driver to be used with this package" control panel problem here http://www.sevenforums.com/graphic-...-296-10-installation-fails-2.html#post2125221


    when i enable dual view i get the same error as this guy does. running SP4 with UR1 and unofficial UR2 and wrapper. i am noting this in case someone finds a solution, though might try going to older drivers if i get sick of it.

    Horizontal span still works. for him he probably just needed to wipe all nvidia stuff with driver sweeper or something ( i can see he has changed to ATI). or perhaps try this http://www.overclockers.com/forums/showthread.php?t=505537


    Charlie.
     
    Last edited: Oct 8, 2012

Share This Page