D3DOverrider Issues with 4k

Discussion in 'Rivatuner Statistics Server (RTSS) Forum' started by snowicane, Aug 18, 2014.

  1. snowicane

    snowicane New Member

    Messages:
    1
    Likes Received:
    0
    GPU:
    gtx 680 (2GB)
    Has anyone else noticed that having d3doverrider activated when trying to launch a game in 4k crashes? I have tried launching games from different services (steam, uplay, ea, non-interface games) and everything either seems to appcrash or in the case of assassin's creed 2 it just gets suck in an infinite loop of launching and crashing (complete with the d3doverrider sound each cycle). Also with ac2, it launches fine with d3d in other resolutions but crashes when i bump it to 4k. My rig can run it on 4k no sweat, but i really need the triple buffering in order to game. Exceptions to this include ac1 and ac4 oddly enough, but I have tried all other ac games as well as some other random ones like far cry 3 and dishonored and they crash at 4k and are fine otherwise. It isn't a huge deal as most games force triple buffering w vsync (it is mostly just assassins creed that is dumb) but annoying non-the-less.

    Thanks for your input!
     

Share This Page