Custom resolution options greyed out for anyone else?

Discussion in 'Videocards - AMD Radeon Drivers Section' started by someonelikeyou, Apr 25, 2016.

  1. someonelikeyou

    someonelikeyou Member Guru

    Messages:
    132
    Likes Received:
    18
    GPU:
    RX 5500 XT
  2. someonelikeyou

    someonelikeyou Member Guru

    Messages:
    132
    Likes Received:
    18
    GPU:
    RX 5500 XT
    Forgot to add, I had just connected a new monitor (SyncMaster 633NW) and clean reinstalled latest drivers with DDU but this happens now, used to work just fine on my CRT monitor.
     
  3. Lurk

    Lurk Master Guru

    Messages:
    295
    Likes Received:
    71
    GPU:
    PNY RTX4080 VertoOC
    the Crimson drivers are tricky and have been forced on us by AMD while still in a late beta stage. Unacceptable, imho.

    That said, the problem you are having can depend on a few things.

    You won't be able to set custom resolution on an extended desktop, i.e. you have to enable each monitor separately through windows display properties and then set custom resolution for EACH INDIVIDUAL monitor.

    Another problem is that Crimson drivers are not fully functional when installed after a DDU uninstall. Your best bet now is to uninstall the drivers using the regular procedure and then reinstall them.

    Either of the two solutions should do the trick, although I think your problem relates to the first one I mentioned.

    On a side note, as someone said, using DDU as a regular uninstall procedure is like attempting to kill a moth with a nuclear bomb.
    It should be only really used in worst case scenarios or when you've messed with various driver releases (like going from the "old" series to the "new" Crimsons)

    The latest iterations of AMD's finnicky GPU software require left-over registry keys for the drivers to be fully functional upon re-install.
     
    Last edited: Apr 26, 2016
  4. someonelikeyou

    someonelikeyou Member Guru

    Messages:
    132
    Likes Received:
    18
    GPU:
    RX 5500 XT
    I don't understand what you mean by that... I only have one monitor, can you elaborate on that?

    Also about the DDU thing, I did uninstall with AMD's own uninstall thing and THEN used DDU.
     

  5. Spartan

    Spartan Guest

    It's working here, but my monitor is connected throug hdmi.

    [​IMG]
     
  6. Lurk

    Lurk Master Guru

    Messages:
    295
    Likes Received:
    71
    GPU:
    PNY RTX4080 VertoOC
    sorry, I misunderstood and thought you had two screens.

    so, my second point MIGHT be valid: since you used DDU, try now to uninstall the drivers using the regular procedure, reboot and reinstall.

    If that doesn't solve it, the problem might be related with the type of connection you are using, VGA if I understand correctly.
    In such case you might not even be able to create a custom resolution, although don't take my word for it.
     
  7. someonelikeyou

    someonelikeyou Member Guru

    Messages:
    132
    Likes Received:
    18
    GPU:
    RX 5500 XT
    I highly doubt that would make a difference, my video card has HDMI and DVI out but both this monitor and my previous one (which I used to be able to create custom resolutions) are VGA so I use an adaptor, one of these https://upload.wikimedia.org/wikipedia/commons/4/4f/DVI-VGA-Adapter.jpg.
     
    Last edited: Apr 26, 2016
  8. Lurk

    Lurk Master Guru

    Messages:
    295
    Likes Received:
    71
    GPU:
    PNY RTX4080 VertoOC
    I still suggest you uninstall and reinstall, NOT using DDU this time.
     
  9. primetime^

    primetime^ Master Guru

    Messages:
    909
    Likes Received:
    17
    GPU:
    Sapphire RX Vega 64
    yep i agree with this....the new drivers can be a tad finicky. Dont use any special cleaners at all. Might even try reinstalling over without even uninstalling.....i havent uninstalled in the last 6 drivers...and zero issues.

    installing amd drivers these days is different. Oh also ty unplugging and plugging the display. Actually i might try this first tbh:)
     

Share This Page